Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: AI/AO Karte ziehen und kein Stop auslösen

  1. #1
    Registriert seit
    17.01.2011
    Beiträge
    88
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Community, welche OB muss ich aufrufen um beim ziehen einer AI/AO Karte keinen Stop zu verursachen?
    Zitieren Zitieren AI/AO Karte ziehen und kein Stop auslösen  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Gar keinen. OBs kann man nicht aufrufen.

    In was für einem Gerät stecken Deine Baugruppen drin?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Probiere es aus. Ziehe die Karte und laß die CPU in STOP gehen und schau in den Diagnosepuffer, welcher OB angefordert wurde.

    Vermutlich brauchst Du OB für Rackausfall, Prozessalarm, Diagnosealarm, Peripheriezugriffsfehler, Programmierfehler, ...

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Registriert seit
    17.01.2011
    Beiträge
    88
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    s7 315-2dp.
    ok ich schau mal nach...geb dann bescheid

  5. #5
    Registriert seit
    17.01.2011
    Beiträge
    88
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    ...wird kein ob angefordert

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    stell doch mal bitte die Gerätediagnose hier ein
    War die CPU in RUN bevor die Baugruppe gezogen wurde? Dann steht das auch im Puffer ("BZ Stop weil....")

  7. #7
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Zitat Zitat von chipset Beitrag anzeigen
    ...wird kein ob angefordert
    Sollte aber angefordert werden.
    Ist die Karte in der Hardwarekonfig eingetragen?
    Sind die OB's in der SPS?
    Wenn ja, dann lösche zum Testen mal alle aus der SPS, außer den OB1, und zieh die Karte nochmal.

  8. #8
    Registriert seit
    17.01.2011
    Beiträge
    88
    Danke
    6
    Erhielt 2 Danke für 2 Beiträge

    Standard

    stop durch peripherieverwaltung
    bisheriger zustand run
    angeforderter betriebszustand:stop(intern)
    interner fehler,kommendes ereignis

  9. #9
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard

    Angeforderter OB?

  10. #10
    Registriert seit
    19.06.2008
    Ort
    Ostalbkreis
    Beiträge
    3.140
    Danke
    201
    Erhielt 553 Danke für 498 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ziehen/Stecken-OB (OB 83).

    F1 --Hilfe

Ähnliche Themen

  1. kein Schreibzugriff auf SD-Karte - Wago 750-880
    Von Propagandapanda im Forum WAGO
    Antworten: 5
    Letzter Beitrag: 06.02.2015, 10:35
  2. Profibusstecker im Betrieb ziehen und stecken?
    Von DJMetro im Forum Feldbusse
    Antworten: 35
    Letzter Beitrag: 04.03.2011, 17:48
  3. VIPA CPU 315SN - STOP - kein Neustart möglich
    Von vierlagig im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 22.06.2010, 15:55
  4. dd image von 64k karte (und 128k karte)
    Von Jochen Kühner im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.04.2010, 12:56
  5. Kein Stop der CPU bei entfernen von DP-Slave
    Von tuppes38 im Forum Feldbusse
    Antworten: 15
    Letzter Beitrag: 20.11.2006, 16:52

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •