Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27

Thema: CP5512 in Flammen?

  1. #1
    Registriert seit
    26.02.2006
    Beiträge
    41
    Danke
    9
    Erhielt 1 Danke für 1 Beitrag

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    ich habe wieder einmal eine (fast) feurige Begegnung mit meinem CP5512 gehabt.

    Hin und wieder kommt es vor, dass der Anschlussstecker des CP an die PCMCIA Karte sehr heiß wird. So heiß, dass er in Flammen aufgeht, wenn man es nicht früh genug merkt.

    Hardware:
    Laptop von HP, CP5512 mit PCMCIA in Slot im Laptop angeschlossen

    Brennbeschreibung:
    1. arbeite "ganz normal" mit Laptop und SPS über Schnittstelle
    2. muss an eine andere entferntere CPU --> fahre das Laptop in Standby - Modus
    3. gehe zur anderen CPU (CP5512 immer angeschlossen) und wecke den Rechner auf (jetzt auf Batteriebetrieb)
    4. Verbinde mich mit der CPU und arbeite daran.
    5. Nach ca. 5 Minuten wird der Anschlussstecker des CP an die PCMCIA Karte an 2 Stellen so heiß, dass der Stecker zu schmoren anfängt
    (wenn ich ihn jetzt nicht schnell abziehe, steht er sicherlich bald in Flammen)
    6. --> abziehen (ACHTUNG HEISS)--> abkühlen lassen --> wieder anschliessen (jetzt mit Schmorstellen) --> arbeitet einwandfrei ohne wieder heiß zu werden

    Fazit:
    Die Schnittstelle arbeitet sonst einwandfrei. Hatte dasselbe Prob. einmal mit einer CP5511 (die vorherige CP) gehabt. Habe es aber zu spät gemerkt. -> CP5512 gekauft -> gestern der Schock -> schon wieder.

    Ich denke es hat etwas mit dem Standby - Modus zu tun. Anscheinend werden beim aufwecken des Rechners Situationen inder PCMCIA - Karte entstehen, die einen Kurzschluss im Stecker entstehen lassen können um so die CP in Flammen zu stecken.

    --> Ergo: Standby-Modus am Laptop -> CP abmachen und erst nach kompletten Aufwecken wieder anstecken

    Hattet Ihr auch schon einmal sowas? Muss ich das jetzt als zusätzliches Risiko meiner Feuerversicherung melden?
    Wer kann sich diesen Mist erklären?

    Viele Grüße

    Rainer
    Zitieren Zitieren CP5512 in Flammen?  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Hatte ich noch nie, hab schon 4 Jahre lang einen CP5511 an
    verschiedenen Laptops im Einsatz, auch mit Standby etc. Hört sich aber gefährlich an.

    Hast du vieleicht 'ne Raubkopie von Step7 auf deinem Rechner und man versucht so die zu löschen ???
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    27.03.2006
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich denke du sottest dich an den Siemens wenden bevor dein Adapter mit Rechner abraucht.
    Gruß eisen

  4. #4
    Registriert seit
    26.02.2006
    Beiträge
    41
    Danke
    9
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Ralle
    Hatte ich noch nie, hab schon 4 Jahre lang einen CP5511 an
    verschiedenen Laptops im Einsatz, auch mit Standby etc. Hört sich aber gefährlich an.

    Hast du vieleicht 'ne Raubkopie von Step7 auf deinem Rechner und man versucht so die zu löschen ???
    Hallo Ralle,

    nee nee ist original Löhnsoft. Aber als Schutz gegen Raubkopien wahrscheinlich die effektivste Lösung. --> muss einmal diesen Vorschlag an div. Softwareunternehmen machen. "...Diese Software ist Fire-protected..."

    Das merkwürdige ist auch, dass es nicht immer auftritt. Nach der ersten Schnittstelle dachte ich noch: OK, kaputt neu. Da aber jetzt nochmal aufgetreten gibt mir doch schon zu denken.

    Viele Grüße

    Rainer

    PS: Denke wirklich ich muss mal Siemens anschreiben. Ich weiss (ich denke ich weiss) jetzt zwar mit diesem Problem umzugehen, aber ganz sicher bin ich mir nicht.

  5. #5
    Registriert seit
    19.09.2005
    Ort
    Freudenstadt
    Beiträge
    811
    Danke
    64
    Erhielt 101 Danke für 64 Beiträge

    Standard

    Zitat Zitat von Rainer_Eifel
    Ich denke es hat etwas mit dem Standby - Modus zu tun. Anscheinend werden beim aufwecken des Rechners Situationen inder PCMCIA - Karte entstehen, die einen Kurzschluss im Stecker entstehen lassen können um so die CP in Flammen zu stecken.
    Das mit dem Kurzschluß halte ich für ausgeschlossen, da an einem Kurzschluß keine Verlustleistung "verbraten" wird, dann müßte es schon der PCMCIA-Karte oder sonst irgendwo im Notebook heiß werden.

    Ich vermute eher einen hohen Übergangswiderstand an den Steckerkontakten, über die die Stromversorgung der Elektronik im Kabelschwanz erfolgt, was erklären würde, warum es an zwei Stellen heiß wird. Das würde mich auch nicht weiter überraschen, wenn ich mir anschaue, wie der Stecker an der PCMCIA-Karte von meinem CP5512 dran hängt. Wenn nach dem Transport des Notebooks von hier nach dort der Stecker dann nicht mehr ganz sauber sitzt, dann könnte durch einen hohen Übergangswiderstand entsprechend Wärme aufgrund der entstehenden Verlustleistung entstehen.

    Wenn die allerdings bei gleichzeitig noch funktionierendem CP dafür ausreicht, den Stecker zum schmoren zu bringen, dann finde ich das schon ganz schön erschreckend.


    Gruß Axel
    Man muß sparn wo mn knn!

  6. #6
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    kann es nicht was mit transport zur anderen cpu zu tun haben?
    das sich der kontakt verschlechtert wenn der stecker gebogen wird?

    aber so richtig glauben will ich dir das noch nicht, hast du das am ersten april vergessen zu posten?

    hast du vieleicht fotos?
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  7. #7
    Registriert seit
    26.02.2006
    Beiträge
    41
    Danke
    9
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Markus
    kann es nicht was mit transport zur anderen cpu zu tun haben?
    das sich der kontakt verschlechtert wenn der stecker gebogen wird?

    aber so richtig glauben will ich dir das noch nicht, hast du das am ersten april vergessen zu posten?

    hast du vieleicht fotos?
    Hallo Markus,

    leider kein 1. April.

    Das mit dem schlechteren Kontakt könnte evtl. auch was damit zu tun haben. Ich weiss aber nicht, wie das Teil von innen aufgebaut ist und ausschliessen möchte ich nichts. Dadurch, dass ich mit meinen Fingern etwas schlechter in den PCMCIA Slot passe und die Karte auch nicht rausgezogen habe, weiss ich auch nicht, das darin passiert ist. (heiss oder nicht). Wie gesagt, ausschliessen möchte ich nichts.
    Aber schlechter Kontakt würde darauf schliessen, dass an der Stelle im Stecker (im angehangenen Bild rot eingekreist) der Kontakt nicht verlötet sondern nur "angelegt" wäre. Oder wie kann dann sonst der Stecker an dieser Stelle so heiss werden?
    Auf jeden Fall ist es sehr misteriös.

    Viele Grüße

    Rainer
    Angehängte Grafiken Angehängte Grafiken

  8. #8
    Registriert seit
    07.03.2006
    Beiträge
    12
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    das Problem von Rainer´s Kartenstecker kenne ich auch sehr gut!!
    Mein Stecker sieht auch sehr verschmort aus, aber ich kann leider keine sachdienlichen Hinweise geben, wann und warum der Stecker an den genannten Stellen verschmort. Mein Adapter funktioniert einwandfrei, trotz Brandstelle. ( bis jetzt noch )

    Soviel nur zum Thema 1. April !!

    Viele Grüße

    Seba
    Zitieren Zitieren verschmorter Adapter??!!!!!!!  

  9. #9
    Registriert seit
    27.03.2006
    Beiträge
    40
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Habt ihr schon mal daran gedacht das es ein Reklamationsgrund ist wenn einem der Adapter brennt
    Gruß eisen

  10. #10
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nach dem Bild sieht es aus, als wäre zwischen Leiter und Kontakt ein erhöhter Übergangswiderstand, also schlechter Kontakt. Schade dass man nicht reinsieht.
    Aber wenn es schonmal so heiß geworden ist kannst Du davon ausgehen, dass sich der Effekt verstärkt, denn bei solcher Wärme oxidiert Kupfer besonders gern, und Kupferoxid ist Nichtleiter, bildet somit einen Widerstand und da geht es immer im Kreis rum bis zum GAU.

    Wie kommt es bei Steckern zu Wackelkontakten ?
    War der Fehler schon von Anfang an ? Ich glaube nicht.
    Wahrscheinlich kommt es davon, dass mindestens einmal etwas zu heftig am Kabel gezogen wurde. Und spätestens dann, als Du in der beschriebenen Situation schnell mal den Standort gewechselt hast.

Ähnliche Themen

  1. Cp5512
    Von Rudi im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.04.2010, 18:10
  2. Cp5512
    Von sps2407 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 15.10.2006, 18:25
  3. WIN XP SP2 mit CP5512
    Von tomc im Forum PC- und Netzwerktechnik
    Antworten: 5
    Letzter Beitrag: 12.04.2005, 09:51
  4. cp5512
    Von tommy im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 17.02.2005, 13:08
  5. CP5512
    Von ReRo im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 26.10.2003, 15:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •