Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: TIA V13 I-Device

  1. #11
    kuti ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.05.2013
    Beiträge
    353
    Danke
    74
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    TIA V13 und ich arbeite in einer Vmware.

  2. #12
    kuti ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.05.2013
    Beiträge
    353
    Danke
    74
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Jetzt geht's. Oh mann... Musste einfach den Pfad eingeben und dann auf OK drücken

    Aber danke dir.

  3. #13
    kuti ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.05.2013
    Beiträge
    353
    Danke
    74
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Wo wird die Datei den abgelegt?

  4. #14
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    was meinst mit der letzten Frage?
    Das importierte Gerät findet sich im HW Katalog unter "Weitere Feldgeräte -> PROFINET IO -> SPS oder PLC"

  5. #15
    kuti ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.05.2013
    Beiträge
    353
    Danke
    74
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Danke, genau das war die Antwort, die ich gesucht habe.

    Schönen Abend.

  6. #16
    Registriert seit
    04.09.2013
    Beiträge
    44
    Danke
    11
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Hallo Leute,

    hab noch ne Frage zu dem Thema:

    Habe eine Verbindung zwischen einer CPU 1517F-3 PN/DP und einer CPU 1510SP-1 PN wobei die 1510 das I Device ist.
    Es wurde ein Austausch von 40 Bytes bei Adresse 2000.0 (Aus- und Eingang) gewählt.
    Verbindung läuft soweit, ich kann Daten hin und her schicken.
    Das Problem, dass es möglich sein kann, dass statt der 1510ner CPU eine 1512er verbaut werden kann und beides kompatibel sein muss.

    Hab jetzt mal ne 1512er CPU eingebaut die Hardware geändert und aufgespielt (1517er Projekt blieb unverändert)
    Jetzt funktioniert die I Device Verbindung nicht mehr. Im Diagnosebuffer steht "Hardware-Komponente wurde entfernt" mit Verweis auf den Ein/Ausgangsbereich des I Devices.

    Gibt es hier eine Möglichkeit eine GSD Datei vorzubereiten die beide Typen unterstützt?

    Danke!

  7. #17
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    nein das ist nicht möglich.
    Die GSDML ist Devicespezifisch und hat je nach gerät eine andere device ID.
    Dadurch kann man die GSDML der einen CPU nicht für die andere verwenden.

    Gruß
    Christoph

  8. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    daloeff (22.03.2016)

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 24.03.2015, 14:21
  2. TIA Siemens S7 TIA V13 Basic <> TIA V13 Professional
    Von piksieben im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.11.2014, 19:23
  3. Antworten: 0
    Letzter Beitrag: 20.10.2014, 20:25
  4. TIA Shared Device mit TIA
    Von oORichOo im Forum Simatic
    Antworten: 26
    Letzter Beitrag: 12.09.2014, 23:02
  5. Antworten: 2
    Letzter Beitrag: 11.05.2014, 08:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •