Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: TIA gegen Step7 V5.5 SP3

  1. #1
    Registriert seit
    26.03.2015
    Beiträge
    14
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe seit Jahren Step7 V5.5 SP3 im Einsatz. Aufgrund eines Studiums musste ich TIA 13 auf dem selben Rechner parallel installieren. Sollte laut Aussagen der Mitarbeiter kein Problem sein, beides parallel zu betreiben.
    Also TIA drauf -> lief nicht. TIA wieder runter. Jetzt meckert Step 7 beim Start des Simatik-Managers "S7tgtopx.exe-Anwendungsfehler" Fehlercode "0xc000007b"). Toll.
    Selbst komplette Deinstallation und Installation halfen nicht.
    Fehlercode klingt nach Konflikt 32bit-64bit.
    Anfrage an Siemens ergab: ja Step 7 läuft unter 64bit (ja, ging ja auch vorher). Ich sollte mein Windows neu aufsetzen.(Wäre für mich nur die Endlösung, kommt gar nicht in Frage).

    Mein System ist ein W7 SP1 64bit.

    Hat jemend ne Idee?
    Zitieren Zitieren TIA gegen Step7 V5.5 SP3  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Ich weiß, da beißt man vor Wut in die Tischkante.
    Eine Idee hab ich leider gerade nicht, aber du hast nun auf die harte Tour gelernt, was bei Siemens-Installationen erste Pflicht ist: Ein Backup des Komplettsystems!!! Also in Zukunft immer daran denken.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    Hoffe69 (26.03.2015)

  4. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hast du bei der Deinstallation auch die Festplatte geputzt und die Registry gesäubert oder nur einfach Deinstall in der Systemsteuerung?

  5. #4
    Hoffe69 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    26.03.2015
    Beiträge
    14
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    nein, nur die Deinstallationsroutine von Step 7 genutzt. Ich vermute mal, dass mir TIA einige System-dlls auf 64 bit gesetzt hat und Step 7 nicht damit zurecht kommt.

  6. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Eventuell helfen dies FAQ's weiter.

    https://support.industry.siemens.com...de/view/189025
    https://support.industry.siemens.com.../view/76325723

    Da TIA genauso wie Step7 keine 64bit Applikation ist sollten die DLL's auch 32bit sein.
    Geändert von ChristophD (26.03.2015 um 10:44 Uhr)

  7. #6
    Registriert seit
    09.01.2012
    Beiträge
    466
    Danke
    25
    Erhielt 38 Danke für 35 Beiträge

    Standard

    Hast du den Virenscan dabei abgestellt?

    Dank diesem gibt es auch tolle Fehler

  8. #7
    Registriert seit
    30.10.2009
    Ort
    10 km vom Herzen der Natur
    Beiträge
    1.626
    Danke
    120
    Erhielt 340 Danke für 255 Beiträge

    Standard

    Noch ein Hinweis, den ich mal von einem Siemens-Mitarbeiter bekommen habe:
    Das Siemens-Software sehr viele Prozesse öffnet und teilweise beim beenden nicht korrekt schließt, sollte man vor der Installation von Siemens-Software den Rechner einmal durchstarten.
    Gruß
    Michael

  9. #8
    Registriert seit
    23.03.2015
    Ort
    Dortmund
    Beiträge
    15
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Eine universale Lösung lautet: Virtuelle Maschine.
    kaum macht man's richtig schon funktioniert es

  10. #9
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard

    Unser IT-Fuzzi sagt, wenn man einen neuen PC bekommt, immer:

    "Das Gerät ist eingerichtet und funktioniert, wenn du jetzt Siemens-Software installierst ist es dein Problem.

    Oft nicht zu unrecht.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  11. #10
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.338
    Danke
    387
    Erhielt 218 Danke für 173 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ChristophD Beitrag anzeigen
    Hast du bei der Deinstallation auch die Festplatte geputzt und die Registry gesäubert oder nur einfach Deinstall in der Systemsteuerung?
    Genau.

    Das A und O ist das die Kiste immer sauber ist.

    Lass der CCleaner drüber rennen. Ob es jetzt noch hilft weiß ich nicht.

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 23.02.2015, 11:38
  2. Antworten: 0
    Letzter Beitrag: 29.11.2014, 20:18
  3. Antworten: 1
    Letzter Beitrag: 28.10.2013, 09:32
  4. Step 7 Step7 V5.5 SP3 PG/PC Zuordnung
    Von mnuesser im Forum Simatic
    Antworten: 24
    Letzter Beitrag: 26.04.2013, 10:47
  5. Step7 V5.4 SP3
    Von Jo im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 21.09.2007, 11:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •