Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: F-Baustein lässt sich nach laden nicht beobachten

  1. #1
    Registriert seit
    25.02.2014
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe eine Frage eines Kollegen:

    Er generiert die F-Bausteine und lädt sie über "Sicherheitsprogramm bearbeiten" in die F-CPU ohne Fehlermeldungen. Wenn er dann einen F-Baustein beobachten möchte (ein selbst erstellter) kommt dann jedoch die Fehlermeldung, dass der Baustein nicht mit jenem übereinstimmt, welcher auf der CPU ist. Auch mit dem Bausteinvergleich ONLINE/OFFLINE ist dann ersichtlich, dass die Änderungen dieses Bausteines nicht übernommen wurden. Woran kann das denn liegen?

    Es handelt sich um eine S7-319F 3DP/PN.

    Edit: wird jetzt zwar nicht wirklich weiterhelfen aber nachdem er dann den Baustein direkt reingeladen hat nachdem beim Beobachten die Meldung kam, dass er nicht mit dem auf der CPU übereinstimmt, geht die CPU in STOP da ein inkonsistentes Sicherheitsprogramm erkannt wurde und lässt sich nicht mehr starten..


    mfg
    Geändert von Harry_99 (26.03.2015 um 15:16 Uhr)
    Eines der traurigsten Dinge im Leben ist, dass ein Mensch viele gute Taten tun muss, um zu beweisen, dass er tüchtig ist, aber nur einen Fehler zu begehen braucht, um zu beweisen, dass er nichts taugt.

    George Bernard Shaw (1856-1950), ir. Schriftsteller
    Zitieren Zitieren F-Baustein lässt sich nach laden nicht beobachten  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.399 Danke für 1.999 Beiträge

    Standard

    Hallo,
    da kann ich jetzt auch nur raten ...
    Allerdings müßte dir beim Generieren des F-Programms dazu eine Meldung kommen, die vielleicht etwas mehr aussagt und die dir helfen könnte, den Fehler zu finden ...

    Gruß
    Larry

  3. #3
    Harry_99 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.02.2014
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Naja es kommt halt die Meldung dass alles ohne Fehler generiert wurde (auch keine Warnungen), nachdem er dann die Sicherheitsbausteine nochmals in diesem Fenster generiert und dann ladet, kommt dann plötzlich bei gewissen Bausteinen die Fehlermeldung, dass diese nicht kopiert werden konnten und ob das Laden trotzdem fortgesetzt werden soll. Ebenfalls kommt dann die Meldung dass auf diese Baugruppe kein sicherheitsrelevantes Programm geladen werden kann. (Jedoch ging dies vor den Änderungen ja immer)

    mfg
    Eines der traurigsten Dinge im Leben ist, dass ein Mensch viele gute Taten tun muss, um zu beweisen, dass er tüchtig ist, aber nur einen Fehler zu begehen braucht, um zu beweisen, dass er nichts taugt.

    George Bernard Shaw (1856-1950), ir. Schriftsteller

  4. #4
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    in der HW Conifg kann man irgendwo ein Häckchen setzen dass auf der CPU ein F-Programm läuft, ist das da?
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  5. #5
    Harry_99 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.02.2014
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja dieses ist gesetzt
    Eines der traurigsten Dinge im Leben ist, dass ein Mensch viele gute Taten tun muss, um zu beweisen, dass er tüchtig ist, aber nur einen Fehler zu begehen braucht, um zu beweisen, dass er nichts taugt.

    George Bernard Shaw (1856-1950), ir. Schriftsteller

  6. #6
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.399 Danke für 1.999 Beiträge

    Standard

    Zitat Zitat von Harry_99 Beitrag anzeigen
    ... kommt dann plötzlich bei gewissen Bausteinen die Fehlermeldung, dass diese nicht kopiert werden konnten und ob das Laden trotzdem fortgesetzt werden soll.
    Welche Bausteine ?
    Vor Allem - welche Nummern haben die ?
    Sind die ggf. neu entstanden / neu erstellt worden ?
    Was passiert genau darin ?

    Gruß
    Larry

  7. #7
    Harry_99 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.02.2014
    Beiträge
    23
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das Problem hat sich mittlerweile erledigt. Die Problemlösung: Es waren über WLAN drei Laptops mit der CPU verbunden, und jeder Laptop war am beobachten (entweder VAT oder gewisse Bausteine), nachdem kein PG mehr etwas beobachtete funktionierte das generieren und laden wieder, weiters wurde die HW Konfig nochmals eingespielt. Vlt. kann das dem einen oder anderen weiterhelfen.

    Trotzdem danke für eure Hilfe,

    mfg
    Eines der traurigsten Dinge im Leben ist, dass ein Mensch viele gute Taten tun muss, um zu beweisen, dass er tüchtig ist, aber nur einen Fehler zu begehen braucht, um zu beweisen, dass er nichts taugt.

    George Bernard Shaw (1856-1950), ir. Schriftsteller

Ähnliche Themen

  1. TIA OB1 lässt sich nicht beobachten!!??
    Von siegener19 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.07.2013, 19:38
  2. F-Programm lässt sich nicht laden
    Von RalleM im Forum Simatic
    Antworten: 29
    Letzter Beitrag: 04.02.2013, 14:26
  3. Baustein lässt sich nicht mehr öffnen
    Von lubof im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 10.11.2010, 00:12
  4. SCL lässt sich online nicht beobachten
    Von Gerri im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.10.2009, 09:04
  5. OB86 lässt sich nicht laden
    Von Kojote im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 15.11.2005, 14:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •