Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Profibus mit Repeater erweitern

  1. #1
    Registriert seit
    28.04.2015
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich möchte meinen vorhanden Profibus wegen Teilnehmeranzahl und Leitungslänge mit dem Standard-Repeater von Siemens (nicht der diagnosefähige) vergrößern, da neue Teilnehmer in Zukunft gebraucht werden.

    Ich habe den Repeater durch öffnen der Leitung in den vorhandenen Profibus eingebracht, die von der CPU kommende Leitung oben auf A1/B1 geklemmt, das offene Ende der unterbrochenen Leitung auf A2/B2 oben angebracht, Widerstand oben ist aus. Die alten Teilnehmer funktionieren wie gehabt.

    An A1/B1 unten habe ich die neue Profibusleitung angeklemmt, Abschlußwiderstand ist ein. An der Leitung sind alle neuen Teilnehmer angeschlossen und mit Spannung versorgt, am letzten Teilnehmer ist der Abschlußwiderstand eingeschaltet. Die Teilnehmer sind mit freien Adressen benannt und in der Hardwarekonfiguration eingebunden, der Adressraum ist bis 128 freigegeben, keine Adresse liegt oberhalb dieses Bereiches.

    Speichern, Übersetzen und in die CPU übertragen, keiner der neuen Teilnehmer wird erkannt, sondern als "projektiert aber nicht vorhanden" gemeldet.

    Was könnte der Fehler sein oder was muss noch getan werden?
    Zitieren Zitieren Profibus mit Repeater erweitern  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.710
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    ???
    Kannst du davon mal ein Bild machen ?

  3. #3
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    385
    Erhielt 218 Danke für 173 Beiträge

    Standard

    ist der Repeater mit Spannung versorgt ?
    Und sind die Dip zwitschern laut Anleitung eingestellt?

    Sonnst kenn ich der Einsatz nur mit aktiven Busabschluss.

    Bram
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  4. #4
    Registriert seit
    25.02.2010
    Beiträge
    618
    Danke
    35
    Erhielt 121 Danke für 110 Beiträge

    Standard

    Was heist Standard?? Meinst du diesen "6ES7972-0AA02-0XA0"?
    Der hat unten aber kein A1/B1 sondern A2/B2 und A2'/B2'

  5. #5
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Schalte mal den mittleren von OFF auf MODE.

    Nebenbei - A1/B1 und A1'/B1' sind Bussegment 1 ( oben ) wobei ' die gehende Leitung ist, die auch mit dem Abschlusswiderstang terminiert wird.

    Unten ist das Bussegment 2, Beschaltung wie oben...
    Das Grauen lauert in der Zwischenablage !!

  6. #6
    beemkay ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.04.2015
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    6ES7972-0AA02-0XA0
    alte Leitung oben links A1/B1 kommen, rechts A1/B1 gehend
    neue Leitung unten links A2/B2
    Abschluzsswiderstand unten ein
    Spannung vorhanden

  7. #7
    Registriert seit
    06.10.2003
    Beiträge
    3.403
    Danke
    447
    Erhielt 502 Danke für 406 Beiträge

    Standard

    Entweder der Repeater ist defekt, oder im unteren Segment ist etwas faul. Eventuell Teilnehmer für Teilnehmer nacheinander anschalten. Anschlüsse überprüfen, vielleicht ist irgendwo rot/grün vertauscht.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  8. #8
    Registriert seit
    30.04.2005
    Beiträge
    908
    Danke
    57
    Erhielt 161 Danke für 147 Beiträge

    Standard

    Was zeigen die LEDs am Repeater 2x Orange leuchtend bzw. flackernd?
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  9. #9
    Registriert seit
    11.09.2007
    Ort
    Suedwestpfalz
    Beiträge
    917
    Danke
    81
    Erhielt 209 Danke für 192 Beiträge

    Standard

    Und wo steht der mittlere Schalter?
    Das Grauen lauert in der Zwischenablage !!

  10. #10
    beemkay ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    28.04.2015
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    repeater.jpgorange Diode oben leuchtet, zweite orange Diode flackert, grüne Diode leuchtet. Mittlerer Schalter auf MODE

Ähnliche Themen

  1. Repeater in einen Profibus einbinden!
    Von Gehlem im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 05.02.2016, 02:23
  2. Anschluss Siemens Profibus Repeater
    Von JohnCarnage im Forum Schaltschrankbau
    Antworten: 4
    Letzter Beitrag: 28.10.2013, 10:57
  3. Profibus erweitern
    Von bernd67 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 17.09.2007, 16:43
  4. Profibus Repeater
    Von Daniel B im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 19.03.2006, 20:32
  5. Profibus erweitern.
    Von kolbendosierer im Forum Feldbusse
    Antworten: 12
    Letzter Beitrag: 25.05.2004, 18:02

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •