Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Kurzschluss an PG Schnittstelle

  1. #1
    Registriert seit
    06.05.2015
    Ort
    Leipzig
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo , ich bin neu hier im forum . Ich habe ein s5 95u , zu tastzwecken hatte ich nur ein kabel mit stecker an das netzteil gemacht und probiert. Als ich fertig war mit programm schreiben und testen habe ich diese fest eingebaut. Nach dem einbau habe ich nochmal getestet. Bis hierhin alles ok und alles klappte. Ich hatte danach noch eine kleine änderung im programm gemacht . Als ich den laptop an die sps steckte gab es einen knall und alles war dunkel. Ein pin am PG port ist verschmolzen und in dem kleinen kasten zwischen laptop und sps ist auch einiges durchgebrannt. An was könnte es liegen oder was könnte kaputt gegangen sein? Hat jemand auch schon mal so ein fall gehabt? MfG matze
    Zitieren Zitieren Kurzschluss an PG Schnittstelle  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Also ich hatte das vor vielen Jahren mal, da war die Erdung nicht korrekt und zwischen PG und SPS gabs eine starke Potentialdifferenz. (mein Laptop hatte ja gar keine normale Erdung) Beim Stecken hat es dann auch geknallt, aber nicht so heftig, wie bei dir.
    Ich gehe mal davon aus dass dein Umsetzer früher korrekt für S5-Geräte funktionierte.
    Möglicherweise ist auch wirklich nur die alte Elektronik gestorben, halte ich aber eher für unwahrscheinlich.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Matze1985 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2015
    Ort
    Leipzig
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo
    zu welcher Lösung bist du gekommene? Ich hatte schon die Überlegung gehabt die Pole am Netzteil rumdrehe. Ich habe den Stecker mit Kabel mal rausgesucht und gemessen. Da ich zuvor vom Stecker das braunen an L+( Phase) und das blauen an M ( null ) gemacht habe also so wie es eigentlich sein müsste. Dann habe ich mal gemessen und da war am blauen die phase und am braunen null also genau rumgedreht. So hat es funktioniert und jetzt habe ich phase an L + und null an M und es macht Knall. Macht dem Netzteil auf lange Sicht gesehen es was aus das Phase und null vertauscht sind? Kann man vorher irgendwie Messen ob es Save für alle Komponenten ist?

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Wir brauchten nur einen ordentlichen Potentialausgleich und das PG mußte repariert werden, die SS war hin.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.166
    Danke
    921
    Erhielt 3.286 Danke für 2.655 Beiträge

    Standard

    Wenn Du von Phase und Null schreibst, da denke ich sofort an 230VAC - und wenn Du 230VAC an Anschlüsse klemmst, wo L+ und M dran steht, da wird es ziemlich sicher knallen...
    Was genau klemmst Du da zusammen?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. #6
    Matze1985 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2015
    Ort
    Leipzig
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo
    ich meine auch 220v alles andere wäre doof von mir. Bei meinem Netzteil seht bei 220v L1 und M und nicht L+ sorry war Fehler von mir .bei mir hat es ein pin vom PG Anschluss zerschmolzen . Durch die Pins geht ja keine Erde also könnte die sps jetzt Schrott sein ? Weil an geht sie noch kann nur gerade nicht probieren ob sie funktioniert da ich noch kein neues Kabel habe. Ich hole mir jetzt ein neues Kabel mit usb zu rs232 Adapter und anderen Laptop zur nötig habe ich noch ein u 100 .
    @ Harald das wird eine heizanlage mit zwei Kesseln, pufferspeichern und überwachen von Wasserständen , Druck, Heizleistung und Temperatur
    Geändert von Matze1985 (07.05.2015 um 21:00 Uhr)

  7. #7
    Matze1985 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2015
    Ort
    Leipzig
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Oder hat jemand ein pinbelegung da kann ich mal messen was an welchen pin ankommt.
    Geändert von Matze1985 (07.05.2015 um 22:04 Uhr) Grund: Änderung

  8. #8
    Registriert seit
    25.12.2013
    Beiträge
    65
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Ich habe z.b. Diese pdf gefunden. Dort ist ein selbstbau Wandler beschrieben. Vielleicht hilft es weiter. Die pdf und noch andere findet man auf www.horter.de

    War die Schnittstelle nicht galvanisch getrennt? Bei einer galvanisch getrennten Schnittstelle sollte das nicht passieren.

    MfG Hannes

  9. #9
    Matze1985 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.05.2015
    Ort
    Leipzig
    Beiträge
    13
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja wenn ich ein neues Kabel habe werde ich vorherwissen bevor ich die dranstecke. Kann durch so ein Kurzschluss die sps kaputt gehen?

  10. #10
    Registriert seit
    25.12.2013
    Beiträge
    65
    Danke
    1
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die sps normalerweise nicht (das sollten die Optokoppler verhindern). Aber die PG Schnittstelle könnte ich mir schon vorstellen.

    Ich würde die sps öffnen und schauen ob etwas offensichtlich defekt ist (verbrannt, ...). Erst dann die sps einschalten/an die Versorgung anschließen.

    MfG Hannes

Ähnliche Themen

  1. Sonstiges Siemens Logo Einganssignal / Kurzschluss
    Von trysys im Forum Simatic
    Antworten: 31
    Letzter Beitrag: 19.01.2014, 23:01
  2. Unterschied Kurzschluss- und Überlast- Schutz?
    Von ET-SPS im Forum Elektronik
    Antworten: 22
    Letzter Beitrag: 29.05.2013, 11:20
  3. BC9020 bei Kurzschluss ausgangsseitig
    Von Michelinho im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 01.02.2013, 18:21
  4. Quittierung Lichtgitter - kurzschluss am quittiertaster und person im gefahrenbereich
    Von Markus im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 21
    Letzter Beitrag: 16.10.2012, 21:24
  5. Analogwerte - Drahtbruch / Kurzschluss auswerten
    Von handyman im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 30.03.2009, 15:01

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •