Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Analogeingabebaugruppe 331 1KF02-0AB0

  1. #1
    Registriert seit
    01.09.2008
    Beiträge
    46
    Danke
    8
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Servus,
    bekomm ein 0-10V Signal einer Schrittmotorkarte auf meine oben genannte AE - Schrittmotor 100% auf = 10V.

    Werden die Drähte an der AE abgehängt, können die 10V ermittelt werden. Angeklemmt werden ca. 7,2V (Öffungswinkel Schrittmotor 72%) eingelesen + alle anderen Eingänge der Karte gehen auf Störung.

    Vielleicht kann mir jemand einen Tip geben was hier daneben laeuft!

    Gruß,
    breno
    Zitieren Zitieren Analogeingabebaugruppe 331 1KF02-0AB0  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.184
    Danke
    923
    Erhielt 3.290 Danke für 2.659 Beiträge

    Standard

    Hast Du die M- der Kanäle miteinander verbunden?
    Das Baugruppenhandbuch empfiehlt das dringend.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    12.12.2013
    Ort
    Kaiserslautern
    Beiträge
    1.337
    Danke
    386
    Erhielt 218 Danke für 173 Beiträge

    Standard

    Geändert von de vliegende hollander (08.05.2015 um 06:16 Uhr)
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  4. #4
    Registriert seit
    01.09.2008
    Beiträge
    46
    Danke
    8
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Jungs,
    Vielen Dank - Hab mich nochmal mit dem Manual auseinandergesetzt - Hat dann auch so funktioniert!

    Wobei ich mich schon gewundert habe - Alle anderen Analogen Eingänge der Karte werden auch ohne die Extra Masse Verbindung einwandfrei eingelsen.

    Breno

  5. #5
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.343
    Danke
    450
    Erhielt 691 Danke für 516 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von breno Beitrag anzeigen
    Wobei ich mich schon gewundert habe - Alle anderen Analogen Eingänge der Karte werden auch ohne die Extra Masse Verbindung einwandfrei eingelsen.
    Wie ist den der 10V-Ausgang von deinem Schrittmotor aufgebaut. Wahrscheinlich erzeugt er die 10V intern selbst und die sind dann nun mal nicht am selben Bezugspotential.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 27.11.2014, 13:32
  2. sm 331 ai 2x0/4..20mA Hart 6es7 331 7tb00 0ab0 nutzen
    Von prionadochter im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 18.02.2013, 18:32
  3. Antworten: 8
    Letzter Beitrag: 19.04.2012, 21:40
  4. PT 100 an 331-1KF02-0AB0
    Von agn im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.07.2011, 17:26
  5. hw-config 331-1kf02-0ab0
    Von volker im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.06.2011, 10:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •