Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: TIA Updater - Updates lassen sich nicht installieren!

  1. #11
    Avatar von Smarty160484
    Smarty160484 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2013
    Ort
    Cottbus
    Beiträge
    153
    Danke
    40
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das Problem kannst du in der Registry lösen. Antwort gibts im Siemens Support!
    Das Hat aber mit dieser Meldung nichts zu tun!
    Jedes Programm ist wie ein Puzzle, es muss nur gelöst werden!

  2. #12
    Registriert seit
    09.01.2012
    Beiträge
    466
    Danke
    25
    Erhielt 38 Danke für 35 Beiträge

    Standard

    Zitat Zitat von Smarty160484 Beitrag anzeigen
    Das Problem kannst du in der Registry lösen. Antwort gibts im Siemens Support!
    Das Hat aber mit dieser Meldung nichts zu tun!
    Musstest du das schon machen? Wenn ja gib uns doch die Anleitung dazu...

  3. #13
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Zum Neustart-Prob:
    Auch wenn ich das Problem selbst noch nicht hatte, das Problem ansich verfolgt Siemens nun schon 10 Jahre, und war auch unter Step7 alt schon existent:
    https://support.industry.siemens.com...dti=0&lc=de-DE
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #14
    Avatar von Smarty160484
    Smarty160484 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2013
    Ort
    Cottbus
    Beiträge
    153
    Danke
    40
    Erhielt 7 Danke für 7 Beiträge

    Standard

    An RogerSchw85:

    https://support.industry.siemens.com...61819?lc=de-DE

    hier findest du die Anleitung!
    Jedes Programm ist wie ein Puzzle, es muss nur gelöst werden!

  5. #15
    Avatar von Smarty160484
    Smarty160484 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    18.02.2013
    Ort
    Cottbus
    Beiträge
    153
    Danke
    40
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Hat jemand noch Ideen zum Titelthema???
    Jedes Programm ist wie ein Puzzle, es muss nur gelöst werden!

  6. #16
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Zum Titelthema, lade die HSP halt einfach klassisch runter ohne diesen komischen Updater:
    https://support.industry.siemens.com...dti=0&lc=de-DE
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  7. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    Smarty160484 (11.05.2015)

  8. #17
    Registriert seit
    22.09.2012
    Beiträge
    73
    Danke
    6
    Erhielt 15 Danke für 10 Beiträge

    Standard

    Hallo,

    diese Probleme traten bei mir hauptsächlich unter Windows 8.1 Professional auf. Jetzt nutze ich seit ca. einem halben Jahr Windows 7 Pro und starte Updates oder ähnliche Installationen immer über "Als Administrator ausführen". Seit dieser Zeit funktioniert der TIA Updater ohne Probleme. Haber aber auch für Installationen oder Updates einen Ordner (C:/Temp) erstellt in dem ich die Dateien entpacke. Nach der Installation kann ich so die Dateileichen bequem löschen. Ebenfalls für die HSP Updates habe ich einen Ordner festgelegt.

    Außerdem habe ich die vom Installationsprogramm vorgeschlagenen Datei Pfade verwendet und nicht in eigene Verzeichnisse oder Pfade installiert.
    Funktioniert bisher ohne Probleme aber bin noch skeptisch.

    In der Firma haben wir für Updates oder S7 Online-Verbindungen über Internet einen extra DSL Anschluss. Das Upadate über das Firmennetz funktioniert nicht und auch beim Emailversand oder Emailempfang von S7 Programmen filtert die Firewall auch aus gezippten Programmen teile heraus.

    MfG
    Oliver

    P.s. inst. Software:
    • STEP 7 Pro V13 SP1 Upd. 2
    • WinCC Pro V13 SP1 Upd. 2
    • STEP 7 V5.5 SP4
    • WinCC flexible 2008 SP3 + Upd. 5
    Geändert von KN-Oliver (11.05.2015 um 20:45 Uhr)

  9. Folgender Benutzer sagt Danke zu KN-Oliver für den nützlichen Beitrag:

    Smarty160484 (12.05.2015)

  10. #18
    Registriert seit
    06.03.2008
    Ort
    Eppelborn, Saarland
    Beiträge
    132
    Danke
    33
    Erhielt 14 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    das Problem mit dem mehrfachen Neustart konnte ich gestern lösen, indem ich den Eintrag "PendingFileRenameOperations" aus der Registry gelöscht habe (HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Session Manager).

    Ich habe aber gleichzeitig TIA auf einem virtuellen Win7 32 Bit-Rechner installiert. Dort funktioniert alles ohne Probleme.

    Viele Grüße

Ähnliche Themen

  1. TIA Proxy integrierte DBs lassen sich nicht öffnen (TIA V13)
    Von soundmachine123 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.07.2014, 18:24
  2. WinCC lässt sich nicht installieren
    Von kroiba im Forum HMI
    Antworten: 5
    Letzter Beitrag: 02.09.2012, 17:53
  3. Step 7 lässt sich nicht installieren
    Von statix im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 28.02.2012, 12:19
  4. Starter läst sich nicht installieren!!!!!!
    Von Betriebselektriker im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.06.2011, 09:39
  5. Step7 lässt sich nicht installieren
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 22.09.2005, 10:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •