Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 6 von 8 ErsteErste ... 45678 LetzteLetzte
Ergebnis 51 bis 60 von 72

Thema: TIA V13 SP1 Upd3

  1. #51
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.647
    Danke
    788
    Erhielt 654 Danke für 497 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also hast du TIA V13 SP1 (ohne update) und Startdrive aus der gleichen Schachtel installiert? Jedesmal neugestartet?
    Dann über den TIA updater nach updates suchen lassen?
    Woher kommt denn die Installation Upd2 für TIA?
    Brauchst du Startdrive überhaupt? Und dann noch standalone?

    mfG René

  2. #52
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    ok ,
    erste Screen ist ein Absturz -> report datei anschauen wo es kracht
    zweite screen -> auf den blauen text klicken und schauen was ihn stört

    Installation:

    du kannst UPD3 direkt nach SP1 installieren, alle Fehlerbehebungen aus UPD1 und UPD2 sind auch im UPD3.

    Was du nicht machen kannst:
    TIA Step 7 V13 SP1 installieren
    TIA UPD3 installieren
    TIA WinCC V13 SP1 installieren
    TIA UPD3 installieren

    Scheinbar hast du auch nicht alles deinstalliert , die WinCC Runtime z.B. wird seperat deinstalliert.

    @vollmi
    Startdrive gibt es zu V13 SP1 nur noch als Standalone setup. Je nach bereits installierter SW vom TIA wird dann während des Setups die Variante Standalone(nix installiert bisher) oper Optional (TIA SW bereits installiert) ausgeführt.

    Gruß
    Christoph

  3. #53
    Registriert seit
    22.04.2010
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Error Report ist 100x grösser als ich hier Text rein schreiben kann

  4. #54
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Zitat Zitat von mucwendel Beitrag anzeigen
    Error Report ist 100x grösser als ich hier Text rein schreiben kann
    Das Verzeichnis pro crash ist ca . 4MB groß, also zippen und als attachment einstellen sollte gehen oder?

  5. #55
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.647
    Danke
    788
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    @vollmi
    Startdrive gibt es zu V13 SP1 nur noch als Standalone setup. Je nach bereits installierter SW vom TIA wird dann während des Setups die Variante Standalone(nix installiert bisher) oper Optional (TIA SW bereits installiert) ausgeführt.
    Dann würde ich Startdrive mal komplett deinstallieren und mal schaun ob dann Upd3 installiert werden kann.
    Danach Wenn alles drauf ist erst Startdrive dazuinstallieren.

    mfG René

  6. #56
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    dachte das er das UPD3 gerade installiert, nur beim UPD2 hatte er nen Problem, warum auch immer.

    Simotion Scout TIA ist nicht zufällig auch noch auf dem Rechner?

  7. #57
    Registriert seit
    22.04.2010
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Simotion Scout habe ich nicht.
    Habe aus der SW Liste alles was nach TIA aussah deinstalliert.
    Dann in der Reihenfolge...alles 13 V1
    1 Start Drive
    2 Step7
    3 WinCC
    4 PLCSIM

    Zwischen den Paketen nicht neu gestartet weil er das nicht angefragt hat

    Dann probiert alte V13 zu öffnen... Fehler beim hochrüsten
    Dann upd1 und upd 2 probiert ... ist schon neueres installiert.
    nun bin ich noch dabei das UPD3 zu installieren...habe aber wenig Hoffnung. aktuelle Rest Zeit 20 Minuten.

    Siemens Hotline Case aufgemacht und warte da auf Rückruf.

  8. #58
    Registriert seit
    22.04.2010
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

  9. #59
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.647
    Danke
    788
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Wenn du Step7 (5.5 SP4) nutzt dann diesen vor TIA installieren (vor allem wenn du noch WinCC Flex 2008 nutzt). Dann TIA (und PLCSIM), dann WinCC, Startdrive ganz am Schluss. Und erst wenn alles ab Disk installiert ist. Den TIA updater laufen lassen.

    mfG René

  10. #60
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    jup Startdrive sollte auf keinen Fall zuerst installiert werden.

    Die Crashdumps verweisen alle auf nicht mehr vorhanden Assemblys hin, da dürfte wohl beim Deinstall / Neuinstall einiges schief gelaufen sein.
    Geändert von ChristophD (25.06.2015 um 11:56 Uhr)

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 29.04.2015, 18:46
  2. TIA TIA V13 SP1 upd1
    Von volta im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 24.02.2015, 22:04
  3. TIA Tia v13 - sp1
    Von UniMog im Forum Simatic
    Antworten: 30
    Letzter Beitrag: 24.02.2015, 19:59
  4. TIa V13 SP1
    Von jbilode im Forum HMI
    Antworten: 40
    Letzter Beitrag: 10.02.2015, 10:43
  5. TIA TIA V13 SP1 - Handbücher
    Von Pico1184 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.02.2015, 09:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •