Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Beschreiben einer Memory Card mit TIA Portal

  1. #1
    Registriert seit
    22.08.2012
    Beiträge
    99
    Danke
    19
    Erhielt 15 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag,

    ich bin gerade dabei mein erstes Projekt mit TIA zu erstellen. Hierzu verwende ich TIA V13 SP1 UP3 und eine S7-1214. Nun wollte ich mein Projekt auf die Memory Card packen. Leider scheint TIA bzw. Windows mit der Karte nichts anfangen zu können. Laut dem Handbuch zur S7-1200 soll man die Memory Card in einen normalen SD-Kartenleser stecken. Nun habe ich die Memory Card in den Cardreader an meinem FieldPG M3 (links) gesteckt. Diese wird aber nicht erkannt.
    Muss man für die "neuen" Memory Cards doch den EPrommer rechts am PG verweden oder ist meine Karte defekt?
    Hat das schon einmal jemand von euch gemacht?

    Viele Grüße

    Lord Anubis
    Zitieren Zitieren Beschreiben einer Memory Card mit TIA Portal  

  2. #2
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Was wird nicht erkannt ?????? Oder ???

    Ansonsten sieht man wie im Bild 1

    Bild 1.jpg

    Dann mit der rechten Maustaste aus Eigenschaften

    Bild 2.jpg

    Ein Fenster geht auf wo Du einstellen mußt was Du mit der Karte machen willst
    Bild 3.jpg

    Nach dem OK wird die Karte entsprechend deiner Auswahl formatiert.
    Und dann so angezeigt......
    Bild 4.jpg

    Gruss

  3. Folgender Benutzer sagt Danke zu UniMog für den nützlichen Beitrag:

    Lord_Anubis (14.06.2015)

  4. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    taucht den die Memorycard im Windowsexplorer auf wenn du sie in das PG einlegst ?

    Gruß
    Christoph

  5. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Lord_Anubis (14.06.2015)

  6. #4
    Registriert seit
    22.08.2012
    Beiträge
    99
    Danke
    19
    Erhielt 15 Danke für 14 Beiträge

    Standard

    Hi,

    erst mal vielen Dank für euere Antworten.
    Die Memorycard wurde auch nicht von Windows erkannt, also auch nicht im Explorer angezeigt. Habe es gestern Abend dann noch einmal mit einem "normalen" USB-Cardreader versucht. Dann wurde mir die Karte von Windows' Explorer und in im TIA-Protal (wie auf den Screenshots von UniMog) angezeigt. Nun konnte ich mein Projekt auch auf die Karte laden.
    Kann es sein, dass der Cardreader links im FieldPG die neuen Memorycards gar nicht unterstützt? Oder muss ich vielleicht ein Update des Treibers bzw. der Firmeware machen?
    Ich finde es etwas seltsam, dass es mit einem Standard-USB-Cardreader funktioniert, aber nicht mit dem des PGs, zumal das Gerät ja auch nicht das günstigste ist.

    Viele Grüße

    Lord Anubis

  7. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    das PG hat zwei gleich aussehende Kartenslots.
    Einer für die Siemens MMC der S7-300/S7-400 und dann einen normalen für SD Cards.
    Der Slot für Síemens MMC kann nicht mit den SD Karten der S7-1200/S7-1500 genutzt werden, dafür musst du den SD Slot nehmen.
    Eventuell fehlt dir auch ein Treiber dafür, schau doch mal i8m Gerätemanager ob unbekannte oder deaktrivierte Geräte auftauchen.

    Gruß
    Christoph

  8. #6
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    Hi,

    das PG hat zwei gleich aussehende Kartenslots.
    Einer für die Siemens MMC der S7-300/S7-400 und dann einen normalen für SD Cards.
    Der Slot für Síemens MMC kann nicht mit den SD Karten der S7-1200/S7-1500 genutzt werden, dafür musst du den SD Slot nehmen.

    Gruß
    Christoph
    Stimmt der externer Siemens USB Prommer unterstützt die neuen Karten auch nicht......
    Einer von unseren Spezi's hat das vor ein paar Monaten ausprobiert...... Da brechen beim Siemens Prommer sofort ein paar kleine PVC-Halter ab weil die neuen Karten dicker sind
    und dann gehen auch keine MMC von der S7-300/S7-400 mehr...... ohne Rep.
    Geändert von UniMog (14.06.2015 um 20:04 Uhr)

  9. #7
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    also laut dem handbuch ist der linke Slot der Media Card Slot und sollte die SD Karte verkraften.
    Schau also mal ob im Gerätemanager was fehlt, oder in der Computerverwaltung -> Datenträgerverwaltung, dort sollte ein neues Volume auftauchen wenn die Karte steckt, eventuell fehlt ja nur der Laufwerksbuchstabe.

  10. #8
    Registriert seit
    22.08.2012
    Beiträge
    99
    Danke
    19
    Erhielt 15 Danke für 14 Beiträge

    Standard

    Also in der Datenträgerverwaltung wird nichts angezeigt (also nur meine Partitionen auf C, etc.). Im Gerätemanager wird kein unbekanntes oder nicht funktionierendes Gerät angezeigt. Ich habe das ganze gerade nochmals getestet und dabei wurde mir von Windows folgende Fehlermeldung kurz angezeit:
    Fehlende Hardware-ID: Das an SDA-Standard konformer SD-Hostcontroller angeschlossene Gerät kann von Windows nicht identifiziert werden. Wenden Sie sich an den Hardwarehersteller....

    Die Meldung wird leider nur sehr kurz angezeigt. Ist mir beim ersten Mal eventuell nicht aufgefallen oder sie kam damals nicht.

    Jemand ne Idee? Eine solche Meldung ist mir bisher auch noch nicht untergekommen.

  11. #9
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    das müsste am fehlenden Treiber liegen.
    Wenn Du die DVD mit den Treibern nicht mehr hast dann frage bei SIEMENS per Support Request danch an.

    Gruß
    Christoph

  12. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Lord_Anubis (16.06.2015)

  13. #10
    Registriert seit
    22.08.2012
    Beiträge
    99
    Danke
    19
    Erhielt 15 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Christoph,

    danke für den Tipp. Im Gerätemanager zeigt mir Windows zwar keinen Fehler an, aber ich werde mal versuchen den Treiber neu zu installieren. Mal schauen was passiert. Wäre nicht das erste Mal, dass sich ein Treiber verabschiedet hat.
    Theoretisch müsste ich alle Treiber haben. Bei dem PG war ja ein ganzer Stapel DVDs dabei.

    Viele Grüße

    Lord Anubis

Ähnliche Themen

  1. Step 7 Daten löschen von einer Memory Card
    Von margral2 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.06.2013, 07:30
  2. Speicherplatz einer Memory-Card
    Von Praios im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.06.2010, 23:21
  3. simatic c7-633 mit linear memory card
    Von win98 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 17.08.2009, 11:48
  4. Programmänderung mit Memory Card
    Von bernd67 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.03.2007, 06:08
  5. Probleme mit Micro Memory Card
    Von Anonymous im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 27.09.2004, 17:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •