Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: Pufferbatterie-Frage Siemens Simatic S7-300 (Ersatzlösung)

  1. #1
    Registriert seit
    20.06.2015
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    ich habe mich hier heute angemeldet, um eine kleine Frage loszuwerden.

    In einer meiner Druckmaschinen ist eine Siemens Simatic S7-300 eingebaut.
    Als ich gestern munter losdrucken wollte, kam eine Fehlermeldung auf dem Bedienpanel (Verbindung zu SPS konnte nicht hergestellt werden).

    Die Simatic zeigt "BATF" mit rot, und die Pufferbatterie ist auch schon auf 0,3 V runter (die Maschine wird nur ganz gelegentlich benutzt, und bis gestern abend wusste ich gar nichts von einer Batterie in meiner Druckmaschine

    Da mein Druckauftrag recht eilig ist, und der leidige Poststreik im Gange ist, fürchte ich, dass meine Ersatzbatterie gut 8-10 Tage auf sich warten lässt... deswegen habe ich heute mal drei 1,2V-Mignons zusammengelötet. Allerdings zeigt mir das Multimeter satte 4,0 V als Ausgangsspannung an.

    Vielleicht ein doofe Frage: aber kann ich diese "Ersatzbatterie" problemlos anschließen, oder schieße ich mir wegen 10% höherer Spannung etwas zusammen? - Ich möchte lieber sicher gehen, und den Rat bei euch Profis einholen. Falls es zu "heiß" ist mit dieser Ersatzlösung, lasse ich es natürlich lieber bleiben und warte auf Ersatz.

    Grüße & danke,
    Manuel
    Zitieren Zitieren Pufferbatterie-Frage Siemens Simatic S7-300 (Ersatzlösung)  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Naja, so wie du das beschreibst hast du ein erheblich größeres Problem als eine 5 Euro Batterie:
    Deine Pufferbatterie ist leer, keine Flashkarte gesteckt, und folglich die Software futsch, wenn das nicht so wäre, dann würde das Bedienpanel weiterhin problemlos funktionieren.

    Sprich eine neue Pufferbatterie bringt dir jetzt auch nichts mehr, da das Kind schon im Brunnen ersoffen ist.

    Funktioniert die Maschine denn?
    Schlüsselschalter auf Stop und auf Run und dann "beten".

    Mfg
    Manuel
    Geändert von MSB (20.06.2015 um 15:10 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Offsetdrucker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2015
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    zumindestens zeigt das Panel alle Parameter des Druckmaschinenprogramms wie üblich an. Es kommt nur eine "übergelagerte" Fehlermeldung (551) im Bedienpanel im Vordergrund. Die kann ich mit ESC kurz wegdrücken, kommt aber immer wieder. So dass ich nicht ins eigentliche Bedienprogramm gelange.
    Kann es nicht sein, dass eine Flash-Karte in dem Apparat steckt, oder das Maschinenprogramm fest eingespeichert ist? - Also "booten" tut die Maschine wie immer, bis auf den Fakt, dass eben besagte Fehlermeldung erscheint und "BATF" bei der S7 auf rot steht.

    Da es sich um eine Insolvenzmaschine handelt (kein Hersteller mehr da), wäre das natürlich schlecht, wenn das Programm nicht mehr laufen würde. Aber ich hoffe, dass das Programm generell noch da ist, wenn es wie üblich sichtbar ist.

    Da Druckmaschinen nie im 3-Schichtbetrieb an sind (sondern an Feierabend oder am WE ausgemacht werden), denke ich mal, dass der Hersteller sich schon dementsprechend abgesichert hat. Es kann ja niemand wegen einer leeren Batterie einen Techniker 1000 km in Deutschland rumschicken um das Programm wieder aufzuspielen. Das kann ich mir eigentlich nicht vorstellen.
    Hätte ich das vorher gewusst (es war keine Doku bei der Maschine dabei und auch keine Einweisung etc.), hätte ich ja schon eine Ersatzbatterie bereitgelegt. Aber das lässt sich nun ja nicht mehr ändern.

    Grüße,
    Manuel

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    551 heißt, das das Panel nicht mit der SPS kommunizieren kann.
    Das kann jetzt ein loser Stecker genau so sein, wie eine defekte Schnittstelle, wie eine SPS die nicht mehr die Busadresse hat, die sie haben sollte.
    Das Panel ist speichertechnisch absolut unabhängig von der SPS.

    Zu deinem am WE ausmachen:
    Das ist genau so lange keine Thema, solange man die Pufferbatterie regelmäßig, jährlich oder spätestens 2-jählich wechselt.
    So oder so, ist aber Fakt, wenn die SPS noch funktionieren würde, dann würde alles wie gewohnt funktionieren, nur individuelle Einstellungen wären futsch.
    Die Einstellungen sind aber sowieso futsch, ob mit oder ohne im Nachhinein gesteckter Pufferbatterie.

    Bitte schreibe:
    Genaue Type Panel + SPS + Foto der SPS.
    6ES7 3.... bzw. 6AV....

    Mfg
    Manuel
    Geändert von MSB (20.06.2015 um 15:52 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #5
    Offsetdrucker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2015
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    Bedienpanel: Simatic OP 27 Mono 6AV3627-1JK00-0AX0

    Unten in der Maschine: S7-300, CPU314IFM

    Jetzt erscheint beim Hochfahren noch "ERROR: VRT BIT" (aber nur ganz kurz, gestern: Error: Clock)

    Ansonsten siehe Bilder...
    fehler551.jpg s7.jpg


    Das heißt, ich muss das alte Programm vom Hersteller der Druckmaschine besorgen, und wieder einspielen, oder? - Auweia, ob ich das noch herbekomme...!

    Grüße & besten Dank,
    Manuel
    Geändert von Offsetdrucker (20.06.2015 um 16:15 Uhr)

  6. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.520 Danke für 1.282 Beiträge

    Standard

    Naja, diese CPU ist insofern ein Sonderfall, als das bei der CPU ein Flash-Speicher eingebaut ist, insofern ist die Chance das die Software noch vorhanden ist, gar nicht mal so schlecht bzw. eher sehr sehr gut.
    Womöglich ist die Pufferbatterie dann auch nicht dein eigentliches Problem ... vielleicht ist die schon Monate bis Jahre leer.

    Anhand deiner Bilder solltest du jetzt zu aller erst mal die Schnittstellenleitung zwischen Panel und SPS prüfen, evtl. die Sub-D Stecker auch mal ab und anstecken, du kannst auch mal an der abgesteckten Schnittstellenleitung die Pins 3 -> 3 8 -> 8 auf Durchgang prüfen.
    Desweiteren sollte schnellstens jemand der sich damit auskennt eine Datensicherung vom OP27 sowie der SPS machen.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  7. #7
    Offsetdrucker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2015
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Okay, besten Dank für deine Bemühungen!

    Ich werde gleich am Montag versuchen, noch jemand zu erreichen. Aber der letzte Techniker für die Maschinen soll gesundheitlich sehr angeschlagen sein. Keine Ahnung, ob der noch was regeln kann.

    Wundert mich etwas, der Fehler, weil die Maschine natürlich keinen Millimeter bewegt wurde - nur Ein-Aus- das letzte Mal vor 14 Tagen, sonst keine Änderung, noch nichteinmal das Panel verdreht...

    Aber ich werde mich trotzdem mal schlau machen, vielleicht wirklich nur ein Wackelkontakt.

    Grüße,
    Manuel

    PS: Ja, die Batterie war ganz sicher schon leer. Ich habe nochmal die Besitzdoku durchgesehen: Maschine von 2001-2012 Vorführmaschine (sporadischer Betrieb), dann 2012-2013 Lagermaschine (kein Betrieb), bei mir von Nov. 2013->Juni 2014 im Lager (kein Betrieb). Also die hat ganz sicher schon ewig keine frische Batterie mehr gesehen (mindestens 3 Jahre, wahrscheinlich davor auch noch nie).
    Geändert von Offsetdrucker (20.06.2015 um 18:53 Uhr) Grund: Nachtrag

  8. #8
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Das Programm könnte trotzdem weg sein weil ich glaube bei deiner IFM mit eingebauten 32kb Speicher gab es den Punkt von Ram nach Rom kopieren ansonsten ist das Programm nur im Arbeitsspeicher und wird über die Batterie gesichert. Die meisten die ich kenne haben fast nie nach Rom gesichert......

    Wenn das nicht der Fall ist könnte die Schnittstelle von OP defekt sein.... Also du hast ohne Orginal Programm auf alle Fälle ein Problem.

    gruss

  9. #9
    Offsetdrucker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2015
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    so, das D-Sub-Kabel habe ich durchgemessen. Das ist in Ordnung bis zur S7.

    Also wenn ich das Kabel abgesteckt lasse, und die Maschine starte, kommt die Fehlermeldung 551 nicht im Bedienfeld.
    Wenn ich das Kabel wieder anstecke und die Masschine hochfahre, kommt die Fehlermeldung wie gehabt.

    Rein von der Logik der Sache her, müsste doch die Meldung 551 auch kommen, wenn keine physische Verbindung zwischen OP27 <-> S7 besteht. Warum kommt sie aber nur, wenn das Kabel angesteckt ist? -

    Was sagt uns das? - S7 kaputt?

    Muss wohl ein Profi ran

    @UniMog: Aber die Batterie war doch vermutlich schon lange leer, oder? - Die wird wohl kaum 3-4 Jahre aushalten, nehme ich an? Und die Maschine hat jetzt ein Jahr gut funktioniert. Sicher bin ich natürlich nicht, ob es die Batterie ist. Die war jedenfalls bei 0,3 V als ich sie gemessen habe.

    Grüße,
    Manuel
    Geändert von Offsetdrucker (20.06.2015 um 21:46 Uhr)

  10. #10
    Offsetdrucker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2015
    Beiträge
    23
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    (komisch, wo ist mein eben geschriebener Beitrag hin??)

    Also ich nehme an, die Batterie müsste schon länger leer sein. Die Maschine war mindestens 3-4 Jahre nicht in Benutzung. Lief aber jetzt ein Jahr problemlos. Aber sicher bin ich natürlich nicht, was die Batterie angeht. Falls ja, habe ich wohl einfach Pech gehabt.

    Warum kommt die Fehlermeldung 551 eigentlich nicht, wenn ich das Verbindungskabel von OP27 <-> S7 abstecke? Gerade DANN müsst die Meldung "SPS nicht gefunden" doch kommen, oder?

    Grüße,
    Manuel

Ähnliche Themen

  1. Tausche Siemens Simatic S7-300 ein
    Von Sebastian86 im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 10.12.2014, 10:01
  2. Verkaufe Siemens Simatic S7 300 Baugruppen
    Von Elektrikus im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 30.09.2014, 16:52
  3. Pufferbatterie für S7 300 mit Stecker
    Von Bender25 im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 26.04.2010, 13:53
  4. [S] S7-300 Profil-Schine & Pufferbatterie
    Von Hawk im Forum Suche - Biete
    Antworten: 5
    Letzter Beitrag: 06.07.2008, 11:37
  5. Antworten: 2
    Letzter Beitrag: 10.09.2006, 12:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •