Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Falsche HW Konfig, Verbindung zum Micormaster 420 nicht möglich,mit S7-Technology 4.2

  1. #1
    Registriert seit
    31.01.2013
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebes Forum,

    ich hoffe das mir hier jemand helfen kann. Mein Auftraggeber hat eine Anlage gekauft und ein Programm bekommen, welches die Falsche HW-Konfig beinhaltet. Die Anlage läuft, aber was tue ich, falls in nächster Zeit mal ein defekt auftritt an dem folgenden beschriebenen Umrichter?

    In der HW-Konfig ist ein Micromaster 440 V2.X angegeben, doch im Schaltschrank befindet sich ein Micromaster 420 V1.1x, die Umrichter sind alle über den Profibus verbunden und werden von der S7-300 gesteuert,
    die Parametrierung der Umrichter ist mit DriveES oder S7-Technology durchgeführt worden. Hänge ich mich jetzt mit auf dem Bus, kann ich mich mit 3 Umrichtern verbinden und die Daten lesen und eventuell sogar eine Datensicherung durchführen, bei dem oben genannten funktioniert es leider nicht. Da sich die Konfigurationen unterscheiden...

    Da ich nun das erste mal mit solch einer Konfiguration in Verbindung geraten bin, weiß ich mir keinen Rat, kann ich einfach die HW-Konfig in der S7 ändern ohne die Daten und Parameter im Micromaster zu überschreiben, oder vielleicht noch besser, kann ich mich auf den Micromaster anhängen und online Verbinden, wenn ich den Bus an der Stelle unterbreche? Der Kunde möchte gerne eine Datensicherung der Umrichter haben, was ich durchaus verstehen kann, doch die vom Maschinenbauer gewählte Konfiguration und Parametrierung mit S7-Technology überschreitet mein derzeitiges Wissen.

    Kann mir vielleicht jemand erklären, was und wie ich es richtig anpacke um nicht die Anlage zum stehen zu bringen? Denn eine Datensicherung der Umrichter ist bis heute nicht vorhanden, auch nicht beim Lieferanten...


    MfG
    Zitieren Zitieren Falsche HW Konfig, Verbindung zum Micormaster 420 nicht möglich,mit S7-Technology 4.2  

  2. #2
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Stimmen HW-Konfiguration Projekt mit der in der CPU laufenden überein? Wenn nein, Hast du schon mal versucht, ein neues Projekt anzulegen, dahinein die Hardwarekonfiguration aus der CPU hineinzuladen?
    Eventuell stimmt dies ja dann überein und du kannst damit arbeiten.

    Ebenso solltest du eigentlich mit der eigenständig gestarteten driveEs Software auf den Umrichter kommen auch ohne den Bus aufzutrennen.

  3. #3
    SebastianR1085 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.01.2013
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guten Morgen,
    ich bedanke mich jetzt schon einmal für die Antworten die ich einmal hier im Forum und als private Nachricht bekommen habe.
    Ich musste die Hardware konfig schon einmal anpassen und habe die aus dem Projekt (mit dem falschen Umrichter) in die CPU übertragen, die Anlage läuft trotzdem, jedoch bin ich der Meinung das es nicht die beste Lösung für mich und meinen Kunden ist.
    Selber bin ich wahrscheinlich noch bis Mittwoch vor Ort und würde gerne das Problem bis dahin gelöst haben.
    Also zumindest komme ich aus dem S7 Projekt nicht auf den Umrichter ob ich mich auf den Umrichter ausschalten kann, wenn ich nur drive ES gestartet habe, müsste ich gleich mal probieren.

    Wie gesagt da ich wenig Erfahrung habe mit drive ES oder S7 - Technology noch eine kleine Frage, wenn ich mit den Umrichtern verbunden bin und auf Laden in PG klicke, kann ich dann, die im Umrichter vorhandene Parametrierung auslesen und Speichern? Wäre dann ja genauso wie bei Step7 auch 😊.
    Auf meinem Laptop läuft momentan nur S7 - Technology, Drive ES müsste ich noch installieren.

    MfG Sebastian

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.794
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Drive ES benötigst du meines Wissens nach nicht da der entsprechende Part bereits im S7-Technology integriert ist.
    Versuch mal folgendes:
    Projekt speichern unter und mit anderem Namen speichern
    den falschen MM4 löschen
    MM420 V1.1 neu anlegen mit der richtigen Adresse
    versuchen Online zu gehen (eventuell muss HWConfig neu geladen werden)
    wenn die Verbindung klappt dann einfach einen Upload ins PG machen für das Gerät, dann sind alle Daten aus der Online Projektierung im Projekt

    Gruß
    Christoph

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 05.12.2012, 12:46
  2. CX9001 konfig mode nicht möglich
    Von master im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 20.06.2011, 01:34
  3. Antworten: 7
    Letzter Beitrag: 21.05.2008, 14:11
  4. Micormaster 420 Drehrichtungsumkehr
    Von Unregistriert6 im Forum Antriebstechnik
    Antworten: 5
    Letzter Beitrag: 14.05.2006, 22:32
  5. Antworten: 0
    Letzter Beitrag: 15.01.2006, 09:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •