Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 35 von 35

Thema: IEC Timer in Multiinstanz läuft nicht

  1. #31
    Registriert seit
    19.06.2015
    Beiträge
    459
    Danke
    26
    Erhielt 40 Danke für 35 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Gut gemacht.Je einfacher je besser.

  2. #32
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.620
    Danke
    777
    Erhielt 647 Danke für 493 Beiträge

    Standard

    Zitat Zitat von matziane Beitrag anzeigen
    Am Ende frag ich mich trotzdem bzw. hab ich nicht verstanden warum es im PLCSIM funktioniert hat und in der CPU nicht.
    Darum die Frage. Hast du in der PLCSIM das komplette Programm simuliert (wirklich komplett) wie es auch auf der realen CPU geladen ist?

    mfg René

  3. #33
    matziane ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.05.2009
    Beiträge
    117
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jup, hab ich. Mit allem drum und dran.

    Gesendet von meinem D6603 mit Tapatalk

  4. #34
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.351
    Danke
    452
    Erhielt 692 Danke für 517 Beiträge

    Standard

    Am interessantesten wäre wenn du dein Projekt, das auf der SIM lief aber auf der CPU nicht, nimmst, es auf das absolute Minimum zusammenkürzt, nochmal probierst ob es auf der CPU tatsächlich nicht läuft und es dann als komplettes hier rein stellst.

    Dann könnte man versuchen den Fall nachzustellen. Alles andere ist Fischen im Trüben.

    Das ein IEC-Timer in der SIM läuft und in einer CPU (aktueller Version) nicht, kann ich mir schwer vorstellen. Wenn doch dann gibts wahrscheinlich auch eine Erklärung dafür.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  5. #35
    matziane ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.05.2009
    Beiträge
    117
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Da das ganze modular programmiert ist, kann ich die betreffenden Teile einfach rauslösen und einzeln testen.
    Werde das ganze also mal im absoluten Minimum testen.

Ähnliche Themen

  1. TIA IEC Timer kaskadieren funktioniert nicht
    Von kiar im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 18.12.2013, 17:55
  2. Timer läuft nicht, TIA-Portal
    Von pinolino im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 12.07.2011, 14:51
  3. S7 IEC-Timer, Multiinstanz, Instanz-DB
    Von Mark4you im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 11.07.2011, 14:31
  4. IEC-TIMER aus Multiinstanz heraus verwenden?
    Von MSR-Techniker im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 24.01.2009, 21:05
  5. Timer läuft einfach nicht...
    Von slma im Forum Simatic
    Antworten: 42
    Letzter Beitrag: 16.07.2007, 08:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •