Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Analoges Elektronikmodul 4AI I 2WIRE ST (6ES7134-4GD00-0AB0)

  1. #1
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Morgen zusammen,


    ich hab hier eine ET200S, entsprechend dem folgenden Hardware Aufbau:



    Alle DI / DO laufen einwandfrei, auf meinen AI bekomme ich nichts rein, im Gegenteil.

    Das Modul 6ES7134-4GD00-0AB0 gibt mir auf Klemme 1/5 24V+ heraus. Lege ich hier meinen mA-Geber an, wird der Stromkreis noch nichtmal geschlossen.

    Habe mir das Datenblatt zum Modul angeschaut, https://cache.industry.siemens.com/d...nual_de-DE.pdf, Terminal-Modul ebenfalls überprüft, neues Modul bereits eingesteckt, keine Änderung.
    Habt ihr eine Idee?
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren Analoges Elektronikmodul 4AI I 2WIRE ST (6ES7134-4GD00-0AB0)  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Deswegen ist es ja ein 2 Wire Modul, 24V raus, zum Sensor, 4-20mA vom Sensor zurück, alles iO.
    Siehe hier als "Typ 2" https://de.wikipedia.org/wiki/Einheitssignal

    Die Frage ist nun, passt das zu deinem Sensor, und kann man deinen Sensor trotzdem passend anschließen.
    Was willst du nun also anschließen?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Morgen, danke für die schnelle Antwort.
    Ich möchte z.B. meinen 4-20mA-Geber anschließen.

    Meine Messgeräte gegebn alle aktiv 4-20mA raus.

  4. #4
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Dann hast du eigentlich nur eine Möglichkeit:
    "-" deines Signals direkt auf "-" der Versorgungsspannung vom PM
    "+" des Signals auf 2/6/4/8 je nach Kanal.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    Steve38 (31.07.2015)

  6. #5
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    HI,

    bist du dir sicher?
    Nach meiner Auffassung müsste 2/6/4/8 der Minus sein

  7. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Doppelpost ...
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  8. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Es ist der - eine 2-Draht Messumformers, also da wo die 4-20mA rauskommen, und somit in die Baugruppen reinfließen.
    Ja, ich bin mir sicher.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  9. #8
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Jo, läuft.
    Aber der ganze Clou der Potentialtrennung ist doch eingentlichg damit weg.

    Ich habe 8 AIs, alle hätten jetzt das gleich Potential.

  10. #9
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    Potentialtrennung hättest du eh nie gehabt, weil der - im Regelfall immer zusammengeschaltet werden muss.
    Das geht im Regelfall ausschließlich über entsprechende Trennverstärker.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  11. #10
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Frage mich aber trotzdem wieso das Datenblatt mir sagt, Klemme 1+ Klemme 2- / Kanal.
    Oder habe ich einfach das falsche Modul gewählt?

    Habe ich auf derm Terminal-Modul einen - der Versorgungsspannung?
    Geändert von Steve38 (31.07.2015 um 08:05 Uhr)

Ähnliche Themen

  1. Step 7 Aktiver und passiver Anschluss an ET200S 6ES7134-4GB01-0AB0 ?
    Von Kabeläffle im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 20.02.2015, 21:45
  2. Antworten: 17
    Letzter Beitrag: 17.07.2013, 18:33
  3. 6ES7134-4JD00-0AB0 + Typ-K Fehlerhafte Auswertung
    Von Michael J. im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 15.02.2013, 14:20
  4. 4AI/2AO in mA??
    Von simon.s im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 13.03.2010, 08:06
  5. Antworten: 0
    Letzter Beitrag: 15.12.2008, 10:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •