Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Problem bei Hardwarekonfiguartion CPU315F-2PN/DP mit ET 200SP

  1. #1
    Registriert seit
    05.03.2012
    Beiträge
    40
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich nutze das erste mal eine ET 200SP als Peripherie und bekomme in der Hardwarekonfiguration die erste Anschaltbaugruppe rot hinterlegt. Beim übersetzen bekomme ich aber keinen Fehler. Wisst Ihr evtl. was das sein könnte?
    Ich vermute das hängt mit der Potenzialgruppe zusammen. Ich kann aber bei ersten Modul nicht sagen, das er die vom linken Modul nehmen soll.

    Danke euch schon mal

    ET 200SP.png
    Zitieren Zitieren Problem bei Hardwarekonfiguartion CPU315F-2PN/DP mit ET 200SP  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hallo,

    das ist nicht Rot sondern Orange und kennzeichnet die Potentialgruppe!
    Je nach dem ob du eine dunkle oder helle Baseunit verwendest wird das eingefärbt.
    Die verwendete Basunit kannst du in den Einstellungen des Moduls konfigurieren!

    Gruß
    Christoph

  3. #3
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Habe das gerade mal nachgebaut bei mir ist das nicht.

    Hast du irgend eine Einstellung geändert oder so
    Pic1.jpg
    Geht nicht gibt's nicht

  4. #4
    Registriert seit
    05.03.2012
    Beiträge
    40
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    danke euch schon mal.
    @ ChristophD: soweit verständlich. Heißt also, ich kann in der ersten Gruppe die Potenzialgruppe nicht wählen? Ab dem zweiten Modul kann ich wählen.

    @ Wetzelaer: Ich habe eigentlich nichts verstellt. Bei den normalen ET Baugruppen gibt's das ja nicht. Deswegen hatte ich bisher keine Probleme damit.

  5. #5
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    was steht den in den eigenschaften des orangenen Slots?
    Mach den doch mal auf und schau bei Parameter was da eingestellt ist.
    Erfolgt die Konfiguration über GSDML oder über eine HW Support Package?

  6. #6
    Registriert seit
    05.03.2012
    Beiträge
    40
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    Konfiguration über HW Support Package.
    Hier noch das Bild der Einstellungen.

    Eigenschaften_FDI.png

Ähnliche Themen

  1. Problem mit Flankenauswertung mit CPU 315 2PN/DP
    Von SPS-freak1 im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 22.03.2012, 19:25
  2. Webserver einer CPU315F-2PN/DP
    Von Earny im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 04.11.2011, 17:06
  3. Problem mit kommunikation S7 "CPU315f 2 PN/DP
    Von EBT070 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 21.10.2010, 12:52
  4. RFID mit CPU315F-2PN/DP und RF180C
    Von cebalo im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 02.03.2010, 16:21
  5. Antworten: 22
    Letzter Beitrag: 25.03.2008, 22:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •