Hallo

ich bin gerade bei der Inbetriebnahme einer Anlage mit fürmich neuen Komponenten, TIA V13 SP1Update 4 und Profinet.

Folgende Komponenten werden verwendet:

-CPU1513-F
-MehrereET-200SP Stationen mit F-Baugruppen
-LenzeServo-Antriebe 9400
-sonstigeTeilnehmer


Die Inbetriebnahme des Profinet verliefzu Beginn wie gewünscht. Ich konnte dieProfinet-Gerätenamen zuweisen und alle Teilnehmer wurden auch gefunden.
Als ich eine ET-200SPBaugruppe in Betrieb nehmen wollte traten Probleme auf. Da ich die Hardwarekonfigurationdieser ET-200SP ändern musste wollte ich die Hardwarekonfiguration neu laden.

Die Übersetzung der Hardwarekonfiguration (Hardware komplettübersetzen) wurde jedoch mit folgender Störmeldung abgebrochen

„IO-Device ET-200xy\PROFINET-Schnittstelle kann topologischnicht von IO-Controller CPU\PROFINET-Schnittstelle_1 erreicht werden. AlleDevices müssen in einem Serienmaschinen-Projekt topologisch erreichbar sein.“

Diese Meldung sehe ich zum ersten Mal und ich kann absolutnichts damit anfangen.

Nachdem ich anschließend in der Topologiesicht die Portsaller PN-Devices willkürlich verschalten habe war die Störmeldung wieder weg und ich konntedie Hardware übertragen. Jedoch sind jetzt plötzlich alle IO-Devicesdeaktiviert und ich habe keinen Zugriff mehr. Ich kann zwar noch Gerätenamenvergeben aber die Vergabe der F-Adresse bei den jeweiligen Modulen ist nichtmöglich (Es kann keine Verbindung zum Modul aufgebaut werden).

Wenn ich die Verbindungen wieder lösche, erscheint auchwieder die Störmeldung.

Für eure Hilfe wäre ich sehr dankbar.
Siemens Request läuft auch schon.

DANKE!