Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: Lösung: Email Versenden TIA

  1. #11
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.493
    Danke
    308
    Erhielt 1.442 Danke für 1.217 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @Krümi
    Dafür gibt es jetzt 2 prinzipielle Möglichkeiten:
    Du suchst nicht an der richtigen Stelle: Kommunikation - Open User Communication
    Du verwendest etwas anderes als eine S7-1200/1500
    Deine 1200er hat nicht mindestens FW 4.0 d.h. sie ist der derzeit aktuelle Typ.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  2. #12
    Registriert seit
    04.03.2015
    Beiträge
    41
    Danke
    9
    Erhielt 13 Danke für 5 Beiträge

    Standard

    Hallo Krümi,
    bei mir finde ich den Baustein unter Kommunikation/Open User Kommunikation.

    habe auch die aktuellste Version von TIA

    grüße

    Balu

  3. #13
    Registriert seit
    20.01.2012
    Beiträge
    18
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Frage

    @MSB
    Wie ich schon geschrieben habe, ist genau diese Anweisung bei mir nirgends zu finden. Auch mittels der Suche nicht.
    Die Firmware(V4.1.3) der 1215C CPU ist ebenfalls halbwegs aktuell.
    Ich werde die Firmware sobald (ich hoffe noch heute) die Prüfung für "exportbeschränkte Software-Downloads" durch ist noch auch die neuste V4.2.x hochrüsten.

    Weiter weis ich dann leider erstmal auch nicht.
    Kann bzw. muss man sich die Bibliotheken der Anweisungen nich auch irgendwo nachladen?

    Danke für eure Antworten!
    Sebastian
    Angehängte Grafiken Angehängte Grafiken
    Totally Integrated Automation Portal
    STEP 7 Professional
    Version V13

  4. #14
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.493
    Danke
    308
    Erhielt 1.442 Danke für 1.217 Beiträge

    Standard

    Okay, die Möglichkeit habe ich noch vergessen.
    Die Bib Version musst du auf 4.0 umstellen,
    in deinem Bild hast du V3.1 ausgewählt.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #15
    Registriert seit
    20.01.2012
    Beiträge
    18
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Okay, die Möglichkeit habe ich noch vergessen.
    Die Bib Version musst du auf 4.0 umstellen,
    in deinem Bild hast du V3.1 ausgewählt.
    Ok, und muss ich das tun?
    Totally Integrated Automation Portal
    STEP 7 Professional
    Version V13

  6. #16
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.493
    Danke
    308
    Erhielt 1.442 Danke für 1.217 Beiträge

    Standard

    Zitat Zitat von Krümi Beitrag anzeigen
    Ok, und muss ich das tun?
    Nur wenn du den Baustein sehen und verwenden willst ...
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  7. #17
    Registriert seit
    20.01.2012
    Beiträge
    18
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Nur wenn du den Baustein sehen und verwenden willst ...
    Ok, sorry. Das war mein Fehler. Ich habe das wörtchen "wo" vergessen.
    Also, nochmal: Und wo muss ich das tun? (An welcher Stelle kann ich die Bibliothek auf 4.0 umstellen?)
    Totally Integrated Automation Portal
    STEP 7 Professional
    Version V13

  8. #18
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.493
    Danke
    308
    Erhielt 1.442 Danke für 1.217 Beiträge

    Standard

    Dachte das wäre anhand deines Bildchens klar.
    "Open User Communication" markieren, dann kannst du die Version "rechts" umstellen

    In deinem Bildchen ist z.B. dein TM-Mail markiert, da siehst du das die Versionsnummer ein Drop-Down Feld ist.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  9. Folgender Benutzer sagt Danke zu MSB für den nützlichen Beitrag:

    Krümi (10.10.2016)

  10. #19
    Registriert seit
    20.01.2012
    Beiträge
    18
    Danke
    12
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Dachte das wäre anhand deines Bildchens klar.
    "Open User Communication" markieren, dann kannst du die Version "rechts" umstellen

    In deinem Bildchen ist z.B. dein TM-Mail markiert, da siehst du das die Versionsnummer ein Drop-Down Feld ist.
    Ah, jetzt ist alles klar! ... Bin nich drauf gekommen den ganzen Ordner umzustellen.

    Danke, Danke, Danke!!!
    Totally Integrated Automation Portal
    STEP 7 Professional
    Version V13

Ähnliche Themen

  1. Email versenden
    Von alex86 im Forum HMI
    Antworten: 10
    Letzter Beitrag: 18.11.2014, 18:36
  2. Lösung: Wenn der Monitor bei Tia zu klein ist
    Von jabba im Forum Stammtisch
    Antworten: 17
    Letzter Beitrag: 30.01.2014, 01:11
  3. Email mit Wago 750-841 versenden
    Von wiede im Forum WAGO
    Antworten: 14
    Letzter Beitrag: 30.10.2012, 12:08
  4. Antworten: 6
    Letzter Beitrag: 27.04.2011, 11:13
  5. Antworten: 4
    Letzter Beitrag: 26.04.2010, 17:30

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •