Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Brauche dringend Hilfe bei Fernwartung über VPN

  1. #1
    Registriert seit
    09.11.2012
    Beiträge
    52
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe folgendes Problem:
    Unser IT-Dienstleister hat zusammen mit unserem Kunden eine VPN Verbindung zur Maschine eingerichtet. Ich habe einen VPN-Client auf dem Laptop mit dem ich die Verbindung aufbauen kann. Die Teilnehmer kann ich nach dem Aufbau der Verbindung erfolgreich anpingen, jedoch sind diese nicht über den Step7 Manager erreichbar.
    Jetzt ist natürlich unklar ob es an uns oder an der Verbindung liegt. Muss ich irgendwelche besonderen Einstellung im S7 Manager vornehmen???
    Sobald die Verbindung aufgebaut ist, wird mir eine IP 10.X.X.X vom VPN-Client zugewiesen. Die Maschine hängt auf 192.168.X.X.
    Es wäre super, wenn mir jemand bei der Fehlersuche und Behebung weiterhelfen könnte.

    Grüße
    Zitieren Zitieren Brauche dringend Hilfe bei Fernwartung über VPN  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.192
    Danke
    925
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Step7 V5.x oder TIA V..?

    Step7 V5.5:
    - das PG darf keinen Netzwerkadapter mit einer Adresse 192.168.X.X haben
    - die PG/PC-Schnittstelle muß auf "TCP/IP" eingestellt sein (nicht "TCP/IP(Auto)" !) (oder richtet der VPN-Client eine eigene Schnittstellenparametrierung ein?)
    - die Anlage muß in NetPro korrekt vernetzt sein
    - falls mehrere Netze "Ethernet" vorhanden sind, dann muß in NetPro ein "PG/PC" zugeordnet werden
    - die beteiligten Router müssen korrekt routen und dürfen die von Step7 verwendeten Ports nicht behindern (z.B. Port 102)
    - in der Maschine muß ein Gateway/Router eingestellt sein (sollte aber bereits so sein, sonnst würde Ping nicht funktionieren)

    TIA V... erfordert je nach Version Spezial-Vorgehen, da kenne ich mich aber nicht mit aus.

    Harald
    Geändert von PN/DP (12.10.2015 um 12:07 Uhr)
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Edition35 (12.10.2015)

  4. #3
    Registriert seit
    09.11.2012
    Beiträge
    52
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo PN/DP,
    Vielen Dank für die schnelle Antwort.

    ich arbeite mit Step7 5.5!
    Der VPN Client hat einen eigenen Netzwerkadapter und diesem wird die 10.X.X.X Adresse zugewiesen. Net-Pro müsste passen. Also alle Teilnehmer haben eine 192.168.X.X Adresse und das Gateway ist eingetragen. Es ist nur ein Ethernet-Netz vorhanden.
    Gibt es für mich eine einfache Möglichkeit zu prüfen ob die Ports offen sind???

  5. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    - die Anlage muß in NetPro korrekt vernetzt sein
    - falls mehrere Netze "Ethernet" vorhanden sind, dann muß in NetPro ein "PG/PC" zugeordnet werden
    Diese Schritte braucht man nur wenn auch vor-ort geroutet werden muss.
    Z.B. von Ethenet auf Profibus.
    Sonnst kann man es ignorieren.

    Wir haben im Normalfall kein PG/PC im Projekt, ausser es gibt FUs die man nur über Profibus erreichen kann.
    Jesper M. Pedersen

  6. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    PN/DP (13.10.2015)

  7. #5
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    (doppelpost - bitte ignorieren)
    Jesper M. Pedersen

  8. #6
    Registriert seit
    09.11.2012
    Beiträge
    52
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Also ich kann immernoch nicht zugreifen auf die Steuerung, weder über den physischen noch über den virtuellen Netzwerkadapter als PG/PC Schnittstelle. Bin absolut ratlos .
    Welche Ports bis auf Port 102 sollten denn offen sein??? Dann kann ich nochmal den ITler des Kunden kontaktieren.

  9. #7
    Registriert seit
    29.03.2004
    Beiträge
    5.739
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard

    Probier mal aus direkt online zu gehen (z.B. Baustein öffnen und Brille aufsetzen), ohne vorher über "Erreichbare Teilnehmer" zu prüfen ob du deine Stationen siehst. Diese "Erreichbare Teilnehmer"-Funktion läuft über ein nicht routingfähiges Protokoll. Bei Step7 5.x kann man auch online gehen ohne dass dieses funktioniert. Ich glaube TIA-Portal macht sich da schon wieder in die Hosen wenn das nicht funktioniert.

  10. Folgender Benutzer sagt Danke zu Thomas_v2.1 für den nützlichen Beitrag:

    Edition35 (12.10.2015)

  11. #8
    Registriert seit
    09.11.2012
    Beiträge
    52
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hi,
    ich habe generell versucht die Bausteine zu vergleichen. Macht denke ich keinen Unterschied.

  12. #9
    Registriert seit
    29.03.2004
    Beiträge
    5.739
    Danke
    143
    Erhielt 1.686 Danke für 1.225 Beiträge

    Standard

    Aber anpingen kannst du die Steuerung?
    Wenn Ping funktioniert, kannst du auch mal versuchen dich mit telnet auf Port 102 zur Steuerung zu verbinden, dann weißt du dass der Port durchgeht. D.h. eine Eingabeaufforderung öffnen, und
    C:\> telnet 10.11.12.13 102
    eingeben (IP-Adresse natürlich anpassen).
    Wenn das funktioniert, wird das Fenster schwarz. Wenn nicht, dann kommt die Meldung "Es konnte keine Verbindung mit Host hergestellt werden"

    Dann weißt du zumindest ob es ein Netzwerkproblem ist, oder an einer Einstellung in Step 7 liegt.

  13. #10
    Registriert seit
    09.11.2012
    Beiträge
    52
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja anpingen geht. Supergeil danke. Werde ich morgen früh mal versuchen.

    Wie realisiert Ihr die Fernwartung? Und wie ist die Akzeptanz der Kunden? Ich habe bereits Erfahrungen mit eWon VPN-Modems und das hat in der Regel, sofern der Kunde es ans Netz bekommt ganz gut funktioniert. Nur manche Kunden kommen dann immer wieder mit so Sonderwünschen, welche dann einfach schwer in den Griff zu bekommen sind.

    EDIT: Habe gerade versucht meinen Router zuhause zu "telnetten" also in Eingabeaufforderung "telnet 192.168.0.1 102" leider ist der Befehl telnet unbekannt !!!
    Geändert von Edition35 (12.10.2015 um 20:06 Uhr)

Ähnliche Themen

  1. Step 7 Brauche dringend Hilfe bei einer S7-413-2DP
    Von bone im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 30.07.2013, 07:19
  2. Brauche dringend hilfe bei einem funktionsplan
    Von JennyMT im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 31.01.2013, 08:12
  3. Brauche dringend Hilfe bei AC31 Kommunikationsproblem
    Von CAAI im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 01.11.2011, 10:34
  4. Brauche dringend Hilfe bei SmartTags
    Von cdieden im Forum HMI
    Antworten: 19
    Letzter Beitrag: 01.07.2008, 12:29
  5. Brauche dringend Hilfe bei B&R Steuerung
    Von swen im Forum Programmierstrategien
    Antworten: 0
    Letzter Beitrag: 04.03.2008, 10:58

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •