Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: DP-DP-Koppler erzeugt EXTF

  1. #1
    Registriert seit
    10.02.2005
    Beiträge
    37
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    meine S7-414 mit DP-DP-Koppler zeigt einen externen Fehler (rote LED) an, wenn am DP-DP-Koppler kein zweiter Profibus-Kreis angeschlossen ist.

    Das kann aber an der Anlage ein normaler Zustand sein (Zusatz-Maschine ist nur Option und steckbar ausgeführt).

    Wie kann man verhindern, das die EXTF-LED an der CPU den fehlenden zweiten Profibus-Kreis anzeigt ?
    Zitieren Zitieren DP-DP-Koppler erzeugt EXTF  

  2. #2
    Registriert seit
    09.05.2006
    Beiträge
    95
    Danke
    20
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hi AliBaba,

    der Nachteil wenn ein oder mehrere Slave's am zweiter Profibus-Kreis
    fehlen ist, dass die Zykluszeit der CPU rauf geht.

    Wenn Du das ändern willst, musst Du mit Hilfe des SFC12 den Slave herausnehmen.

    Siehe:
    http://support.automation.siemens.com/WW/llisapi.dll?query=5608020&func=cslib.cssearch&content=skm%2Fmain.asp〈=de&siteid= cseus&objaction=cssearch&searchinprim=3&nodeid3=11771745&x=0&y=0


    Servus

    Vbxler

  3. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard

    Wenn du die Anzeige unterbinden willst mußt du in der Hardwarekonfig des DP/DP-Kopplers unter "gerätespezifische Parameter/Diagnose" - "Erweitertes Diagnosebit aus" einstellen. Allerdings wird dann natürlich auch nicht mehr erkannt, wenn am "anderen Ende" ein Slave ausfällt, das muß man dann selbst über ein Lebensbit o.ä. machen, wenn nötig.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Registriert seit
    10.02.2005
    Beiträge
    37
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja, der Tip mit dem SFC12 ist prima, danke.

    Das Diagnosebit des DP-Kopplers hatte ich probehalber abgeschaltet, die LED war aber trotzdem an. Leider ist die Anlage schon raus und ich kann das nicht erneut überprüfen.

    vielen Dank


    AliBaba

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.263
    Danke
    537
    Erhielt 2.708 Danke für 1.957 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hm, ich hab die Koppler an einer CP342-5 hängen, da sind alle roten LED aus (SF und BF).

    Wäre aber mal ein Thema für die Siemens-Hotline.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Ähnliche Themen

  1. Systendatenbautein kann nicht erzeugt werden
    Von Rene_sps im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 26.08.2010, 14:08
  2. MM4 erzeugt Busfehler.
    Von JesperMP im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 02.06.2010, 07:40
  3. Script erzeugt keine Datei
    Von Bensen83 im Forum HMI
    Antworten: 19
    Letzter Beitrag: 07.04.2010, 17:34
  4. DP Slave deaktiviert / EXTF anstehend?
    Von jokey im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.11.2008, 15:54
  5. Ich hae gerade eine AWL-Quelle in Step7 erzeugt ...
    Von unbekanntster im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 30.03.2007, 14:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •