Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Netzwerkstrang in HW-config nachträglich einfügen geht nicht

  1. #1
    Registriert seit
    08.07.2004
    Beiträge
    503
    Danke
    11
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin
    wie kann ich nachträglich bei einer cpu die Profinetschiene im hw-config einfügen ?
    Habe 314C-2 PN/DP , wenn ich den Profibusstrang nachträglich auswähle dann erscheint neben dem Rack die Schiene mit der Benennung Mastersystem.
    Nur wie geht das mit Ethernet ?
    Ich kann es lediglich wenn ich ein Projekt ganz neu aufbaue, dann setze ich zuerst Einfügen --> Subnetz --> Industrial Ethernet . Danach wenn ich auf dem Rack die CPU platziert habe erscheint auch der Ethernet-Strang
    Gruß und Danke
    Zitieren Zitieren Netzwerkstrang in HW-config nachträglich einfügen geht nicht  

  2. #2
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.337
    Danke
    448
    Erhielt 688 Danke für 513 Beiträge

    Standard

    Du willst wahrscheinliche einen "Profinet-IO-System" einfügen oder?
    Dann Rechtsklick auf die die Profinet I/O-Komponente der CPU, bei der 314C-2PN/DP ist das X2 , und "Profinet-IO-System einfügen" .

    Zitat Zitat von Outrider Beitrag anzeigen
    Netzwerkstrang in HW-config nachträglich einfügen geht nicht
    Naja.... geht doch.....
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  3. Folgender Benutzer sagt Danke zu RONIN für den nützlichen Beitrag:

    Outrider (23.10.2015)

  4. #3
    Registriert seit
    13.11.2014
    Ort
    Paderborn
    Beiträge
    187
    Danke
    15
    Erhielt 12 Danke für 11 Beiträge

    Standard

    1.jpg

    Hier noch ein Bild

    unter Eigenschaften kannst du dann entsprechend dein Ethernet IO System hinzufügen

  5. Folgender Benutzer sagt Danke zu Junge für den nützlichen Beitrag:

    Outrider (23.10.2015)

  6. #4
    Avatar von Outrider
    Outrider ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2004
    Beiträge
    503
    Danke
    11
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Jo, funktioniert !
    Danke und Gruß

Ähnliche Themen

  1. CoDeSys: Gerät einfügen geht nicht
    Von sailor im Forum CODESYS und IEC61131
    Antworten: 4
    Letzter Beitrag: 23.01.2012, 17:11
  2. Antworten: 7
    Letzter Beitrag: 12.07.2011, 18:27
  3. Antworten: 4
    Letzter Beitrag: 15.10.2010, 10:15
  4. Nachträglich Variablen in DB einfügen
    Von rerdma3s im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 21.06.2010, 19:33
  5. Funktion in KOP einfügen? Geht nicht?
    Von Toddy80 im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 19.11.2007, 11:53

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •