Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: ET200S nicht erreichbar

  1. #1
    Registriert seit
    30.04.2015
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe ein ziemlich komisches Problem. Ich habe ca. 20 ET200S am Profibus und 3 machen mir Probleme. Bei diesen leuchtet die BF-LED im 1Hz Takt, und sie sind nicht in der HW Konfig erreichbar. Die richtigen Adressen habe ich bereits überprüft. Wenn ich nun in der HW Konfig über Zielsystem => PROFIBUS => Teilnehmer adressen vergeben etc.. alle erreichbaren Teilnehmer anzeigen lasse, erscheinen genau diese 3 ET200S mit der richtigen PB Adresse. Wenn ich jetzt z.B. eine davon vom Bus nehme erscheint diese nicht mehr in dieser Liste.

    Was könnte denn hierfür die Ursache sein, dass diese in der HW Konfig nicht vorkommen, in diesem anderen Fenster jedoch schon?


    mfg
    Zitieren Zitieren ET200S nicht erreichbar  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Altanlage oder Erstinbetriebnahme?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    procenet ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.04.2015
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Erstinbetriebnahme

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.728
    Danke
    398
    Erhielt 2.406 Danke für 2.002 Beiträge

    Standard

    Ganz pauschal (da deine Info's ja auch eher pauschal waren) :
    - Potentialausgleich / Spannungsversorgung zu den Slaves OK ?
    - wie lang ist der Strang insgesamt ?
    - welche Baudrate fährst du ?

    Gruß
    Larry

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Typischerweise stimmt dann die Artikelnummer der EA-Module in der HW-Konfig nicht mit der Realität überein.
    Sehr gerne werden hier Standard mit HF Modulen verwechselt, da sich diese nur durch 0AA0 bzw. 0AB0 in der Artikelnummer unterscheiden.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    procenet ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.04.2015
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Spannungsversorgung ist ok, der Strang ist ~110m lang (davor hängt auch ein Repeater), Baudrate: 1,5MBit. Die Artikelnummer muss ich morgen nochmal genau vergleichen, bin jedoch davon ausgegangen dass es die gleiche ist wie bei den restlichen 17 Stationen, welche einwandfrei funktionieren.

    Kann man über "Zielsystem" => Profibus => Teilnehmer diagnostizieren evtl. wichtige Informationen über diese ET200S herausfinden die mir weiterhilft? Denn wie bereits geschrieben sehe ich diese 3 in der HW Konfig als nicht vorhandenen Stationen bzw. wenn ich diese dann vom Profibus nehme sind diese in dieser Ansicht ebenfalls nicht mehr vorhanden. Weiters komm ich über meinen USB Adapter wenn ich diesen auf die ET200S stecke auch auf die CPU bzw erreiche ich alle Teilnehmer nach den ET200S in der HW Konfig (Profibus wird dann ja wohl i.O. sein oder?).

    mfg

  7. #7
    Registriert seit
    06.10.2003
    Beiträge
    3.414
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Die Systemdaten sind neu generiert und in die Steuerung übertragen?
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  8. #8
    procenet ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.04.2015
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, wurden neu generiert und in die CPU geladen.

  9. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.204
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Typisch: Die 3 Teilnehmer haben zwar eine richtige Profibus-Adresse, deren HW Konfig entspricht aber nicht der vom DP-Master erwarteten Konfig - falsche GSD, falsche Kopfbaugruppe oder Differenzen in den Modulen (vertauscht gesteckte Anordnung oder andere Typen).

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  10. #10
    procenet ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.04.2015
    Beiträge
    18
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So, nun zum Ergebnis: Es waren bei diesen 3 Stationen keine HF sondern Standard Interfacemodule verbaut (natürlich mit nachfolgenden Safetymodulen..)

    mfg

Ähnliche Themen

  1. Step 7 CPU nicht erreichbar
    Von simon.s im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 31.07.2015, 21:34
  2. TIA S7 1200 nicht erreichbar
    Von anko im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 14.06.2015, 14:30
  3. TIA S7 1200 nicht erreichbar
    Von shane54 im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 25.10.2013, 16:01
  4. DP Slave nicht erreichbar
    Von Ninja2602 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 07.10.2011, 15:47
  5. EM 4/8 F-DI Kanal 0 nicht erreichbar
    Von godi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 01.07.2008, 20:14

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •