Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24

Thema: TP700 Termnal lässt sich schwer bedienen

  1. #11
    Registriert seit
    11.12.2009
    Beiträge
    2.113
    Danke
    388
    Erhielt 390 Danke für 271 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So geht es mir auch mit den 9".

    Grüße

    Marcel
    Stell Dir vor es geht, und keiner kriegts hin!

  2. #12
    Registriert seit
    09.09.2004
    Beiträge
    71
    Danke
    0
    Erhielt 17 Danke für 13 Beiträge

    Standard

    du schreibtst ihr setzt TIA Portal V13 Upd5 ein. Ist das richtig oder meinst du vielleicht V13 SP1 Upd5
    Weil im Upd5 zu V13 SP1 wurde an der Bedienung der Comfort Panel etwas gemacht.

    siehe Readme Upd5 zu V13 SP1:
    https://support.industry.siemens.com...view/109311724
    Hinweise zu Comfort PanelDas Verhalten der Eingabe Taste im Control Panel wurde verbessert.
    Die Darstellung und die Bedienbarkeit von Bildobjekten in Runtime wurde verbessert

    Bei unseren Panels war die Bedienung nach Einspielen des Updates in der Tat besser (neues Image auf das Panel übertragen nicht vergessen).


    Gruß.
    Nico

    Zitat Zitat von Erema_01 Beitrag anzeigen
    Hallo,

    wir haben bei uns das TP700 Terminal in verwendung projektiert mit TIA Portal V13 Upd 5. Und einige unserer Kunden bemängeln, dass die Bedienung des Terminals sehr schwerfällg ist und man sehr fest dagegen drücken muss. Hat jemand dieses Problem auch?
    Weiß jemand ob man die Drückintensität im Terminal einstellen kann?

    Lg

    Markus

  3. Folgender Benutzer sagt Danke zu nicS für den nützlichen Beitrag:

    Remstäler (18.11.2015)

  4. #13
    Registriert seit
    12.03.2015
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zunächst mal vielen Dank für die neuen Info's !!

    Also, dass die Geräte "zu alt" sind schliesse ich aus. Zu verspannt eingebaut sind sie auch nicht, es betrifft auch Geräte die
    nicht eingebaut sind sondern noch auf dem Schreibtisch liegen. Es ist wohl eher so, dass es ein Siemens-Problem ist.

    Darum vielen Dank an nicS für den Hinweis mit dem Update und dem neuen Image, das werden wir auf jeden Fall testen !!

  5. #14
    Registriert seit
    13.10.2007
    Beiträge
    12.031
    Danke
    2.787
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Zitat Zitat von Remstäler Beitrag anzeigen
    Zunächst mal vielen Dank für die neuen Info's !!

    Also, dass die Geräte "zu alt" sind schliesse ich aus. Zu verspannt eingebaut sind sie auch nicht, es betrifft auch Geräte die
    nicht eingebaut sind sondern noch auf dem Schreibtisch liegen. Es ist wohl eher so, dass es ein Siemens-Problem ist.

    Darum vielen Dank an nicS für den Hinweis mit dem Update und dem neuen Image, das werden wir auf jeden Fall testen !!
    Ja bitte teste das mal, das Update 5 habe ich auch noch nicht Installiert, da ich neben der
    Download und Update-Orgie von TIA auch mal Produktiv arbeiten muss.

    Wenn sich herausstellt das es wirklich mit dem Update besser geworden ist, ziehe ich meine
    Vorwürfe keinesfalls zurück, sondern bin erstaunt das die Endwickler Jahrelang auf die Panels
    herumhämmern ohne zu merken das Sie da Murks ausgeliefert haben.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  6. #15
    Registriert seit
    12.03.2015
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Wenn sich herausstellt das es wirklich mit dem Update besser geworden ist, ziehe ich meine
    Vorwürfe keinesfalls zurück, sondern bin erstaunt das die Endwickler Jahrelang auf die Panels
    herumhämmern ohne zu merken das Sie da Murks ausgeliefert haben.

    Tja, es gilt mal wieder der uralte Spruch : "Soll's funktionieren oder darf es auch von Siemens sein"


  7. #16
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.339
    Danke
    449
    Erhielt 688 Danke für 513 Beiträge

    Standard

    Zitat Zitat von nicS Beitrag anzeigen
    siehe Readme Upd5 zu V13 SP1:
    https://support.industry.siemens.com...view/109311724
    Hinweise zu Comfort PanelDas Verhalten der Eingabe Taste im Control Panel wurde verbessert.
    Die Darstellung und die Bedienbarkeit von Bildobjekten in Runtime wurde verbessert

    Bei unseren Panels war die Bedienung nach Einspielen des Updates in der Tat besser (neues Image auf das Panel übertragen nicht vergessen).
    Obwohl der Satz aus dem Update 4 eigentlich noch interessanter klingt...
    Zitat Zitat von TIA v13 SP1 Verbesserungen mit Update 4
    Hinweise zu Comfort Panel
    Auf folgenden Geräten wurde die Sensibilität des Touch-Screens verbessert:
    ● TP700
    ● TP900
    ● TP1200
    Auf den Comfort Panel wurde das Verhalten der Bildschirmtastatur im Control Panel
    verbessert.
    Aber wer weiß, würd mich auch interessieren ob's mit Upd5 eine merkliche Änderung gibt.

    Zitat Zitat von nicS Beitrag anzeigen
    (neues Image auf das Panel übertragen nicht vergessen).
    Genau, die Panel-Version muss man (wenn ich mich nicht irre) nach dem Update noch in den Eigenschaften auf die neueste umstellen.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  8. #17
    Registriert seit
    08.03.2006
    Beiträge
    44
    Danke
    2
    Erhielt 4 Danke für 2 Beiträge

    Standard

    Hallo zusammen,

    die TP700, 900 und 1200 haben eine schlechtere Sensibilität des Touches,
    das ist mein persönlicher Eindruck.
    Die TP/MP lassen sich mit weniger Druck bedienen.

    1. Wie Ronin oben erwähnt hat, gibt es ab V13 SP1 Upd4 eine neue Panelfirmware
    für die TP700-1200. Der Touch hat sich dadurch leicht verbessert.
    Ich wünsche mir eine noch verbesserte Empfindlichkeit!

    2. Die Bedienung mit dem Fingernagel gelingt besser als mit der Fingerkuppe.

    3. Ein Touchpen neben dem Panel ist die beste Lösung!

    4. Mache WinCC Objekte lassen sich ohne Touchpen kaum bedienen:
    - Alle Objekte mit Slider wie Symbolisches Auswahlfeld oder Meldepuffer
    (Slider kaum sichtbar und sehr schmal, aber links davon noch bedienbar)
    - Meldefenster schließen mit 'X'
    - CE-Einstellungen (sind alle zu klein)

    Fazit:
    - Beschwert euch beim Siemens-Vertreter, der soll die bekannten Wünsche weitergeben
    - Benutzt einen Touchpen
    Gruß Eumel

    Motivier' dich selbst, sonst motiviert dich keiner!

  9. #18
    Registriert seit
    12.03.2015
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also....hab das Update 5 installiert und die Firmware vom Panel aktualisiert.

    Die Empfindlichkeit vom Touch ist zwar etwas besser, aber bei weitem nicht gut. Da war ein "altes" TP170 oder TP177 deutlich besser.

    Nun muss man eben dem Kunden die Bedienung mit dem Fingernagel oder dem Touchpen schmackhaft machen.

  10. #19
    Registriert seit
    13.10.2007
    Beiträge
    12.031
    Danke
    2.787
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    Zitat Zitat von Remstäler Beitrag anzeigen
    Also....hab das Update 5 installiert und die Firmware vom Panel aktualisiert.

    Die Empfindlichkeit vom Touch ist zwar etwas besser, aber bei weitem nicht gut. Da war ein "altes" TP170 oder TP177 deutlich besser.

    Nun muss man eben dem Kunden die Bedienung mit dem Fingernagel oder dem Touchpen schmackhaft machen.
    Sag ich doch Murks Hardware, Murks Software ...
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  11. #20
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.339
    Danke
    449
    Erhielt 688 Danke für 513 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hmm... Hatte bis jetzt nur 1200/1500 (und ein paar Basic).
    Zumindest bei denen war es das Touch ein wenig besser als bei einem MP. Aber auch nicht das mir die Kinnlade runter gefallen wäre.
    Wahnsinnig schnell sind die Dinger auch nicht.

    Zitat Zitat von Remstäler Beitrag anzeigen
    Die Empfindlichkeit vom Touch ist zwar etwas besser, aber bei weitem nicht gut. Da war ein "altes" TP170 oder TP177 deutlich besser.
    Wahrscheinlich drückt der Schuh, aber sonst würd ich mir mal meinen Siemens Vertreter in Haus holen und im das zeigen.
    Mit der Frage "Was soll der Sch***"

    Ist dass das erste TP700 das ihr habt? Vielleicht ist es ja nur ein schlechtes.
    Du könntest deinen Siemens-Vertreter mal anrufen und schauen ob du einen Austausch bekommst.
    Dann wäre zumindest das Problem dass es sich um ein schlechtes Gerät handelt ausgeschlossen.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

Ähnliche Themen

  1. Sonderzeichen lässt sich nicht einfügen
    Von M-Ott im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 28.03.2013, 06:11
  2. DB lässt sich nicht bearbeiten
    Von nilsgoetting im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.12.2012, 14:18
  3. Antworten: 2
    Letzter Beitrag: 16.05.2012, 20:46
  4. Antworten: 4
    Letzter Beitrag: 29.06.2010, 19:35
  5. Antworten: 4
    Letzter Beitrag: 15.03.2007, 19:37

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •