Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Umstieg auf Step7 Basic V13 und S7-1200

  1. #1
    Registriert seit
    10.05.2011
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    nach langem Mitlesen in diesem tollen Forum, muss ich jetzt mal eine Frage stellen.

    Ich bin Instandhalter und habe vor ca. 10 Jahren über meinen Arbeitgeber eine S7 Ausbildung gemacht.
    Da mein Arbeitgeber nicht schon wieder in Ausbildung bzw. Software investieren will, mich das Thema aber interessiert, wollte ich privat in ein Starter-Kit investieren.
    Z.B. so was: https://www.conrad.de/de/sps-starterkit-siemens-s7-1200ktp400-basic-6av6651-7ka01-3aa4-115-vac-230-vac-197349.html


    Bevor ich aber fast 600€ ausgebe, habe ich dazu folgende Fragen:

    - läuft Step7 Basic V13 unter Windows7 Home Premium 64bit?
    - falls mein Arbeitgeber später doch noch in Step7 V13 investieren möchte, würde mir die Einarbeitung in die Basic Version was bringen?
    - kann ich alle CPUs der 1200er mit Step7 Basic programmieren?
    - die CPU 1212C hat ja nur eine PN Schnittstelle, möchte ich nun das Panel und das Notebook gleichzeitig anschliessen benötige ich einen Switch
    z.B. den CSM 1277. Würde da auch so einer gehen:https://www.conrad.de/de/netzwerk-sw...duct%20Details


    Freu mich schon auf euer Feedback

    Markus
    Zitieren Zitieren Umstieg auf Step7 Basic V13 und S7-1200  

  2. #2
    Registriert seit
    17.09.2015
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ganz kurz, 4x Ja.
    - Ja, Step7 Basic V13 läuft unter Windows 7 Home 64bit
    - Ja, Programmierung mit Step7 im TIA-Portal ist für die 1200er und der größeren 1500 gleich. Willst du die 1500 programmieren benötigtst du jedoch Step7 V13 Professional. Diese ist leistungsfähiger und kann auch mit AWL und GRAPH programmiert werden (bei 1200er "nur" KOP, FUP, SCL).
    - Ja, außer Safety-CPUen für Sicherheitsanwendungen wie Not-Halt
    - Ja, HMI-Kommunikation läuft auch über Standard-Switche

  3. #3
    Markus W. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.05.2011
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So nun habe ich diese Woche das Starter-Kit bekommen.
    Hab die Software installiert, lizenziert und scheint alles soweit zu laufen.
    Dann wollte ich die 1212C mit meinem PC verbinden, also meine Netzwerkkarte wie in so vielen Beiträgen hier im Forum bzw. Anleitungen beschrieben eingestellt.
    Unter TCP/IPv4 IP:192.168.0.99 , Subnetzmaske: 255.255.255.0 , bei Standardgateway habe ich nichts eingetragen.
    Im TIA Portal unter Online&Diagnose --> erreichbare Teilnehmer --> Typ der PG/PC-Schnittstelle: PN/IE und bei PG/PC-Schnittstelle meine Netzwerkkarte ausgewählt.
    Suche gestartet, aber es werden keine erreichbare Teilnehmer gefunden.
    Hab dann noch das KTP400 angeschlossen, wurde aber auch nicht gefunden.
    Bei meiner Netzwerkkarte wird zwar eine Verbindung angezeigt aber es kommt die Meldung "nicht identifiziertes Netzwerk".
    Meine nächsten Schritte waren dann folgende:
    - Windows-Firewall abgeschaltet --> brachte nichts
    - Antivieren-Programm (Kaspersky) abgeschaltet --> brachte nichts
    - Proneta herunter geladen und gestartet, siehe da die CPU bzw. das Panel werden gefunden.
    - Namen, IPs und Subnetzmasken über Proneta in die CPU und Panel übertragen
    - Beide Geräte lassen sich anpingen
    - Im TIA nochmals erreichbare Teilnehmer gesucht, wird nichts gefunden.
    - Im TIA ein neues Projekt angelegt, CPU konfiguriert, im OB1 eine kleine Verknüpfung programmiert.
    - Übersetzen und Laden in Gerät hat dann irgendwann mal geklappt, auch das kleine Programm läuft.
    - Selbe Vorgehensweise bei Panel, da geht zwar das Übersetzen aber das Laden nicht
    - Heute habe ich noch die CPU, Panel und PC über einen Switch miteinander verbunden, über Proneta wird alles erkannt, auch die CPU kann ich so programmieren aber das Panel nicht.
    - Auch bei diesem Aufbau keine erreichbaren Teilnehmer.


    Hat von euch vielleicht einer eine Idee woran das mit den nicht erreichbaren Teilnehmer zu tun haben könnte?
    Wie gesagt habe ich das Forum hier als auch das Siemens Forum zu diesem Thema durchforstet und soweit alles ausprobiert.

Ähnliche Themen

  1. Step 7 wie Step7 Basic V13 Upgrade installieren auf Win7 64bit?
    Von fjmayer im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 24.08.2015, 06:37
  2. Sonstiges Siemens 1200 KTP400 IP Probleme TIA V13 Basic
    Von nickvan86 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 22.08.2015, 00:15
  3. TIA Umstieg auf S7-1200
    Von Matze001 im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 24.04.2015, 12:56
  4. Step 7 Umstieg von S7 200 auf S7 1200
    Von WEDA im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 08.04.2015, 11:22
  5. Antworten: 0
    Letzter Beitrag: 20.10.2014, 20:25

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •