Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Fehler in der Kommunikation zwischen S7 CPU314 C-2 PN/DP, ET200eco und WinCC flexible

  1. #11
    Registriert seit
    02.02.2012
    Ort
    Main Spessart
    Beiträge
    45
    Danke
    1
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sind nur bestimmte Anlagen betroffen, oder alle?
    Wie verändert sich das Bild wenn du den Repeater deaktivierst (Über den Schiebeschalter "Mode" auf Off). -> Achtung, dann arbeitet der Repeater nicht mehr!
    -> Wenn der Fehler nicht mehr auftritt liegt der Fehler im Bereich hinter dem Repeater.

  2. Folgender Benutzer sagt Danke zu truga für den nützlichen Beitrag:

    SPS7 (19.11.2015)

  3. #12
    SPS7 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.12.2012
    Beiträge
    9
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nur die Anlagen in diesem Strang.
    Der Grundaufbau ist mit drei Strängen realisiert.
    Die anderen beiden laufen normal.
    Das heißt ich soll den Bus über den Repeater terminieren und so eingrenzen.
    Danke!

  4. #13
    SPS7 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.12.2012
    Beiträge
    9
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Weiteres zu diesem Strangmit Fehler:
    Es sind insgesamt 3 Repeater eingebaut, da die Leitungslänge insgesamt über 500 lang ist.
    Es sind 12 Maschinen dann in Reihe mit DP verbunden.

  5. #14
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Also, im Beitrag #7 wurde auf RONINs Frage geantwortet das die Bits auch Blinken wenn man sie online beobachtet.
    Dann hat das Problem nix zu tun mit das Profibus Netzwerk, egal ob Repeater oder nicht.
    Jesper M. Pedersen

  6. Folgender Benutzer sagt Danke zu JesperMP für den nützlichen Beitrag:

    SPS7 (19.11.2015)

  7. #15
    Registriert seit
    02.02.2012
    Ort
    Main Spessart
    Beiträge
    45
    Danke
    1
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Für die Fehlersuche ist es hilfreich wenn eine Topologie vorhanden ist.
    Mit Teilnehmeradressen, Repeatern, Busabschlusswiderständen, ...
    Kann recht schnell in Word erstellt werden.
    Und dann markieren an welchen Geräten die Fehler auftreten. Kannst du in der CPU Diagnose sehen, in der HW Konfig die CPU markieren und Strg-D drücken. Dort sind dann die Geräte eingetragen die Fehlen oder gefehlt haben.
    CPU.jpg

  8. Folgender Benutzer sagt Danke zu truga für den nützlichen Beitrag:

    SPS7 (19.11.2015)

  9. #16
    SPS7 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.12.2012
    Beiträge
    9
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das blinken darf aber nicht sein, da an den Maschinen selber die Ampeln auch dauerhaft grün o.ä. sind.
    im Video ist ja zu erkennnen, dass der Ausfall einer Ampel sehr kurz ist.

  10. #17
    Registriert seit
    02.02.2012
    Ort
    Main Spessart
    Beiträge
    45
    Danke
    1
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo Jesper,

    wenn die Bits so blinken könnte es sein das sich der Eingang so schnell ändert, oder das immer wieder keine Eingangsdaten ankommen.
    In Verbindung mit der BF LED, würde ich sagen kann das Problem mit dem Profibus zu tun haben.
    Die Info aus dem Diagnosepuffer ist sicherlich hilfreich.

    Gruß,
    truga

  11. Folgender Benutzer sagt Danke zu truga für den nützlichen Beitrag:

    SPS7 (19.11.2015)

  12. #18
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.624
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    OK jetzt verstehe ich was du meinst. Wegen Busfehler blinken die Eingänge, was verursacht das auch die Ausgänge blinkt.

    Klar muss man den BF untersuchen, und wenn den Buskabel verlängert konnte das der Grund sein.
    Jesper M. Pedersen

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 22.06.2013, 18:12
  2. Antworten: 1
    Letzter Beitrag: 03.07.2012, 11:11
  3. Antworten: 1
    Letzter Beitrag: 19.11.2008, 08:12
  4. Antworten: 1
    Letzter Beitrag: 09.07.2008, 21:12
  5. Antworten: 2
    Letzter Beitrag: 24.02.2006, 17:57

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •