Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 35

Thema: Tia v13 sp1 upd6

  1. #11
    ChristophD ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    welche 1,8 GB?
    Die 1,8 GB sind nur das erste Download archiv, 1 von 3!
    Insgesamt sind es 3 Dateien die du brauchst: 1,8 GB + 490 MB + 2,6 MB, da kommen die Updater mit 2,28 GB also rechnerisch auf das gleiche!

  2. #12
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.648
    Danke
    789
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    das könnten die doch mit ihren "Automation Software Updater" (der auch nicht richtig funktioniert,
    steuern. Dieser schaut was schon Installiert ist und tut dann passend Updaten.
    Gegenfrage. Hättest du die TIA Updater Verantwortung. Würdest du bei der interessant programmierten Software, Teile für ein Update austauschen oder gingest du auf Nummersicher und installierst die komplette Software neu. Die Siemens Updates deinstallieren sicher heimlich das TIA portal und installieren es neu. Vermutlich setzen sie im gleichen Aufwasch dann gleich die ganzen individuellen Einstellungen zurück

    mfG René

  3. #13
    Registriert seit
    21.11.2014
    Beiträge
    228
    Danke
    7
    Erhielt 30 Danke für 28 Beiträge

    Standard

    Ok, der updater war fertig, dann hat der Klick auf den "Installieren"-Button einen weiteren DL von 4,56 GB ausgelöst, inklusive Fehlermeldung "Download konnte nicht gestartet werden".

    4,56 abzüglich der bereits geladenen 2,28 -> der Spaß geht von vorn los. Doll wenn alles so schön funktioniert.

  4. #14
    ChristophD ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    sicher das du schon ein SP1 installiert hast ?
    Was wollte er denn da Runtrladen was 4,56 GB groß ist?

  5. #15
    Registriert seit
    21.11.2014
    Beiträge
    228
    Danke
    7
    Erhielt 30 Danke für 28 Beiträge

    Standard

    ja, er hat einfach den ursprüglichen DL von 2,28 dazu gerechnet. 2,28*2 = 4,56

  6. #16
    Registriert seit
    13.10.2007
    Beiträge
    12.065
    Danke
    2.794
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard

    Zitat Zitat von vollmi Beitrag anzeigen
    Gegenfrage. Hättest du die TIA Updater Verantwortung. Würdest du bei der interessant programmierten Software, Teile für ein Update austauschen oder gingest du auf Nummersicher und installierst die komplette Software neu. Die Siemens Updates deinstallieren sicher heimlich das TIA portal und installieren es neu. Vermutlich setzen sie im gleichen Aufwasch dann gleich die ganzen individuellen Einstellungen zurück

    mfG René
    Ich hätte gleich eine Software herausgebracht, nähmlich das 'TIA-Portal', die zu mindestens 85% funktioniert,
    100% wird es nie geben. Aber was haben wir bekommen, die Software funktioniert nur zu -85% (minus 85%)

    Das macht es leider erforderlich das ich aller 3 Wochen ein Update herausbringen muss, das äußerlich keine
    Änderungen mit bringt. Und angeblich bei jeden Versionsprung, die Software komplett neu entwickel, ohne
    wirkliche Verbesserungen.

    Mein Leitspruch zum TIA-Portal ist bekannt: 'Projektieren Sie in 5 Minuten, was früher nur 1 Minute gedauert hat'
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  7. #17
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.648
    Danke
    789
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Zitat Zitat von rostiger Nagel Beitrag anzeigen
    Mein Leitspruch zum TIA-Portal ist bekannt: 'Projektieren Sie in 5 Minuten, was früher nur 1 Minute gedauert hat'
    Aber mit viel mehr Klickibuntifeeling

    Ich hab mir das in Nürnberg wieder gedacht. Programmiert wirklich jemand (der mindestens ein Jahr in dem Job ist) so, dass er Variablen aus einem DB ins Programm zieht? Mit der Maus?

    mfG René

  8. #18
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von vollmi Beitrag anzeigen
    Aber mit viel mehr Klickibuntifeeling

    Ich hab mir das in Nürnberg wieder gedacht. Programmiert wirklich jemand (der mindestens ein Jahr in dem Job ist) so, dass er Variablen aus einem DB ins Programm zieht? Mit der Maus?

    mfG René
    ab und zu .... ziehe meine PLC Variablen ins HMI...... dafür ist eigentlich der geteilte Arbeitsbereich | oder -- ....... also so schlecht finde ich es eigentlich nicht. Beim SCL nehme ich auch die angebotenen Variablen von TIA aus der Liste...

  9. #19
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.648
    Danke
    789
    Erhielt 654 Danke für 497 Beiträge

    Standard

    Zitat Zitat von UniMog Beitrag anzeigen
    ab und zu .... ziehe meine PLC Variablen ins HMI...... dafür ist eigentlich der geteilte Arbeitsbereich | oder -- ....... also so schlecht finde ich es eigentlich nicht. Beim SCL nehme ich auch die angebotenen Variablen von TIA aus der Liste...
    Ins HMI kann ich das sogar noch verstehen. Aber beim Programmieren fände ich ein wirklich ausgereiftes Intellisense wesentlich wichtiger als das Mausgeschubse.

    Heut hab ich wiedermal geflucht das man UDTs die man z.B. für die 1500er definiert hat nicht direkt ins HMI importieren kann sondern da ein eigenes UDT zusammenstellen muss mit dem TAG "für 1500er". Man muss die Tags von HAND im HMI erstellen. Oder halt jeden einzelnen Tag von einem DB ins HMI ziehen. Oder ich habs noch nicht gefunden wie man UDTs ins HMI importiert.

    mfG René

  10. #20
    Registriert seit
    13.10.2007
    Beiträge
    12.065
    Danke
    2.794
    Erhielt 3.288 Danke für 2.168 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von UniMog Beitrag anzeigen
    ab und zu .... ziehe meine PLC Variablen ins HMI...... dafür ist eigentlich der geteilte Arbeitsbereich | oder -- ....... also so schlecht finde ich es eigentlich nicht. Beim SCL nehme ich auch die angebotenen Variablen von TIA aus der Liste...
    Da fängt es doch an, ich muss doch bei der Deklaration sowieso anhaken,
    ob es in der HMI verwendet werden soll.

    Meiner Auffassung nach sollte dann alles vergessen sein. Ist es aber nicht, ich muss
    es noch reinziehen.

    Da hat sich halt jemand Gedanken gemacht, der zu Test Zwecken, bei der Endwicklung
    von TIA, mal 3 - 10 Variablen reinzieht.

    bei über 500 bekomme ich jedes Mal eine Sehnenscheidenentzündung von vielen Mausgeschubse
    und außerdem macht mich das müde.

    Eine Endwicklung von ganz schlecht (WinCC-Classic) zu Miserabel (WinCC-TIA), würde ich jetzt
    nicht als Fordschritt bezeichnen.

    Es ist das gleiche nur in Bund.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  11. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Blockmove (11.12.2015)

Ähnliche Themen

  1. TP1500 - TIA V12 und jetzt TIA V13 SP1
    Von duMMbatz im Forum HMI
    Antworten: 3
    Letzter Beitrag: 10.07.2015, 08:49
  2. Antworten: 5
    Letzter Beitrag: 29.04.2015, 18:46
  3. TIA Tia v13 - sp1
    Von UniMog im Forum Simatic
    Antworten: 30
    Letzter Beitrag: 24.02.2015, 19:59
  4. TIa V13 SP1
    Von jbilode im Forum HMI
    Antworten: 40
    Letzter Beitrag: 10.02.2015, 10:43
  5. TIA TIA V13 UPD6 + PLCSIM für S7-300/400
    Von UniMog im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 24.11.2014, 08:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •