Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Logo8 mit S7-300er verbinden über Netzwerk?

  1. #1
    Registriert seit
    08.05.2008
    Beiträge
    159
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ich scheitere gerade daran eine Logo 8 über Netzwerk mit einer S7 300er mit CP zu verbinden. Es gibt ja auf der Simatic Seite eine Anleitung für Step 7, leider kann ich bei einem Punkt wie S7-Verbindung nicht weiter, weil er dies nicht akzeptiert, dort muss ich TCP-Verbindung auswählen sonst macht er nichts.

    Als Anlage die How-To.
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren Logo8 mit S7-300er verbinden über Netzwerk?  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.204
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Wie sieht das "nichts machen" und das "nicht akzeptieren" konkret aus?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.204
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard

    Hast Du einen CP343-1 Lean? Der kann S7-Verbindungen nur als Server (für auf dem Client einseitig projektierte Verbindungen). Die Server-Verbindungen müssen nicht und können nicht in NetPro projektiert werden.
    In der Clientverbindung auf der LOGO muß dann der Server-TSAP 03.02 angegeben werden.
    Siehe mal Wie S7-Verbindung mit CPU 314 IFM und CP341-1 LEAN zu LOGO!8 projektieren

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    babylon05 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.05.2008
    Beiträge
    159
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja ist ein Lean CP 343-1

    Ja mit dem TSAP 03.02 ging es Danke
    Geändert von babylon05 (13.12.2015 um 19:30 Uhr)

  5. #5
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.204
    Danke
    926
    Erhielt 3.293 Danke für 2.662 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Anleitung steht in Beitrag #14 des bereits verlinkten Thread
    Zitat Zitat von KlausMA Beitrag anzeigen
    Es ist geschafft! Die S7-CPU und der LOGO-Regler tauschen binäre und analoge Daten aus.
    Auf S7-Seite musste dafür NICHTS programmiert werden.
    Beim LOGO-Regler mussten die folgenden Projektierungen vorgenommen werden:
    Anhang 28934
    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. zwei Logo (0BA7) im Netzwerk verbinden
    Von ToTo87 im Forum Sonstige Steuerungen
    Antworten: 32
    Letzter Beitrag: 26.08.2015, 20:23
  2. Antworten: 7
    Letzter Beitrag: 09.07.2015, 20:49
  3. Antworten: 5
    Letzter Beitrag: 05.02.2015, 11:46
  4. PC über Profinet mit Steuerung verbinden
    Von Dubbel im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 28.10.2014, 21:04
  5. Antworten: 0
    Letzter Beitrag: 25.03.2009, 10:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •