Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Betriebsstundenzähler mit RTM

  1. #1
    Registriert seit
    26.07.2012
    Beiträge
    76
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!
    Bei der S7-1200 gibt es ja die Funktion RTM.
    1.Der zählt bei mir aber nichts.
    Anbei das Bild wie er programmiert werden soll.
    Warum zählt der bei mir nicht?
    Betriebstundenzähler.JPGBetriebstundenzähler DB Eintrag.JPG

    2.Kann ich dann auch für "DB_Betriebsstunden".execute z.B Q0.1 setzen.
    Ziel soll es sein von 4 Motoren die Betriebsstunden anzeigen zu lassen.
    Ich kann dann am Eingang NR ja angeben welchen ich dann will, oder?
    Zitieren Zitieren Betriebsstundenzähler mit RTM  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.255
    Danke
    537
    Erhielt 2.705 Danke für 1.954 Beiträge

    Standard

    Hast du mal Execute auf 1 gesetzt? Blöde Frage, ich weiß.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Kehrer ist offline Benutzer
    Themenstarter
    Registriert seit
    26.07.2012
    Beiträge
    76
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo!
    Ich wollte einen (später mehrere) Betriebsstundenzähler mit Tia V13 und S7-1200 erstellen.
    Laut Hilfe mit F1 kann ich den parametrieren.
    Doch im HMI wird nichts angezeigt.
    Ich möchte mit dem Ausgang Q4.0 dann den starten damit ich sehe wie lange mein Motor läuft
    Deshalb meine Frage: Was mache ich denn falsch?

    Betriebstundenzähler.JPG Betriebstundenzähler2.JPG Betriebstundenzähler1.JPGBetriebstundenzähler3.JPG
    Übrigens: Wieviel RTM´s kann ich denn überhaupt programmieren
    Zitieren Zitieren Betriebsstundenzähler  

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.255
    Danke
    537
    Erhielt 2.705 Danke für 1.954 Beiträge

    Standard

    Ich habe das mal zusammengehührt, ein Thread reicht doch.

    Hast du mal im Handbuch zur 1200-er nachgesehen, da steht das doch mit Sicherheit genau drin?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  5. #5
    Registriert seit
    29.10.2010
    Beiträge
    555
    Danke
    58
    Erhielt 39 Danke für 37 Beiträge

    Standard

    Hi,

    mal ne ganz blöde Frage, hast du den denn auch überhaupt ne Stunde laufen lassen, der RTM zählt nur die vollen Stunden.
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech

  6. #6
    Kehrer ist offline Benutzer
    Themenstarter
    Registriert seit
    26.07.2012
    Beiträge
    76
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ups wollte ich so nicht machen ---2 Threads

    Im Handbuch steht es leider nicht so drin

  7. #7
    Kehrer ist offline Benutzer
    Themenstarter
    Registriert seit
    26.07.2012
    Beiträge
    76
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von dentech Beitrag anzeigen
    Hi,

    mal ne ganz blöde Frage, hast du den denn auch überhaupt ne Stunde laufen lassen, der RTM zählt nur die vollen Stunden.
    Ja so hell war sogar ich. Hat aber nichts angezeigt.

  8. #8
    Kehrer ist offline Benutzer
    Themenstarter
    Registriert seit
    26.07.2012
    Beiträge
    76
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Hast du mal Execute auf 1 gesetzt? Blöde Frage, ich weiß.
    Habe den Ausgang Q4.0 genommen und der ist immer 1 sobald ich die Steuerung einschalte

  9. #9
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.255
    Danke
    537
    Erhielt 2.705 Danke für 1.954 Beiträge

    Standard

    Was steht in Mode?
    Zum Starten muß da eine 1 drin stehen, zum Stoppen eine 2, zum auslesen eine 0.

    Gehe rechts in den Anweisungen aug RTM oder direkt auf den Baustein und dann "F1", da steht alles, was nötig ist.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    Kehrer (08.01.2016)

  11. #10
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie Ralle sagt..... in der Hilfe steht alles und klappt auch

    RTM.jpg

  12. Folgender Benutzer sagt Danke zu UniMog für den nützlichen Beitrag:

    Kehrer (08.01.2016)

Ähnliche Themen

  1. Step 7 Problem mit Betriebsstundenzähler
    Von spirit im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 15.04.2015, 20:00
  2. Betriebsstundenzähler, mit Schreibgeschüztem DB
    Von litlegerman im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 03.01.2012, 19:13
  3. WinCCflex RTM Start-Stopscript
    Von Lazarus™ im Forum HMI
    Antworten: 2
    Letzter Beitrag: 11.06.2009, 18:19
  4. Betriebsstundenzähler mit S7-314
    Von Anonymous im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.11.2007, 15:23
  5. Betriebsstundenzähler mit S7-224
    Von MRT im Forum Simatic
    Antworten: 29
    Letzter Beitrag: 14.07.2005, 20:49

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •