Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Reservemodul in ET200SP

  1. #1
    Registriert seit
    21.04.2015
    Beiträge
    3
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    auf einer Baustelle wurden aufgrund der Anforderungen ET200SP Module verwendet.
    Da die E/A´s 120V AC sind, wurden natürlich die zugehörigen Module verwendet.

    Um aber eine Einspeisungsbaseunit zu verwenden, habe ich nun als erstes Modul ein Reservemodul auf einer weißen Baseunit verwendet.
    Da das "Selectiontool" dabei nicht gemotzt hat, habe ich mir dabei erstmal keine großen Gedanken gemacht.

    Leider haut es mir jetzt beim Programmieren den Stock zwischen die Beine, da ich es leider nicht schaffe auf dem ersten Platz "nur" ein Baseunit mit Reservemodul zu konfigurieren.
    Gibt es überhaupt eine Möglichkeit ein Reserve Modul als erstes Modul zu konfigurieren?

    Danke im voraus.
    Zitieren Zitieren Reservemodul in ET200SP  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hallo,

    seit wann gibt es den für die ET200SP ein Reservemodul? Hast du da mal eine MLFB?
    Ich kenne das nur von Et200S und ET200iSP.

    Gruß
    Christoph

  3. #3
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Das sind einfache PVC-Abdeckungen ohne Spur einer Elektronik....

    6ES7133-6CV15-1AM0
    SIMATIC ET 200SP, 5 BU-COVER, 15MM. ZUM SCHUTZ VON LEERPLAETZEN

    6ES7133-6CV20-1AM0
    SIMATIC ET 200SP, 5 BU-COVER, 20MM. ZUM SCHUTZ VON LEERPLAETZEN


    Hardware.jpg

    Gibt ja auch beim Leerplatz keine Fehlermeldung ..... aber ausprobiert hab ich es auch noch nicht
    Geändert von UniMog (13.01.2016 um 07:56 Uhr)

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.793
    Danke
    30
    Erhielt 916 Danke für 797 Beiträge

    Standard

    Hi,

    ok das sind aber keine Reservemodule sondern lediglich Schutzabdeckungen.
    Es müsste also in der Konfiguration an dieser Stelle das tatsächlich da mal steckende Modul projektiert werden und dann über Optionenhandling das ganze von der CPU aus Konfiguriert werden.
    So wie das hier beschrieben steht: https://support.industry.siemens.com.../view/29430270

    Oder verstehe ich das falsch?

    Gruß
    Christoph
    Geändert von ChristophD (13.01.2016 um 08:16 Uhr)

  5. #5
    Registriert seit
    03.07.2006
    Beiträge
    1.725
    Danke
    515
    Erhielt 303 Danke für 223 Beiträge

    Standard

    Zitat Zitat von ChristophD Beitrag anzeigen
    Hi,

    ok das sind aber keine Reservemodule sondern lediglich Schutzabdeckungen.
    Es müsste also in der Konfiguration an dieser Stelle das tatsächlich da mal steckende Modul projektiert werden und dann über Optionenhandling das ganze von der CPU aus Konfiguriert werden.
    So wie das hier beschrieben steht: https://support.industry.siemens.com.../view/29430270

    Oder verstehe ich das falsch?

    Gruß
    Christoph
    Ich glaube damit liegst du richtig... Wir haben ja genug von diesem ET200SP auf Lager werde das am WE mal probieren

  6. #6
    Layh ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.04.2015
    Beiträge
    3
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Antworten.

    Ich habe jetzt erstmal alle Analog-Module die ich auf Reserve mitbestellt habe auf die erste BU´s konfiguriert.
    Jetzt sind sie vorerst Sau teure Platzhalter.

    Falls mir am Ende einwenig Zeit übrig bleibt, werde ich mit der Beschreibung von oben einwenig rum experimentieren.

  7. #7
    Registriert seit
    20.01.2008
    Ort
    Österreich
    Beiträge
    349
    Danke
    91
    Erhielt 18 Danke für 15 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    also nach meiner Erfahrung einfach das Modul Konfigurieren und danach raufziehen zu den nicht gesteckten Baugruppen oder einfach einen leerplatz lassen!
    Bei mir geht es so!
    konfig_1.PNG
    konfig_2.PNG

Ähnliche Themen

  1. TIA CAN für ET200SP
    Von Jochen Kühner im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 05.08.2015, 20:08
  2. TIA ET200SP an 1515F
    Von basstscho im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 17.05.2015, 13:04
  3. Step 7 Et200sp
    Von hafed im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 16.04.2015, 09:26
  4. Sonstiges Et200sp (dp)
    Von sas im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.07.2014, 11:23
  5. Sonstiges Et200sp
    Von AUDSUPERUSER im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.05.2013, 15:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •