Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: CPU Et200s 6ES7 151-7AA20-0AB0 Online Verbinden (Tia Portal)

  1. #1
    Registriert seit
    22.01.2016
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag!

    Seit einiger Zeit versuche ich, meine SPS Et200s 6ES7 151-7AA20-0AB0 mit dem TIA V13 Portal Online zu Verbinden. Die SPS hat 2 Schnittstellen, 1mal MPI direkt von der CPU und 1mal DP-Master 6ES7 138-4HA00-0AB0
    Ich habe es immer mit der MPI Schnittstelle versucht. Da ich nur ein MPI kabel habe und das von der S7 300er gewohnt bin.
    Mit der ET200s muss ich mir erst wieder neue Erfahrungen Sammeln.
    Wenn ich auf Online Verbinden gehe, erkennt das Tia Portal zwar das mein Kabel MPI PlCSIM vorhanden ist, jedoch kurze Zeit später kommt die Meldung das kein Teilnehmer zu finden sei.
    Beim Powermodul 6ES7 138-4CA01-0AA0 und den beiden Analog Ausgängen 6ES7 135-4FB01-0AB0 leuchtet SF. (Strom Versorgung?)
    Bei der CPU leuchtet wenn die CPU im Stop eingeschaltet wird "Stop" und "ON" sobald ich auf RUN gehe leuchtet SF.

    Kennt sich da jemand besser aus?
    Zitieren Zitieren CPU Et200s 6ES7 151-7AA20-0AB0 Online Verbinden (Tia Portal)  

  2. #2
    Registriert seit
    13.02.2009
    Beiträge
    6
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo, die ET 200 hat eine Profi Bus DP Schnittstelle.
    Nimm mal den DP Master als Anschluss, Hier ein paa Infos zum Profibus: https://mall.industry.siemens.com/ma...ee=CatalogTree
    Wenn du von dem Einstiegspunkt weiter herunterblätterst findest du auch die Bestellnummern.
    Hier noch das Handbuch über Profi Bus, stehen auch noch einige Infos drin.
    https://cache.industry.siemens.com/d...N_PB-Net_0.pdf

    Wichtig ist das du in deinem Projekt unter Netze deine CPU und die ET entsprechend konfiguriert, und beide in der Software miteinander vernetzt und an der ET die Adresse einstellen die auch in deinem Projekt eingestellt ist.
    Die Rote SF Lampe bedeutet Sammelfehler, kommt wahrscheinlich daher das die ET nicht richtig mit der CPU verbunden ist und deshalb auch nicht konfiguriert ist.
    Unter dem Link findest du Unterlagen zur ET 200
    https://support.industry.siemens.com...-0AB0&lc=de-DE

    Was für eine CPU verwendest du denn ?

    Gruß
    Schrauber

  3. Folgender Benutzer sagt Danke zu schrauber für den nützlichen Beitrag:

    kessler (24.01.2016)

  4. #3
    kessler ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.01.2016
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Schrauber

    Vielen Dank für Ihre Antwort!
    Kurz eine Frage, kann ich die Et 200 mit IM151-7 überhaupt ohne weitere CPU verwenden? oder kann ich die ET 200 nur mit beispielsweise einer S7-300er steuern?
    Habe bisher nur mit s7-300er und Selecontrol programmiert und gearbeitet.

    Gruss
    kessler

  5. #4
    Registriert seit
    19.01.2012
    Beiträge
    43
    Danke
    6
    Erhielt 6 Danke für 6 Beiträge

    Standard

    Wenn ich mich recht errinere, ist die IM151-7 nur ein Profibus Slave und somit nicht alleine lauffähig. Wenn du die CPU im Stand-alone Betrieb betreiben möchtest brauchst du das DP-Mastermodul.
    Solltest du vorhaben die CPU ohne jegliche Verbindung zu betreiben, bzw. wenn du unabhängig von anderen Anlagen und Bussystemen bist, würde ich dir deshalb immer zur IM151-8 PN/DP raten. Diese ist dann auch alleine lauffähig, hat allerding dann eine Profinet Schnittstelle.

    Edit: Ich habe gerade noch mal im Siemens Handbuch nachgeschaut, daraus lese ich, dass die CPU auch ohne Masteranschaltung alleine lauffähig ist. Allerdings nur mit MPI.
    Geändert von chains (24.01.2016 um 00:04 Uhr)

  6. Folgender Benutzer sagt Danke zu chains für den nützlichen Beitrag:

    kessler (24.01.2016)

  7. #5
    kessler ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.01.2016
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Chains

    Vielen Dank für Ihre Antwort!

    "Edit: Ich habe gerade noch mal im Siemens Handbuch nachgeschaut, daraus lese ich, dass die CPU auch ohne Masteranschaltung alleine lauffähig ist. Allerdings nur mit MPI."

    Verstehe ich das richtig, die IM 151-7 ist alleine lauffähig mit MPI ? Und mit dem DP Master 4HA00-0AB0 kann ich nur weitere CPU'S verknüpfen?

    Falls Ja, müsste es ja mit MPI funktionieren.... und dann benötige ich kein Profibus?

  8. #6
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard

    Wenn Sie ein neue IM151-7 bekomt, steht die schnitstelle auf MPI adresse 2 eingesteld. In dieser mode konte Sie die IM brauchen al Stand alone SPS ( must wel bestuckt wurde mit PM und I/O. Communicatie mit evt. HMI und PG/PC via MPI. Wolte Sie dieser IM wie slave an eine DP master anbinden muste Sie die Schintstelle auf Profibus parametreren. Wolte Sie an der IM151-7 ein oder meerdere DP Slave (s) anbinden dan brauchen Sie ein DP master anschaltung.
    Gruss,
    Joop

  9. #7
    kessler ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.01.2016
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Joop

    Vielen Dank für Ihre Antwort!

    Ich habe die Schnittelle auf 2 parametriert, aber ich kann trotzdem keine Verbindung aufbauen.
    Wenn ich auf Online Verbinden gehe im Tia Portal, und dort automatische Protokollerkennung nehme, dann heisst es , das keine Stationen am Bus seien die Busparametertelegramme versenden.
    Also habe ich es Manuell eingegeben MPI und PLCSIM, aber auch kein Erfolg.
    Der MPI Bus funktioniert.

  10. #8
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.480
    Danke
    1.141
    Erhielt 1.242 Danke für 973 Beiträge

    Standard

    Zitat Zitat von kessler Beitrag anzeigen
    Wenn ich auf Online Verbinden gehe, erkennt das Tia Portal zwar das mein Kabel MPI PlCSIM vorhanden ist
    Ich muss jetzt erstmal sagen, dass ich mit TIA noch nie MPI benutzt hab, aber ist es normal, dass als Schnittstelle "MPI PLCSIM" da steht?
    Welchen MPI-Adapter nutzt du überhaupt? Funktioniert dieser mit einer anderen CPU?

    Gruß
    Dieter

  11. #9
    kessler ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.01.2016
    Beiträge
    6
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Dieter

    Vielen Dank für Ihre Antwort!

    Mit einer S7 300er konnte ich mit MPI und TiA portal programmieren, dort kann ich PC Adapter oder PLCsim verwenden.

    Gruss
    kessler

  12. #10
    Registriert seit
    24.10.2007
    Ort
    Niederlande
    Beiträge
    673
    Danke
    22
    Erhielt 143 Danke für 135 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    MPI PLCSIM Branche Sie alleen fur ein verbindung zu machen mit ein stimulierte sps in plcsim

    Verstuurd vanaf mijn GT-I9301I met Tapatalk

Ähnliche Themen

  1. 6ES7 151-7AA00-0AB0 Kommunikation.
    Von Rudi im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 08.08.2015, 22:24
  2. Antworten: 40
    Letzter Beitrag: 01.01.2013, 17:06
  3. ET200S 6ES7 151-7AA20-0AB0Ethernet erweitern
    Von bra_elo im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 05.06.2012, 08:07
  4. 6ES7 151-1AA04-0AB0 schwächelt
    Von Onkel Dagobert im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 02.02.2011, 19:27
  5. AUFRUF !! Tausch aller 6ES7 151-1AA03/1AB02-0AB0
    Von josefheigl im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 13.11.2009, 15:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •