Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Erfahrungen VmWare mit Step 7 V5.5 SP4 HF8

  1. #1
    Registriert seit
    02.12.2005
    Ort
    Laakirchen
    Beiträge
    44
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    hat irgendwer schon Erfahrungen mit Step 7 V5.5 SP4 HF8 in einer VmWare Umgebung?
    Es geht speziell um Onlinefunktionen aus Step 7....

    Habe schon gehört das es Probleme beim Online gehen geben soll!

    Über Rückmeldungen würde ich mich freuen...
    mfg
    Andreas Pührimair
    Promot Automation GmbH

    http://www.promot.at

    --Wenns zwickt dann zwickt's --
    Zitieren Zitieren Erfahrungen VmWare mit Step 7 V5.5 SP4 HF8  

  2. #2
    Registriert seit
    17.09.2014
    Ort
    BW
    Beiträge
    217
    Danke
    18
    Erhielt 28 Danke für 26 Beiträge

    Standard

    Also wir machen das ganze mit Step7 v5.4 auf WinXP Maschine UND mi Step7 v5.5 sp4 auf eine Win7 x64 Maschine, aber ohne HF8.

    So weit funktioniert das super.

    Kann nicht klagen, allerdings verwenden wir einen Ethernet-MPI Adapter von Helmholz wenn die SPS keinen Ethernet Zugang hat.

    Gesendet von meinem SM-A300FU mit Tapatalk

  3. #3
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    bei mir läuft es in der VM ohne Probleme (VMWare Workstation + Player).
    keine Probleme beim Online Betrieb über Profibus und Ethernet.

  4. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    puehri (01.02.2016)

  5. #4
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    bei mir läufts auch... Online über PC-Adapter USB A2 von Siemens über USB2 Schnittstelle. USB3 hat manchmal nicht funktioniert.

    Gruß.

  6. #5
    Registriert seit
    17.09.2014
    Ort
    BW
    Beiträge
    217
    Danke
    18
    Erhielt 28 Danke für 26 Beiträge

    Standard

    Wenn ich mal noch eine frage anhängen dürfte:

    Macht noch jemand die Ganze VMware sache mit einem ESX Server? Oder sind die meisten nur lokal mit Workstation/Player unterwegs?

    Gesendet von meinem SM-A300FU mit Tapatalk

  7. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.797
    Danke
    30
    Erhielt 917 Danke für 798 Beiträge

    Standard

    Hi,

    wir verwenden beides.
    Wobei beim ESXi ausschließlich über Ethernet gearbeitet wird.
    Profibus ginge zwar sowohl mit ne eingebauten CP als auch über USB Tunnel, ist aber beides umständlich.

    Gruß
    Christoph

  8. #7
    Registriert seit
    29.06.2012
    Beiträge
    126
    Danke
    13
    Erhielt 19 Danke für 19 Beiträge

    Standard

    HF8 habe ich zwar noch nicht installiert, aber SP4 läuft problemlos, so wie eigentlich auch alle Versionen davor auch. Wir hatten mit älteren Versionen von VMware auf einigen Maschinen den Effekt, dass es mit dem CP5711 länger gedauert hat beim Verbindungsaufbau (sowohl MPI als auch PROFIBUS). Der Treiber für USB 3.0 kann bei älteren Versionen auch Probleme machen, daher haben wir immer USB 2.0 genutzt. Aktuell mit der Workstation 12 Pro ist mir aber noch nichts besonderes aufgefallen.

    ESXi habe ich bisher nur zusammen mit Ethernet genutzt.

  9. Folgender Benutzer sagt Danke zu Slaine für den nützlichen Beitrag:

    puehri (01.02.2016)

  10. #8
    Registriert seit
    17.09.2014
    Ort
    BW
    Beiträge
    217
    Danke
    18
    Erhielt 28 Danke für 26 Beiträge

    Standard

    Nur als Ergänzung.

    Wir haben beim ESXi Server zusätzlich ein kleines Programm zur Hilfe genommen:
    USB-REDIRECTOR der Firma SimplyCore.
    Bei uns in der RDP Edition.
    Damit gestalten sich die USB-TUNNEL sehr einfach.

    Schreibe ich nur für den Fall das jemand so etwas sucht.


    Gesendet von meinem SM-A300FU mit Tapatalk
    Geändert von schaible.r (10.02.2016 um 12:06 Uhr)

  11. #9
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Jo, früher gab's immer mal wieder Probleme...

    z.B. Vmware Workstation8 WinXPSP3 + Siemens MicroWin + Siemens PCS7 v7.0SP3

    https://communities.vmware.com/threa...art=0&tstart=0

    aber mit den aktuellen Versionen von Step7 und VMware ist mir nix negatives bekannt

    Gruß.

    PS: aber nicht alles ist von Siemens für VMware freigegeben, z.B. Safety...

    Also man unterscheide Testumgebung und Produktivumgebung...

    http://www.siemens.de/kompatool
    Geändert von ducati (10.02.2016 um 13:20 Uhr)

Ähnliche Themen

  1. Step 7 Hotfix für Step 7 V5.5 SP4
    Von Lipperlandstern im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 25.01.2016, 10:24
  2. Antworten: 2
    Letzter Beitrag: 17.11.2012, 08:46
  3. Antworten: 12
    Letzter Beitrag: 05.12.2011, 10:33
  4. Nennenswerte Erfahrungen mit TwinCat und VMWare
    Von Maxl im Forum CODESYS und IEC61131
    Antworten: 3
    Letzter Beitrag: 30.01.2009, 23:02
  5. CP5611,S7 V5.1+SP4 mit Wnn2000+Sp4 Hilfeee!
    Von biasps im Forum PC- und Netzwerktechnik
    Antworten: 0
    Letzter Beitrag: 02.05.2005, 17:21

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •