Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Logo! Hardware Konfigurieren

  1. #1
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich habe hier eine gebrauchte Logo 0BA5 (die neuste) und einen Analogausgang AM2 AQ

    Nun habe ich auf die Logo die 24V auf den Analogausgang oben einmal 24 V.

    Habe die 2 Module zusammen gesteckt und den scheiber oben nach links geschoben damit verbindung zwischen beiden Modulen vorhanden ist.


    Nun habe ich als Programm nur einen Eingang der eien Analogrampe ansteuert und der Ausgang soll bei I1=1 halt in 20s von 0 auf 10V steigen.

    Leider macht er das nicht.
    Wenn ich Simulation mache oder Online Test funktioniert alles.
    Nur halt an der Steuerung nicht.

    Muss ich die Hardware der Logo irgendwie Parametrieren das er den Analogausgang erkennt?
    Die Analaogausgänge sind schon AQ1 und 2 oder?


    Grüsse
    Zitieren Zitieren Logo! Hardware Konfigurieren  

  2. #2
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo!

    Es gibt eine LOGO die hat bei I7 und I8 einen 0-10V Eingang!!
    Wenn du bei deinem Programm vielleicht AI1 oder 2 hast dann gehts nicht, nimm einmal den AI3, das ist dann der erste Analogeingang auf deiner Baugruppe!!
    mfg andi

    Was nicht passt, wird passend gemacht!

  3. #3
    Avatar von maxi
    maxi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke,

    der Fehler war: das angeschlossene Gerät (Ein Power LED Konverter von Conrad) gibt am Eingang Spannungen aus.

    So ein Glump

Ähnliche Themen

  1. AX5112 DI/DO konfigurieren
    Von kunse im Forum CODESYS und IEC61131
    Antworten: 10
    Letzter Beitrag: 22.06.2011, 12:14
  2. S7 Hardware konfigurieren
    Von de.waldi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 30.04.2010, 12:31
  3. S7 konfigurieren
    Von gPunkt im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 21.10.2008, 07:39
  4. S7 Hardware Simulation (ohne S7 Hardware)
    Von GerhardPtl im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.04.2007, 21:09
  5. TS-Adapter konfigurieren
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 15.02.2005, 17:00

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •