Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 22

Thema: Balluff BNI005H IO-Link Master in TIA v13 anbinden

  1. #1
    Registriert seit
    02.02.2016
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Ich möchte einen Balluff IO-Link Master in TIA V13 einbinden. Ich habe bereits den Master einzelnt Konfiguriert und die die Entsprechenden Sensoren direkt auf dem Master gespeichert. Ich habe den Master auch schon über die extra hinzugefügte Bibliothek in das Programm eingebunden (GSD Dateien). Unter Teilnehmer suchen Finde ich den Master auch, allerdings ist es mir unklar wie ich die daten in Meine SPS bekomme bzw. den Master im Programm zu konfigurieren habe.
    IO-Link Master Balluff BNI-005H
    Diverse Sensoren Balluff/ifm
    Ventile Festo
    TIA Portal v13 sp1
    Zitieren Zitieren Balluff BNI005H IO-Link Master in TIA v13 anbinden  

  2. #2
    Registriert seit
    16.10.2013
    Ort
    Niedersachsen
    Beiträge
    38
    Danke
    11
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo,

    Hier ist eine Anleitung, wie du das Ganze mit Step 7 projektierst.
    Dies kannst du auf TIA-Portal adaptieren, da es dort ganz ähnlich gemacht wird.

    http://asset.balluff.com/std.lang.al...000_08_DOK.pdf

    Gruß

  3. #3
    Registriert seit
    30.09.2013
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    ich habe ein ähnliches Problem (Version V13 SP1 Update 9),

    ich möchte den Balluff BNI PNT-508-105-Z015 als IO Master einsetzen,

    Port 0 soll über IO Link mit einem aktiven Verteiler BNI0035 verbunden sein.
    Port 1 Soll auch für die IO Link Funktion als Reserve bereit stehen
    Port 2-4 als Eingänge parametriert
    Port 5-7 als Ausgänge parametriet

    Ich kann Port 0 und 1 im Kopfmodul nicht als IO link parametrieren die Funktion steht nicht zur Auswahl?

    tia.jpg

    Kann mir einer einen Tipp geben?

    Danke und Gruß Thorsten

  4. #4
    Registriert seit
    03.09.2009
    Beiträge
    129
    Danke
    15
    Erhielt 19 Danke für 19 Beiträge

    Standard

    Moin,

    Einfach das erste und zweite "Standard E/A" Modul löschen und gegen das entsprechende IO-link Modul austauschen. Hierbei musst du wissen wieviele Bytes das Prozessdatum deines Gerätes hat (Input und Output Richtung).

    z.B.
    Ein Sensor, der zwei byte Prozessdaten liefert --> Modul "IOL_I_2 Byte" stecken. Die Prozessdatenbreite findest du in den Unterlagen der ensprechenden Sensoren.
    Für die Digitaldaten gibt es auch entsprechende Module.

    Anschließend muss noch in den Eigenschaften des Kopfmoduls (BNI-PNT..._1) ausgewählt werden, welcher Port ein IO-Link Port, bzw. ein DI/DO Port sein soll.

    PS:
    Vielleicht hilft Dir auch dieses Video weiter (die HW-Config ist Identisch ):
    https://www.youtube.com/watch?v=wixAJbaf7os

    Viel Erfolg

  5. #5
    Registriert seit
    30.09.2013
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen Dank werde ich mal ausprobieren!


    Gesendet von iPad mit Tapatalk

  6. #6
    Registriert seit
    30.09.2013
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe es ausprobier, ich kann in der Baugruppenparameter aber immernoch nicht IO Link auswählen, siehe Screenshot!
    screenshots.jpg

  7. #7
    Registriert seit
    03.09.2009
    Beiträge
    129
    Danke
    15
    Erhielt 19 Danke für 19 Beiträge

    Standard

    Mhh ok, da bin ich nun überfragt. Da musst du wohl doch mal den Balluff Support bemühen. Vielleicht kannst du mal einen Link zur GSD schicken, dann ich mal nachschauen ob ich etwas finde.

  8. #8
    Registriert seit
    30.09.2013
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So nun ist es vollbracht.
    Im Kopfmodul muss der IO link nicht eingetragen werden, so wie es im HowToDo Video dargestellt wurde
    screenshots.jpg

  9. #9
    Registriert seit
    09.02.2010
    Beiträge
    89
    Danke
    13
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Zitat Zitat von ThoBer Beitrag anzeigen
    So nun ist es vollbracht.
    Im Kopfmodul muss der IO link nicht eingetragen werden, so wie es im HowToDo Video dargestellt wurde
    screenshots.jpg
    Habe das selbe Problem wie du. Wie hast du das gelöst? Was wurde denn im Kopfmodul eingetragen im Video? Ich sehe da nichts.

  10. #10
    Registriert seit
    09.02.2010
    Beiträge
    89
    Danke
    13
    Erhielt 2 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zur Info. Habe mit dem Balluff Suport telefoniert.

    Wenn die neuste GSD Datei verwendet wird, ist in den Modul Parametern die IO-Link funktionalität nicht mehr auswählbar. Wenn der entsprechende Port mit IOL-Prozessdaten Modul belegt wird, ist der Port automatisch auf IO-Link Funktion gesetzt und die Einstellung als Öffner, Schließer oder Ausgang ohne Wirkung.

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 21.10.2015, 11:51
  2. TIA IO-Link Balluff Aktorversorgungsspannung
    Von Bachelhuber im Forum Simatic
    Antworten: 22
    Letzter Beitrag: 21.05.2015, 05:55
  3. Antworten: 1
    Letzter Beitrag: 15.05.2015, 06:17
  4. TCP Modbusslave an Wago Master anbinden?
    Von stfan1409 im Forum WAGO
    Antworten: 12
    Letzter Beitrag: 29.09.2013, 22:49
  5. Balluff Pillenleser an Beckhoff EP6224 IO Link Modul
    Von FrankVonWelt im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 17.08.2012, 13:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •