Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CX9020: Klemme 4028 zu bestehender Steuerung anfügen

  1. #1
    Registriert seit
    02.01.2016
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Liebe Fachleute,

    Wir sind noch ziemliche Anfänger was Beckhoff betrifft, aber wir hoffen, hier (die) eine Antwort zu finden.

    wir möchten an eine bestehende Steuerung ein neue Klemme anfügen. Drei EL4021 haben wir verbaut und wollen zwei von denen mit einer EL4028 ersetzen.
    Wenn wir die neue Klemme zum bestehenden Set-up dazu stecken, finden wir diese über den Systemmanager zwar, aber sie bleibt rot (im Fenster: "check configuration"). Ebenso zeigen die Temperatursensoren (EL320, die vorher einwandfrei funktioniert haben, plötzlich "abstruse" Werte, zB -3270,20.

    Gibt es unter Umständen eine spezielle Konfiguration, die wir bei der EL4028 wählen müssen, damit wir sie für das Ansteuern unserer Regler verwenden können?

    Jede Hilfe ist willkommen.

    Danke schon mal, michael

    PS: In der Grafik sind die verwendeten Klemmen sichtbar. Die EL4028 soll am Ende dazu gesteckt werden, zwei von den EL4021 kommen weg.
    Anordnung Klemmen.png
    Zitieren Zitieren CX9020: Klemme 4028 zu bestehender Steuerung anfügen  

  2. #2
    Registriert seit
    25.02.2010
    Beiträge
    638
    Danke
    36
    Erhielt 126 Danke für 115 Beiträge

    Standard

    aber sie bleibt rot (im Fenster: "check configuration")
    Das weist auf eine Differenz zwischen Konfiguration und physikalisch vorhandenen Klemmen hin.
    Poste doch mal ein Bild von "check configuration"
    Holger

  3. #3
    Neuschnee ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.01.2016
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier ein Bild. Die Klemme ist jetzt zwar grün, aber die Werte der Pt1000 stehen dann bei 850,00 u sollten eigentlich werte zw 3-4grad plus anzeigen.
    Angehängte Grafiken Angehängte Grafiken

  4. #4
    Registriert seit
    24.02.2009
    Beiträge
    1.244
    Danke
    23
    Erhielt 276 Danke für 235 Beiträge

    Standard

    1. Falsches Forum (wenn dieser Beitrag noch nicht aus dem Siemensforum verschoben wurde)
    2. Hast du die neue Hardware Konfiguration auch auf SPS geladen? So wie die Fehlermeldung aussieht hat die Steuerung ja die 4028 erkannt aber laut Konfig eine 4021 erwartet.
    Sänd from mei Kombjudder mitse Dastadurr.

  5. #5
    Neuschnee ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    02.01.2016
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank für den Tipp, MasterOhh. Scheint tatsächlich alles zu laufen, nachdem wir die neue Konfiguration aktiviert haben. Das haben wir einfach vergessen. Jetzt sind wir wieder bei "normalen" Temperaturen. Alles wird gut

Ähnliche Themen

  1. Dateianhänge anfügen
    Von WVS im Forum Stammtisch
    Antworten: 1
    Letzter Beitrag: 06.01.2016, 12:16
  2. Antworten: 29
    Letzter Beitrag: 28.07.2015, 22:37
  3. CX9001 mit EBus anfügen
    Von Karabullo im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 25.03.2015, 19:50
  4. Änderungen an bestehender Anlage
    Von Matze001 im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 21
    Letzter Beitrag: 14.05.2014, 12:20
  5. Beckhoff DC-Klemme. Erfarungen mit Klemme und Motoren?
    Von KarstenN im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 08.09.2010, 16:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •