Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 20 von 20

Thema: Blinkende Meldelampe

  1. #11
    Registriert seit
    13.11.2014
    Ort
    Paderborn
    Beiträge
    190
    Danke
    15
    Erhielt 13 Danke für 12 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das kann er sich ja dann selber umwandeln

  2. #12
    Registriert seit
    22.03.2010
    Beiträge
    151
    Danke
    2
    Erhielt 39 Danke für 25 Beiträge

    Standard

    Zitat Zitat von onkelbob Beitrag anzeigen
    @Magier danke für die antwort wovor muss das RS-Glied genau vorm schalter ? Und der ausgang (Q) wäre dann z.B A3.2?

    Danke im vorraus
    nööö....

    RS - Glied hat
    ein Setzten parameter > Dein schwimmer
    ein Rücksetzten Parameter > Dein quit - Taster
    ein Ausgang parameter > direkt auf den A3.2, dann leuchtet die Lampe solange, bis Quittiert wurde.
    Wenn Sie blinken soll, muß der Blinktank noch am Ausgang verknüpft werden.

  3. #13
    Registriert seit
    13.11.2014
    Ort
    Paderborn
    Beiträge
    190
    Danke
    15
    Erhielt 13 Danke für 12 Beiträge

    Standard

    Da ist die Lösung vom Magier schneller, einfacher und auch noch in FUP erklärt.

  4. #14
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.184
    Danke
    923
    Erhielt 3.290 Danke für 2.659 Beiträge

    Standard

    Jep, das AWL-Programm von Beitrag #9 würde grauenhaftes FUP ergeben deshalb war meine Anmerkung in #10

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  5. #15
    onkelbob ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.01.2014
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke nochmal für die Tipps im Anhang habe ich 3 screenshots von dem programm
    Da ich noch anfänger bin habe ich da 3 std drann getüftelt
    Jetzt meine frage wie kann ich da bei der meldelampe ein setzglied einfügen das die weiterblinkt und mit "maschine aus" rückgesetzt wird?

    Danke im vorraus

    Motor start

    Motor starten.JPG
    störungssensoren

    störungssensoren.JPG

    Meldelampe

    Störungsmelder.JPG

  6. #16
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    3.717
    Danke
    443
    Erhielt 919 Danke für 740 Beiträge

    Standard

    Wenn da jemand die "Maschine Ein"-Bedingung festsetzt, hat sie Vorrang vor allen Stör- und Notaus-Meldungen. Der Motor läuft dann also trotzdem weiter.
    Nicht gut!

  7. #17
    onkelbob ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.01.2014
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wie kann man das verhindern?

  8. #18
    Registriert seit
    02.01.2015
    Beiträge
    524
    Danke
    95
    Erhielt 109 Danke für 104 Beiträge

    Standard

    In dem man ein Speicherglied mit Rücksetzdominanz nimmt (SR statt RS).

  9. #19
    onkelbob ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.01.2014
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke, vielen dank für die tipps

  10. #20
    Registriert seit
    03.12.2008
    Beiträge
    654
    Danke
    160
    Erhielt 185 Danke für 113 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von onkelbob Beitrag anzeigen
    ......... und muss mit not aus oder maschine aus zurück gesetzt werden.
    Lernt ihr so was heutzutage in der Schule?

    Wie soll denn die Störung <Not-Aus hat ausgelöst> quittiert werden?
    Durch drücken vor NOT-AUS

    PS: Deine Shift-Taste ist kaputt.

Ähnliche Themen

  1. Meldelampe gesucht
    Von Matze001 im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 16.07.2015, 07:44
  2. Blinkende Lampe
    Von Bobbel87 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.10.2009, 15:06
  3. Blinkende SF-LED an CPU315-2DP
    Von Skywalker im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 22.01.2009, 11:17
  4. Blinkende LED nach Zählerwert S95U
    Von PanTau im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 08.01.2008, 23:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •