Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: TIA-Portal V13 findet Lizenz nicht

  1. #1
    Registriert seit
    10.04.2016
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Ich habe bisher immer mit Step7 V5.5 gearbeitet und habe dafür eine Lizenz: Step 7 Professional combo v13 Floating.
    Jetzt habe ich mir das TIA Portal V13 Istalliert und wollte ein Projekt erstellen. als ich damit loslegen wollte kam die Meldung dass keine Step7 Professional Lizenz gefunden wurde.
    Woran könnte dies liegen?
    Im Lizenzmanager ist sie zu sehen und liegt auf einer der Lokalen Festplatten.
    Zitieren Zitieren TIA-Portal V13 findet Lizenz nicht  

  2. #2
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.367
    Danke
    457
    Erhielt 696 Danke für 521 Beiträge

    Standard

    Hmm, wäre eigentlich die richtige Lizenz...

    Zeig mal einen Screenshot von der Fehlermeldung und der Lizenz im Licencemangager (am besten nachdem du Rechtsklick/Überprüfen die Lizenz gemacht hast.
    Vielleicht auch die Liste der "Installierten Software" in TIA. Vielleicht kann man dann mehr sagen.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  3. #3
    cirow ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.04.2016
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    TIA.jpgLMS.jpgLML.jpg

    Sehe gerade dass bei der Installierten Software kein TIA Portal V13 steht. Kann es daran liegen? und wie ändert man das?

  4. #4
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.367
    Danke
    457
    Erhielt 696 Danke für 521 Beiträge

    Standard

    Die Lizenz müsste passen.
    Ist ja schon mal interessant das beim ALM die TIA-Installation nicht aufscheint. Bei mir isse da.
    2016-04-10 19_33_14-Automation License Manager.jpg

    Die installierte TIA-Version ist eine V13?
    Schon mal versucht die Lizenz auf die C-Partition zu schieben?
    Sonst fallen mir nur mehr die üblichen Worte ein. Support fragen oder TIA neu installieren. Leider.
    Vielleicht hat hier noch einer eine Idee...
    Geändert von RONIN (10.04.2016 um 19:40 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  5. Folgender Benutzer sagt Danke zu RONIN für den nützlichen Beitrag:

    cirow (12.04.2016)

  6. #5
    cirow ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.04.2016
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, die Lizenz hatte ich auch schon auf der C. War aber genau das gleiche Ergebniss.
    Trotzdem danke für die Mühe.

  7. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.843
    Danke
    30
    Erhielt 942 Danke für 819 Beiträge

    Standard

    Hi,

    blöde frage aber woher stammen die TIA V13 Installdaten?
    Sind das die von den Supportseiten oder von irgendeiner anderen Quelle?

    Gruß
    Christoph

  8. #7
    cirow ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.04.2016
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Installdaten stammen von einem Original Datenträger.

    Übrigends ist das Problem gelöst.
    Nachdem ich die Lizenz auf einem externen Speicher gesichert habe, den Lizenz Manager deinstalliert und danach das TIA-Portal und Lizenz Manager neu Installiert habe. Natürlich habe ich zum Schluss noch die Lizenz wieder auf die Lokale Festplatte übertragen.
    Jetzt steht das TIA-Portal V13 auch im Lizenz Manager.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 10.10.2015, 15:04
  2. Antworten: 30
    Letzter Beitrag: 13.05.2015, 22:00
  3. Antworten: 2
    Letzter Beitrag: 12.08.2014, 19:33
  4. Antworten: 4
    Letzter Beitrag: 29.10.2013, 15:00
  5. Antworten: 1
    Letzter Beitrag: 21.11.2012, 11:06

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •