Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: 840d sl Kanalbetriebsmeldung: Warten: HiFu Quittung fehlt

  1. #1
    Registriert seit
    14.01.2013
    Beiträge
    45
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum

    Bei einer Erstinbetriebnahme einer Anlage erscheint die oben genannte Meldung. In welchem Handbuch steht dazu eine Erläuterung bzw. hatte jemand auch schon einmal diesen Fall.


    Vielen Dank
    Zitieren Zitieren 840d sl Kanalbetriebsmeldung: Warten: HiFu Quittung fehlt  

  2. #2
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Manchmal wäre mehr Infos sehr Hilfreich ... der Begriff "erscheint oben ..." ist relativ

    Die NC wartet auf die Quittierung einer Hilfsfunktion ...
    Nahstellensignal prüfen ....

    „Eine Frage raubt mir den Verstand bin ich verrückt oder sind es die Anderen ?“

    Albert Einstein

  3. Folgender Benutzer sagt Danke zu Boxy für den nützlichen Beitrag:

    Bobbybau91 (15.04.2016)

  4. #3
    Registriert seit
    14.01.2013
    Beiträge
    45
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Da gebe ich dir grundsätzlich recht.
    forum_screen01.jpg
    ich hoffe nun ist es klarer.....

    Wir vermuten auch das ein Nahtstellensignal fehlt. Aber welches?

  5. #4
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Kann es sein, das die Anstehende Fehelrmeldung ggf. eine Einlesesperre o.ä. am entsprechenden Kanal auslöst?

    Dann würde ich einmal die Kanal-Nahtstelle (DB2[Kanal-nR] zB DB21) betrachten oder DB2 (Fehlermeldungen) ...

    „Eine Frage raubt mir den Verstand bin ich verrückt oder sind es die Anderen ?“

    Albert Einstein

  6. #5
    Registriert seit
    14.01.2013
    Beiträge
    45
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hatte gestern leider noch ein ganz anderes Problem, daher melde ich mich erst jetzt.

    Ich benutze nur den Kanal 1, daher also DB21; hier kann ich kein Problem erkennen. Im DB2 ist auch kein Fehler aktiv.
    Das Problem scheint woanders zu liegen.

  7. #6
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Was bedeutet bei Dir Erstinbetriebnahme?

    Maschine schon mal gelaufen und Erst-IB beim Kunden, oder Maschine noch beim Hersteller?
    Wenn noch Hersteller, kann ja auch etwas in der Konfig (Kanal oder Achsen) noch falsch sein ...

    „Eine Frage raubt mir den Verstand bin ich verrückt oder sind es die Anderen ?“

    Albert Einstein

  8. #7
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Ich würde die vorherigen Aktionen anschauen.
    Aus irgend einem Grund meldet die NC nicht zurück, dass die Aktion fehlerfrei beendet wurde.
    Du brauchst ja ein Signal, das der PLC sagt, die H-Funktion ist beendet.

    Ein Gedanke: Gibt es eine H-Funktion zum Start und eine andere zum stoppen?


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  9. #8
    Registriert seit
    14.01.2013
    Beiträge
    45
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Boxy Beitrag anzeigen
    Was bedeutet bei Dir Erstinbetriebnahme?

    Maschine schon mal gelaufen und Erst-IB beim Kunden, oder Maschine noch beim Hersteller?
    Wenn noch Hersteller, kann ja auch etwas in der Konfig (Kanal oder Achsen) noch falsch sein ...
    Das bedeutet für mich das wir der Hersteller sind und die NC zum ersten Mal unter Spannung steht und es noch nicht läuft

    Problem gelöst. Siemens hat mich auf den OB40 aufmerksam gemacht. Dort fehlte der Aufruf vom FC3 der die Quittierung mit der NC macht. Nun funzt alles.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 06.10.2013, 21:58
  2. VBS-Script soll warten
    Von Move im Forum HMI
    Antworten: 2
    Letzter Beitrag: 04.07.2012, 10:12
  3. Warten auf Konsoleneintrag
    Von erkan20069 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.08.2011, 17:32
  4. Triggern und warten in Schritten
    Von jokey im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 22.10.2008, 18:00
  5. Koyo 440 über Modem warten
    Von GeorgeC im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 16.01.2006, 10:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •