Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: kann Jemand helfen? Aktivierung von Markierungslaser Keyence MD-X1500

  1. #11
    Registriert seit
    18.11.2015
    Beiträge
    42
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    vielen Dank für euere Hilfe,
    w.jpgww.jpg
    hier als Bilder steht 2 Seiten für Anschluss.
    was habe ich verstanden, dass ich (in seite 20--40polig) die Eingänge 20(Lasererregung) und 16(Verschlusssteuerung) brücke, aber sie sind schon von dem hersteller gebrückt.

  2. #12
    Registriert seit
    29.10.2010
    Beiträge
    519
    Danke
    56
    Erhielt 38 Danke für 36 Beiträge

    Standard

    Hi,

    wir haben auch mehrere Keyence Laser im Einsatz, kannst du die Fehlermeldung nicht mit dem Marking Builder auslesen?
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech

  3. #13
    Registriert seit
    18.11.2015
    Beiträge
    42
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @ DOs6.22: Ja Schlüsselschalter von dem Gerät ist auf Laser On

  4. #14
    Registriert seit
    18.11.2015
    Beiträge
    42
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hi dentech,
    doch ich kann die Fehlermeldung mit dem Marking Builder auslesen, aber zurzeit steht keine Fehler.
    Führungslaser geht aber Markierungslaser geht nicht

  5. #15
    Registriert seit
    29.10.2010
    Beiträge
    519
    Danke
    56
    Erhielt 38 Danke für 36 Beiträge

    Standard

    Dann kannst du auch den Status der Klemmleiste über den Marking Builder abfragen, vielleicht ergibt sich daraus was.
    Alles geht, außer nem Känguru das hüpft.

    Tschö dentech

  6. #16
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.409
    Danke
    392
    Erhielt 2.342 Danke für 1.949 Beiträge

    Standard

    Dann schreib doch mal, wie du das mit dem Führungslaser (über PN) machst.
    So weit ich das sehe (ich habe meinen eigenen FB, den ich dafür "gebaut" habe gerade im Moment nicht griffbereit) ist das in dem Steuerwort nur ein anderes Bit (in der von dir zuerst verlinkten Anleitung die Seite 10).
    Bit 0 dieses Worts steuert den Beschriftungslaser (Marking) und du benutzt zur Zeit dann das Bit 1 für den Führungslaser (Guide Laser).

    Gruß
    Larry

  7. #17
    Registriert seit
    08.01.2016
    Beiträge
    31
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo larry

    Ich habe zzt ein ähnliches Problem mit dem Laser. Bei mir soll er über die Ethernetschnittstelle kommunizieren.

    Jetzt habe ich einen vorhandenen datenbaustein headervariablen und zwei Charakter-variablen die als steuerbefehle für den Laser fungieren. In der Ethernet- Schnittstellenbeschreibung finde ich diese aber nicht wieder. Hast du vielleicht einen Tipp?

    Grüße

    Gesendet von meinem E5823 mit Tapatalk

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 27.02.2015, 06:40
  2. Kann jemand einem Laien helfen ??
    Von DoGis im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 11.06.2013, 13:38
  3. kann mir bitte jemand helfen..
    Von lolo im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 25.05.2012, 10:31
  4. ich hoffe kann mir jemand bei TwinCAT helfen!!!
    Von lolo im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 23.05.2012, 22:56
  5. Kann mir jemand helfen, Thema DBs und Variable
    Von berieck im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 27.08.2009, 09:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •