Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: ACCONtrol S7 Problem

  1. #1
    Registriert seit
    27.08.2008
    Beiträge
    8
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,
    ich teste seit 4 Tagen mit der Demo von ACCONtrol S7 –Win32/SIM V 1.3.4.0 CPU416 V13.2.24.0
    unter Win 7 64bit, was auch nach anfänglichenSchwierigkeiten ganz gut funktioniert.

    Nach 3 Tagen bekomm ich jetzt immer die Meldungen:

    0000: ?Unbekannte Fehlermeldung von der SPS?
    Verbindungsaufbau zur SPS nicht möglich.
    0000: ?Unbekannte Fehlermeldung von der SPS?
    und der CPU1 Dialog öffnet sich nicht.

    Eine neu Installation brachte keine Besserung.
    Port und Firewall Einstellungen sollten eigentlich auchpassen, wurde ja zwischenzeitlich auch nichts gemacht.

    Da ich eigentlich noch etwas rumprobieren will und mir dieAnwendung eigentlich kaufen will bin ich jetzt etwas verunsichert.
    Ist die Demo einfachnur abgelaufen?
    Erübrigt sich das mit dem Erwerb der Lizenz?
    Muss man vor Neuinstallation evtl. Diverse Einträge löschen?

    Vielen Dank für Eure Bemühungen
    MfG
    Andy
    Zitieren Zitieren ACCONtrol S7 Problem  

  2. #2
    Registriert seit
    24.03.2006
    Beiträge
    331
    Danke
    4
    Erhielt 75 Danke für 60 Beiträge

    Standard

    Hallo,

    Es hat nichts mit der Demo-Version zu tun. Wenn ACCONtrol neugestartet wird, beginnt die Demo-Zeit von Neuem.

    Die Dateien von ACCONtrol werden in folgendem Verzeichnis abgelegt:
    C:\Users"MeinUser"\Documents\DELTALOGIC\ACCONtrol S7
    Bitte lösch mal diese Dateien uns starte ACCOntrol nochmal. Dann sollte diese Meldung nicht mehr auftreten. Bein Steuerungsprogramm und alle Einstellungen in ACCOntrol werden dadurch allerdings auch gelöscht.

    Randinfo: ACCONtrol verwendet den TCP-Port 102. Wenn dieser Port blockiert ist, startet zwar das ACCOntrol-Rahmenprogramm aber nicht das CPU-Control-Center.
    Der Port 102 wird z.B. auch vom SIMATIC IE-PG-Help Service verwendet. Man kann diesen über die windows-Dienste stoppen und ggf danach wieder starten.

    Melde dich einfach per Mail an support@deltalogic.de , wenn es trotzdem noch nicht klappt.

    VG H. Renschler
    Support Team
    DELTALOGIC Automatisierungstechnik GmbH
    http://www.deltalogic.de

  3. Folgender Benutzer sagt Danke zu DELTALOGIC Support für den nützlichen Beitrag:

    Andy033 (28.04.2016)

  4. #3
    Andy033 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    27.08.2008
    Beiträge
    8
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Hr. Renschler,

    vielen Dank für die schnelle Hilfe, das Löschender Dateien hat einwandfrei Funktioniert.
    Werde jetzt noch etwas rumprobieren und dannMitte nächste Woche Bestellen.

    Danke Andy

    PS. Das nennt mal Service, und das bei einerDemo und nicht Kunden.

  5. Folgender Benutzer sagt Danke zu Andy033 für den nützlichen Beitrag:

    Rainer Hönle (29.04.2016)

Ähnliche Themen

  1. ACCONtrol 1.3.0.0 mit TIA
    Von Earny im Forum Hochsprachen - OPC
    Antworten: 13
    Letzter Beitrag: 07.03.2014, 07:59
  2. Keine Peripherieadressen in ACCONtrol?
    Von Sudoku im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.07.2009, 09:39
  3. Problem mit Accontrol
    Von Earny im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 08.04.2008, 18:23
  4. Accontrol
    Von plcsofti im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 02.11.2006, 09:29
  5. ACCONtrol
    Von herbert im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 10.03.2006, 17:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •