Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Graph-Schrittkette schaltet nicht weiter, trotz erfüllter Transition

  1. #1
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo TIA-Leidensgenossen,

    in einer Maschine setzen wir eine ET200SP-CPU (S7-1510F) ein und haben dort diverse Graph-Schrittketten in TIA V13 SP1 Upd X implementiert.
    Hier die Entwicklungsgeschichte:

    • IBN im Haus, Schritte der Schrittketten nach Aus und Wiedereinschalten nicht remanent --> Maßnahme: Remanenz explizit aktiviert
    • IBN im Haus, keine weiteren Probleme mit Schrittketten
    • Auslieferung: danach immer wieder unterschiedliche Schrittketten schalten nicht weiter, trotz erfüllter Transition!
      • Kundenbesuch 1 nach FAT: Alle Bausteine übersetzen und neu einspielen --> Test ok
      • Kundenbesuch 2 nach 4 Wochen Produktion: Urlöschen, neu einspielen --> kein Erfolg / Firmware-Update CPU --> Test ok
      • Kundenbesuch 3 nach 2 Wochen Produktion: Bausteine mit neuestem TIA Update übersetzt und übertragen --> Test ok
      • heute (wieder nach 4 Wochen): Problem wieder aufgetaucht


    Wahrscheinlich werden wir die Schrittketten nun von Graph nach FUP/KOP/AWL überführen.
    Frage an euch ist, ob jemand selbiges Problem hat (TIA-Graph oder dem genannten CPU-Typ)?


    Danke und Grüße
    Sinix
    and we all support the team (S.King - Die Arena)
    Zitieren Zitieren Graph-Schrittkette schaltet nicht weiter, trotz erfüllter Transition  

  2. #2
    Registriert seit
    02.04.2013
    Beiträge
    143
    Danke
    7
    Erhielt 22 Danke für 20 Beiträge

    Standard

    Hallo,
    ich hatte mal mit TIA V12 ähnliche Phänomene.
    Hier der Beitrag dazu:S7-Graph Simultanzweige und Sprünge

  3. #3
    Avatar von Sinix
    Sinix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Zitat Zitat von shutdown_TIA12 Beitrag anzeigen
    Hallo,
    ich hatte mal mit TIA V12 ähnliche Phänomene.
    Hier der Beitrag dazu:S7-Graph Simultanzweige und Sprünge
    kann sein dass da auch schon Probleme waren.
    Nun denn, Kundenbesuch 4: Bausteine in Systemressourcen neu generiert und übertragen --> Test ok

    Mal sehen in 2-4 Wochen

    mfG Sinix
    and we all support the team (S.King - Die Arena)

  4. #4
    Registriert seit
    09.07.2014
    Beiträge
    3
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir hatten auch mehrmals das beschriebene Phänomen, dass die Transitionen eines aktiven Graph 7 Schrittes sporadisch nicht mehr bearbeitet wurden.
    Laut TIA-Fachberatung München beruht der Fehler auf einem Bug in zwei älteren systeminternen Bausteinen und sollte bei neu angelegten Projekten ab TIA V13 SP1 Update 8 nicht mehr auftauchen.
    Wurde das Ur-Projekt mit einer älteren TIA Version (älter als V13 SP1 Update erstellt, muss auch der aktuellen TIA Version erst beigebracht werden, dass es die neuesten Versionen des der Systembausteine nutzen soll.
    Man erkennt im TIA die richtigen Systembausteine nur am Datum.
    Hierzu hat Siemens eine Anleitung im PDF Format erstellt. Leider darf ich diese laut Siemens hier nicht einfach so hochladen oder zitieren.
    Wer das Problem hat, soll sich an die TIA Fachberatung in München wenden. Die Jungs helfen wo sie können...

    Gruß andyprog

Ähnliche Themen

  1. Step 7 SM322 schaltet nicht trotz Ansteuerung
    Von Larzerus im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 12.11.2013, 13:24
  2. Graph Schrittkette setzt sich automatisch weiter
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 09.06.2012, 21:38
  3. Antworten: 2
    Letzter Beitrag: 02.10.2011, 18:59
  4. Antworten: 0
    Letzter Beitrag: 26.05.2011, 09:38
  5. Flanke schaltet nicht weiter...
    Von Chriss4780 im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 21.06.2010, 14:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •