Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Erreichbare Teilnehmer anzeigen: LLDP und PN-DCP laufen nicht mehr

  1. #1
    Registriert seit
    10.06.2009
    Beiträge
    50
    Danke
    21
    Erhielt 22 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kollegen,
    ich habe ein exotisches Problem, das betrifft beide, Step7 V5.5.4 und TIA V13.1

    Ca. August letzten Jahres habe ich festgestellt, dass TIA V13 meine S7-1200 nicht mehr findet.
    Die habe ich dann umgetauscht, denn mit allen anderen CPUs (Vipa, S7-400,S7-300) hatte
    ich diese Probleme nicht.
    Um die Jahreswende habe ich auch mit 1500er CPUs gearbeitet, die waren aber schon konfiguriert,
    ich hatte das Programm (also die auch die IP-Adressen) da ist natürlich auch nichts aufgefallen.

    Anfang Mai wollte ich auf der jungfäulichen 1200er was ausprobleren, also noch keine IP-Adresse ..
    und über "Erreichbare Teilnehmer anzeigen" nix gefunden.

    Rechner: Win7 Prof 64Bit

    Ergebnis der Untersuchungen:
    - PG findet alle "Klassischen" - klar, da läuft die Suche über LLC
    - Proneta 2.3 findet die CPU - Setzt auch ein PN-DCP broadcast ab.
    - Virtuelle Maschine auf gleichem Rechner mit Win7 Prof und TIA V13 findet alles.

    Wireshark scans ergaben: Der Rechner setzt keinen PN-DCP-Brodcast ab, ausser bei Proneta
    und aus der VM raus.

    Nachdem ich mit der Siemens-Hotline mehr als einen Tag dran war, ich mit mehreren Hotlinern
    die Einstellungen geprüft und 500MB zur Analyse hochgeladen habe, sind die auch ratlos.

    Hat einer von Euch eine Idee?

    Bei der Suche hier bin ich auf einen Betrag 68294 gestossen, hat nix genutzt.

    Es ist mir aber eine Merkwürdigkeit aufgefallen:
    Mein Filesystem scheint nicht unbedingt dem zu entsprechen, wie es normal zu sein scheint:

    In Step7 sehe ich z.B verschiedene Projekte doppelt, einmal in
    C:\Program Files (x86)\SIEMENS\Step7\S7Proj\
    und einmal in
    C:\ProgramData\Siemens\Automation\Step7\S7Proj\

    Dabei ist das erste Verzeichnis eine Link auf das 2.

    Ich hatte ursprünglich V12Basic installiert,
    dann sind V5.5.4 und danach TIA V13 + Tia-WinCCflex dazugekommen.
    Seitdem habe ich dieses komische Verzeichnis.
    Ich habe ausserdem
    C:\Programme
    und
    C:\Programme
    ja, 2 mal.
    Das 2. kann ich noch nicht mal öffen ("Zugriff verweigert")
    Unter Linux sehe ich, dass das ein Link auf C:\'Program Files ist.

    Da ist eigentlich nur der ALM drin.

    Es wäre nett, wenn jemand mit 64Bit-Rechner mal schauen könnte, ob das normal ist.

    Gruss
    Werner
    Zitieren Zitieren Erreichbare Teilnehmer anzeigen: LLDP und PN-DCP laufen nicht mehr  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.013
    Danke
    511
    Erhielt 2.647 Danke für 1.910 Beiträge

    Standard

    In Step7 sehe ich z.B verschiedene Projekte doppelt, einmal in
    C:\Program Files (x86)\SIEMENS\Step7\S7Proj\
    und einmal in
    C:\ProgramData\Siemens\Automation\Step7\S7Proj\

    Dabei ist das erste Verzeichnis eine Link auf das 2.
    Ja, das mit dem Link ist bei mir auch so.

    C:\Programme hab ich nur einmal.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. Folgender Benutzer sagt Danke zu Ralle für den nützlichen Beitrag:

    heisch (16.05.2016)

  4. #3
    heisch ist offline Benutzer
    Themenstarter
    Registriert seit
    10.06.2009
    Beiträge
    50
    Danke
    21
    Erhielt 22 Danke für 11 Beiträge

    Standard

    Ich geb's auf.
    Step 7 V554 und TIA deinstalliert und wieder installiert, gleicher Effekt.
    Ich hole mir eine neue SSD und setze den Krams nochmal neu auf.
    Mal sehen, was dann an Software wieder fehlt ...

    Gruss Werner

  5. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.013
    Danke
    511
    Erhielt 2.647 Danke für 1.910 Beiträge

    Standard

    Bei mit läuft Siemens immer in einer VM, das ist einfach so viel, dass es immer irgendwo Ärger gibt.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #5
    heisch ist offline Benutzer
    Themenstarter
    Registriert seit
    10.06.2009
    Beiträge
    50
    Danke
    21
    Erhielt 22 Danke für 11 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Bei mit läuft Siemens immer in einer VM, das ist einfach so viel, dass es immer irgendwo Ärger gibt.
    Hatte ich ursprünglich auch vor:
    Ich habe mir extra den damals fettesten Laptop gekauft, der eine nicht-glänzendes Display hat:
    Core 7, 17,3" Display 1920*1080, 32GB Hauptspeicher, 1 *SSD, 1 * HD und wollte das Ganze unter Linux laufen lassen.

    Der gekaufte Laptop war mit Win8 abgefüllt, ich hatte ziemlich Probleme wg. dem UEFI-Krams, den ich absolut nicht wollte.
    (Was bei mir läuft, will ich entscheiden und nicht irgend eine Softwareklitsche. Ausserdem: das Zeugs ist so gross, was läuft da noch,
    bzw. kann da noch eingebaut werden ? Sitzt schliesslich unter dem OS.
    )

    Nach langem Kampf habe ich habe aber nur Suse 13.1 halbwegs zu Laufen bekommen und das ist dabei immer voll gelaufen
    und hat in kurzer Zeit den Akku leergesaugt.

    Heute weiss ich mehr:
    Es gibt( = gab) zwar eine Vereinbarung zwischen EU-Kommision und Mikrosoft, dass die MS-Betriebsysteme auch mit BIOS
    laufen müssen aber die Klitsche aus Redmond spielt mit den Laptop-Herstellern einfach über Bande:
    Die liefern keine oder nur fehlerhafte BIOSe.

    Ich hatte den Laptop bei ACER, die haben dafür 3 BIOSe, eines davon wäre komplett geeignet, oder aber die eingebaute
    Win8-Lizenz löschen. Deshalb habe ich das hingeschickt.
    Nach einem irren Eiertanz, bis hin zu "Wir dürfen die Lizenz nicht entfernent, wir haben Verträge" wurde getrixt um genau das nicht zu tun.
    Zurückgekommen ist der Rechner mit einer älteren BIOs-Verion und gleichem Verhalten.

    Ich habe danach heftig mit Laptop-Herstellern telefoniert. Effektiv verkaufen alle nur noch MS-Spielekonsolen mit UEFI.

    Mit Win10 wird UEFI einfach vorausgesetzt, und die EU-Kommision macht das, was sie bei Ami-Land immer macht:
    Erst den Löwen, dann den Bettvorleger.

    Vor Jahren haben die auch mal beschlossen, dass ab (?? Jahr) in der EU nur noch nachfüllbare Druckerpatronen
    verkauft werden dürfen. Nochmal was davon gehört?

    Mit TTIP wird dann auch der Löwe entfallen.
    ( Ich habe den Eindruck, das fliessen momentan massive Zahlungen. )

    TIA / Probleme:
    Ich quäle mich schon die ganze Zeit damit, ob ich bei Projekten Microprozessorsteuerungen oder SPSen einsetzen soll.

    Kriterium:
    TIA:
    Tippfehler in DB-Namen beseitigen -> Stop Produktion -> Übertragen,-> CPU Start -> Produktionsdaten neu übertragen ->Start Produktion.
    --> Mikroprozessorsteuerung

    Klassisch:
    Tippfehler in DB-Namen beseitigen
    --> SPS

    Eigentlich ist die TIA-Grundkonzeption diesbezüglich seit 1978 tedhnisch überholt.
    Ich denke, da haben ein paar Industrieschauspieler die Phrase " neu erfinden" Ernst genommen.
    (Dumm stellen/bleiben und anfangen mit dem Erfinden.)

    Ich hoffe nur. die Maschinenbauer machen jetzt wg. Rad nicht auch noch Scheisse.
    (Erkenntnis der Entwicklung : "6 Ecken dreht besser als 5 Ecken, hoppelt aber einmal mehr.")


    Vorteil TIA : Schafft Arbeitplätze ( Lahm, umständlich), schafft Freizeit .. beim warten
    Nachteile TIA : Ich bin bald 60, keine Zeit zum warten, Diabetes, darf nicht aufregen.

    Gruss Werner

  7. #6
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.013
    Danke
    511
    Erhielt 2.647 Danke für 1.910 Beiträge

    Standard

    @heisch

    Ja, das ist ärgerlich, man muß heute vor dem Kauf von Laptops erst einmal sicherstellen, ob die auch für Win7 geeignet sind und vlt. sagar gleich damit geliefert werden.
    Weil ich faul bin, arbeite ich mit einem MacBookPro und diversen VM. Ist auch nicht immer das Gelbe vom Ei, Ärger gibts immer mal, besonders seitdem Apple andauernd einen Neues OSX rausschmeißt. (Wozu nur, keins konnte bisher wirklich mehr als das Alte) Leider ist Apple inzwischen bezüglich der Hardware weit hinten und offensichtlich wollen die nur noch Konsumenten, die ihre Mails abholen, Facebook, und win wenig Trallala betreiben. Mein Laptop muß nicht mehr dünner werden, da muß man dann langsam Angst bekommen, dass der sich verbiegt, wenn man mal zu stark auf Mauspad drückt Aber was solls, man kann einfach nicht alles (Gutes) bekommen. Ich warte mal doe nächste Generation ab, wenn die auch Richtung "dünnes Juppiespielzeug" tendiert, dann ist leider Schluß mit Apple.

    PS. Ich hab noch einen mit mattem Bildschirm, leider gibts auch das nicht mehr ... Fortschritt scheint heutzutage oft eher Rückschritt zu sein.

    TIA: Tja, man gewöhnt sich eigenartigerweise an Alles. Irgendwann umgeht man bestimmte Dinge automatisch, dann kann man sogar arbeiten, aber der Weg ist schon ungemütlicher, als selbst die TIA-Leute das ahnen. Die sollten mal zuerst selbst mit ihrer Software ini paar größerer Projekte machen, aber wie immer, die BWL-er haben da wohl auch das Sagen.
    Geändert von Ralle (17.05.2016 um 07:25 Uhr)
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #7
    heisch ist offline Benutzer
    Themenstarter
    Registriert seit
    10.06.2009
    Beiträge
    50
    Danke
    21
    Erhielt 22 Danke für 11 Beiträge

    Standard

    Hallo Kollegen,
    ich bin am Installieren .. seit 3 Tagen .. locker 100 Gb von Siemens geladen .. und immer noch beim Updaten auf die
    aktuelle Version von TIA V13 den gleichen Effekt: PN-DCP is weg.

    Frage:
    Bei "classic" heisst es: immer auf den letzen Update/SP/HF hochrüsten.

    Gild das bei TIA auch so oder muss ich die ganze Updatekette durchlaufen ?
    d.h. Alle installierten Pakete auf nächsten Stand bringen und dann weiter ?

    Gruss Werner

  9. #8
    Registriert seit
    18.02.2009
    Ort
    NRW
    Beiträge
    45
    Danke
    1
    Erhielt 12 Danke für 6 Beiträge

    Standard

    ich hatte die probs auch mal und konnte die an 2 punkten festmachen.

    Netzwerkkarte meines Laps und Standby Modus:
    Ging das Lap auf Akku betrieb in Standby und wachte dann wieder auf, ging erreichbare Teilnehmer nicht mehr. keine Ahnung wieso, da half nur reboot tut gut.

    Virenscanner
    Wir hatten von der IT nen scanner gehabt, dessen Netzwerk und Bedrohungsschutz unterdrückte hervorragend das Protokoll für erreichbare Teilnehmer.
    nach langer diskussion: option abgeschaltet, seit dem gehts.

    gruss, Black
    Die Wahrheit ist ein Chor aus Wind

  10. Folgender Benutzer sagt Danke zu Blackmike für den nützlichen Beitrag:

    heisch (01.06.2016)

  11. #9
    heisch ist offline Benutzer
    Themenstarter
    Registriert seit
    10.06.2009
    Beiträge
    50
    Danke
    21
    Erhielt 22 Danke für 11 Beiträge

    Standard

    Hallo Black,

    mein Laptop ist momentan dauerhaft am Netz (wg. Dauerinstallation
    Es lauft alles mit der Installation von den CDs (COMBO TIA V13 und classic),
    wenn ich update, ist PN-DCP weg. Scheint kein Spannungsproblem zu sein.

    Dein Virenscanner: war der von einer Fa. in Moskau ?

    Gruss Werner

  12. #10
    Registriert seit
    18.02.2009
    Ort
    NRW
    Beiträge
    45
    Danke
    1
    Erhielt 12 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    wir hatten zu der zeit symantec endpoint protection. und da gabs die option: netzwerkbedrohungsschutz
    wenn der angeschaltet war, ging nix mit erreichbare teilnehmer.

    ging auch ganz schnell dann, das ich dann die berechtigung hatte, das auf meinem und den laps meiner jungs bei inbetriebnahmen oder im prüffeld dann auszuschalten.

    guck ma, ob du auch sowas in der art hast.

    black
    Die Wahrheit ist ein Chor aus Wind

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 12.01.2015, 09:33
  2. Antworten: 2
    Letzter Beitrag: 16.06.2014, 14:21
  3. Antworten: 4
    Letzter Beitrag: 16.12.2011, 14:40
  4. Erreichbare Teilnehmer geht nicht mehr
    Von blasterbock im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 09.04.2010, 23:18
  5. Erreichbare Teilnehmer anzeigen
    Von TonyMono im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 06.05.2009, 13:33

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •