Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Einstiegsproblem WinCC

  1. #1
    Registriert seit
    02.03.2009
    Beiträge
    301
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich muss mich jetzt das erste mal mit WinCC beschäftigen und stehe gerade im dunkeln.

    Das PRojekt ist bestand und hat funktioniert. Es handelt sich um eine ET200S die über WinCC gesteuert wird.
    Jetzt habe ich die gleiche CPU hier und mein PG. Ich würde das Projekte hier gern aufbauen. S7-Programm ist drin und läuft.

    So, jetzt WinCC gestartet und es gibt keine Verbindung (Variablen sind nur #####).

    Wo kann ich anfangen, nach dem Fehler zu suchen? Wie gesagt, WinCC ist für mich neu...
    Zitieren Zitieren Einstiegsproblem WinCC  

  2. #2
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.358
    Danke
    456
    Erhielt 695 Danke für 520 Beiträge

    Standard

    Welches WinCC?
    Wie passiert die Verbindung (MPI, Profibus, Profinet....)?

    Auf Grund des Eintrages im Forumsbereich "Step7" und den "###' könnte man WinCC-Flexible erraten....
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  3. #3
    SPS_NEU ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.03.2009
    Beiträge
    301
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    es ist WinCC 2008. Die CPU ist mit dem PG per Ethernet verbunden.

  4. #4
    Registriert seit
    10.07.2013
    Beiträge
    215
    Danke
    6
    Erhielt 46 Danke für 34 Beiträge

    Standard

    Ich glaube du meinst WinCC FLEXIBLE 2008.

    Da besteht ein Riesen unterschied.
    Geht nicht gibt's nicht

  5. #5
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.358
    Danke
    456
    Erhielt 695 Danke für 520 Beiträge

    Standard

    Worauf läuft die HMI? Auf PC oder Panel? Am PG heist dann am PC oder?

    CPU lässt sich pingen?
    PG/PC-Verbindungseinstellungen eingestellt? Von Step7 auf die HMI kommst du?

    Zeig mal die Verbindungseinstellungen die du in WinCC-Flex projektiert hast?
    Geändert von RONIN (24.05.2016 um 10:49 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  6. #6
    SPS_NEU ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.03.2009
    Beiträge
    301
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ja -stimmt.

    es läuft auf einem PC (SIEMENS PG)

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 22.01.2015, 17:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •