Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Zeitschaltuhr mit LOGO8 und HMI KTP400

  1. #11
    Registriert seit
    18.03.2014
    Beiträge
    44
    Danke
    0
    Erhielt 7 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    das mit der grösse ist auch beim zweiten nicht besser.
    Aber ich glaube zu erkennen das du beides Mal die Adresse 0 hast.
    Stimmt das?
    Ev. wäre es einfacher beide Projekte mal hochzuladen.

  2. #12
    jojo088 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.01.2015
    Beiträge
    28
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo MBI,

    ja, ich habe zwei mal die Adresse 0 verwendet.

    Das Testprojekt hab ich euch im Anhang beigefügt.

    Liebe Grüße
    Johannes

    Test-16001.rar

  3. #13
    Registriert seit
    18.03.2014
    Beiträge
    44
    Danke
    0
    Erhielt 7 Danke für 5 Beiträge

    Standard

    Hallo
    2 Mal die Adresse 0 geht natürlich nicht.
    Zudem ist doch der Netzwerkeingang auf der Adresse 0 also ist es schon 3 Mal die gleiche Adresse!!!!
    Wenn du zum Beispiel die VM Adresse des Analogverstärker auf 4 und die der Wochenschaltuhr auf 6 setzt wird alles schon viel besser sein.
    Sonst musst du mal Visu und Logo Programm bereit stellen.
    Gruss

  4. #14
    jojo088 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.01.2015
    Beiträge
    28
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    ich habe jetzt wirklich viel versucht.
    SO wie ich es verstadnen habe, muss ich:
    HMI (VM0) --> Eingang LOGO (VM0) und dann dort, wo es benötigt wird, auch VM0??Zeitschaltuhr.rarTest-16001.rar

  5. #15
    Registriert seit
    18.03.2014
    Beiträge
    44
    Danke
    0
    Erhielt 7 Danke für 5 Beiträge

    Standard

    Hallo
    Deine Einstellungen unter 'Extras -> Parameter-VM-Zuordnung' passt nicht zur HMI. immer noch 3 mal die gleiche Adresse
    So wird es nicht gehen

  6. #16
    jojo088 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    08.01.2015
    Beiträge
    28
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    nach langem hin und her und tatkräftiger Unterstützung durch mbi (vielen vielen Dank an dieser Stelle) klappt es noch immer nicht. Leider benötige ich das Programm aber. Und da ich nicht dahinter komme, suche ich jemanden, der mir das Programmieren kann. Evtl. reicht auch schon der Montag. Den rest sollte ich selber hin bekommen. Ich hoffe, es findet sich jemand.

    Liebe Grüße
    Johannes

  7. #17
    Registriert seit
    02.01.2015
    Beiträge
    493
    Danke
    82
    Erhielt 104 Danke für 99 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo jojo88,

    hier kannst du dir ein Siemens Beispiel downloaden, welches die Kommunikation zwischen einer Logo und WinCCV13 Basic. Geräte sind eine Logo 0BA8 und ein KTP700. Müsste für dein KTP400 als Anleitung aber passen.

    Wochenschaltuhr über HMI Panel einstellen

Ähnliche Themen

  1. TIA Hilfe Zeitschaltuhr und HMI Eingabefenster
    Von sps31 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 21.08.2015, 12:19
  2. Antworten: 7
    Letzter Beitrag: 09.07.2015, 20:49
  3. Antworten: 0
    Letzter Beitrag: 24.01.2015, 16:39
  4. Suche SIMATIC HMI KTP400 BASIC MONO PN
    Von Pizza im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 25.04.2012, 12:54
  5. HMI KTP400 IP Adressen
    Von golfsiew im Forum HMI
    Antworten: 2
    Letzter Beitrag: 30.03.2010, 14:51

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •