Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Erste mal 1515SP Open Controller mit WinCC RT Adv. Wie softbus einrichten ?

  1. #1
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nun habe ich ein 1515SP Open Controller liegend am Tisch, und ich versuche zum ersten mal ein TIA Projekt neu aufzusetzen.

    Ich nehme ein "CPU 1515SP PC + HMI" aus den Hardware Katalog.
    Wenn ich aber versuche den online Verbindung von WinCC RT auf der Open Controller CPU zu konfigurieren, dann gibt es nur die Schnittstellen "MPI/DP" und "Ethernet" zur Verfügung, kein "Softbus". Ich kann den Open Controller nicht direkt auswählen als Partner, nur über IP Adresse.

    Dann habe ich ein Beispielprojekt gefunden, und vergleicht was dort konfiguriert ist. Siehe da, das Schnittstelle ist "Softbus" und der Partner ist direkt Spezifiziert.
    Aber ich finde nicht wo ich der 1515SP als ein wahren PC Station einrichtet, so das für WinCC das Schnittstelle Softbus gewählt werden kann.
    Ein Schritt-für-Schritt Anleitung von Siemens habe ich auch nicht gefunden.

    Hat jemand eine Ahnung ?
    Jesper M. Pedersen
    Zitieren Zitieren Gelöst: Erste mal 1515SP Open Controller mit WinCC RT Adv. Wie softbus einrichten ?  

  2. "Hallo Jesper,
    da kannst du dich mal wirklich voll auf TIA verlassen, du ziehst eine PLC-Variable
    auf irgendein Bild der HMI und schon ist alles eingerichtet.

    Das haben Sie wirklich mal gut gemacht!

    gruß RN"


  3. #2
    Registriert seit
    13.10.2007
    Beiträge
    12.037
    Danke
    2.789
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Hallo Jesper,
    da kannst du dich mal wirklich voll auf TIA verlassen, du ziehst eine PLC-Variable
    auf irgendein Bild der HMI und schon ist alles eingerichtet.

    Das haben Sie wirklich mal gut gemacht!

    gruß RN
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  4. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    JesperMP (09.06.2016)

  5. #3
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Aaaaaaahhhh .....
    Es hat geklappt, und jetzt habe ich der Verbindung als Softbus.
    Und wie wusste du das ?

    Etwas eigenartig und umgekehrt.
    Ich wollte es den "sicheren Weg" machen, erst Hardware einrichten, dann Hardware verbinden (scheinbar nicht notwendig bei ein 1515SP mit integrierten HMI), dann Software verbinden, dann Variabeln anlegen, und erst dann die HMI Bilder mit Objekte befüllen und mit die Variabeln verbinden.

    Jetzt kann ich etwas weiter bergauf klettern, hoffentlich komme ich irgendwann auf der TIA-Spitze.
    Jesper M. Pedersen

  6. #4
    Registriert seit
    13.10.2007
    Beiträge
    12.037
    Danke
    2.789
    Erhielt 3.269 Danke für 2.157 Beiträge

    Standard

    Zitat Zitat von JesperMP Beitrag anzeigen
    Aaaaaaahhhh .....
    Es hat geklappt, und jetzt habe ich der Verbindung als Softbus.
    Und wie wusste du das ?
    Ich meine das mal auf einen Siemens-Kaffee-Klatsch gesehen zu haben ....
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  7. #5
    Registriert seit
    07.06.2016
    Beiträge
    58
    Danke
    14
    Erhielt 15 Danke für 14 Beiträge

    Standard

    Kleiner Nachtrag:
    Die Verbindung kann man auch anlegen, indem man in "Geräte&Netze" oben links auf "Verbindungen" klickt und eine "HMI-Verbindung" von der WinCC RT zur CPU 1500S macht.

  8. #6
    Avatar von JesperMP
    JesperMP ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Jetzt habe ich en mehr "traditionellen" Weg gefunden.

    In das Network View muss man mit der Maus ein Verbindung zwischen der WinCC RT Adv and CPU 1505S "ziehen".

    TIA_1515SP_HMI_Verbindung.png

    edit: Genau wie Käse es erklärt.
    Jesper M. Pedersen

Ähnliche Themen

  1. TIA Erste mal mit ET200SP. Rack mit nur Relais Module ?
    Von JesperMP im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 01.02.2016, 16:54
  2. Antworten: 6
    Letzter Beitrag: 07.05.2013, 23:08
  3. Sinamics das erste Mal
    Von mitchih im Forum Antriebstechnik
    Antworten: 15
    Letzter Beitrag: 23.11.2008, 10:03
  4. Fernwartung, das erste mal ...
    Von AndreK im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 21.03.2008, 08:53
  5. Erste mal AWL HILFE!!!!!
    Von Diplomklempner im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.05.2005, 08:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •