Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Netzteilplatine S7-200 CPU 226 6ES7 216-2BD23-0XB0

  1. #1
    Registriert seit
    10.06.2016
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Liebes Forum!

    Bei o.g. S7 ist die Netzteilplatine defekt.
    Kann mir jemand sagen ob es möglich ist die Steuerung mit einem externen Netzteil zu betreiben?

    Sollte diese Möglichkeit bestehen, bin ich neben den 24V noch auf eine andere Spannung angewiesen, 5V oder ähnliches?
    Ich hoffe es kann mir jemand einen Tip geben!
    Zitieren Zitieren Netzteilplatine S7-200 CPU 226 6ES7 216-2BD23-0XB0  

  2. #2
    Registriert seit
    14.01.2015
    Beiträge
    1.641
    Danke
    459
    Erhielt 306 Danke für 258 Beiträge

    Standard

    Hallo, das wandelt meines wissens in 5V DC, um die Logic IC´s und Schnittstellentreiber zu versorgen.

    Mit Grüßen

  3. Folgender Benutzer sagt Danke zu DeltaMikeAir für den nützlichen Beitrag:

    Babuhili (10.06.2016)

  4. #3
    Babuhili ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.06.2016
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, vielen Dank für die schnelle Antwort. Ich habe es einmal versucht, leider ohne Erfolg.
    Kannst Du mir sagen ob ich das "auf den ersten Blick" richtig gemacht habe? (siehe bitte das Bild)

    Aschema_1.JPG

  5. #4
    Registriert seit
    14.01.2015
    Beiträge
    1.641
    Danke
    459
    Erhielt 306 Danke für 258 Beiträge

    Standard

    Hallo,
    ich habe leider gerade keine vor mir. Es könnte natürlich auch sein, dass der defekt des Netzteiles nur ein Folgefehler
    einer defekten CPU ist. D.h. Kurzschluss oder Überstromfehler auf der CPU Platine und dadurch Netzteil defekt.


    Mit Grüßen

  6. #5
    Babuhili ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.06.2016
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Okay, danke..
    Die CPU-Platine schaut super aus. Daher hatte ich Hoffnung!
    Anbei mal ein Pic des Kondensators auf der Netzteilplatine:

    Kondensator.JPG

    Kann man diese Netzteilplatinen noch kaufen? Habe bis Dato im Netz noch nichts gefunden...

  7. #6
    Babuhili ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.06.2016
    Beiträge
    4
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Einen noch.... die erste S7 ist ca. 9 Jahre im Einsatz gewesen. Dann ist es zu dem "überspringen" am Kondensator gekommen.
    Die neue S7 hat zwei Werktage durchgehalten und bei dieser ist nun genau das selbe passiert.......

  8. #7
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.314
    Danke
    932
    Erhielt 3.329 Danke für 2.688 Beiträge

    Standard

    Zitat Zitat von Babuhili Beitrag anzeigen
    Kannst Du mir sagen ob ich das "auf den ersten Blick" richtig gemacht habe? (siehe bitte das Bild)

    Aschema_1.JPG
    Die 0V links unter den 5V ist nicht 0V sondern PE. Die anderen drei sind richtig. Also:
    Code:
          +---+
    +5VDC |o o|   0VDC (M  Supply)
       PE |o o| +24VDC (L+ Supply Geberspannung)
          |. .|
    Zitat Zitat von Babuhili Beitrag anzeigen
    Anbei mal ein Pic des Kondensators auf der Netzteilplatine:

    Kondensator.JPG
    Sieht aus, als ob da Salzwasser oder Schwitzwasser/Tau drübergelaufen ist. Ist in dem Schaltschrank feuchte kalte Luft? --> nie ausschalten oder kleine Heizung installieren.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Babuhili (10.06.2016)

  10. #8
    Registriert seit
    19.02.2016
    Beiträge
    478
    Danke
    8
    Erhielt 55 Danke für 50 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    "Überspringen"? Das sieht eher danach aus, als ob du da zu viel Strom über den Ground hinter dem Brückengleichrichter gezogen hast...

    Reihenfolge:
    Kondensator auslöten und kontrollieren, ob durchlegiert...
    --spannung dran--
    Dann an dessen Beinchen messen, ob der Brückengleichrichter noch ganz ist...
    --spannung wieder weg--
    Danach alten (wenn ganz) oder neuen Kondensator falls defekt einsetzen und Leiterbahnfläche am anderen Ende der Abbrandstelle den Lötstoplack entfernen. Dann mit kleinem Drähtchen vom Kondensatorbeinchen auf die Fläche...

    Ohne angeschlossene Paripherie einschalten und Ausgangsspannungen kontrollieren.

    Falls dann die CPU wieder geht, würde ich mir eher Sorgen um irgend ein sonstiges defektes Gerät machen und hier nach und nach "Durchmessen/Zuschalten"

    MfG Fabsi

Ähnliche Themen

  1. Step 7 S7-200 CPU 216-2 migrieren
    Von Mobiletester im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 05.12.2015, 08:19
  2. Antworten: 0
    Letzter Beitrag: 05.01.2012, 08:32
  3. S7-200 CPU 224 Ersatzteil - Netzteilplatine
    Von stefand im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 25.03.2009, 09:52
  4. Antworten: 6
    Letzter Beitrag: 04.03.2006, 22:02
  5. S7-216 und S7-226 Tausch
    Von Heinz im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 28.02.2005, 16:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •