Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 26 von 26

Thema: 315F-2DP Firmwareupdate

  1. #21
    Stefan Gensicke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.07.2016
    Ort
    Bei Köln
    Beiträge
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von vollmi Beitrag anzeigen
    Dass sind aber zwei unterschiedliche CPUs

    unterschiedliche Hardware

    Auf dein 01er modell gäbe es eine neuere firmware 2.6.11
    für dein 04er gibt es die firmware 3.3.12. Die ist übrigens zu empfehlen. Da gabs ein fehler der recht oft auftrat, womit ich eine anlage bei mir immerwieder in Stop überführte.

    mfG René
    Hallo Vollmi.
    Ja das habe ich gesehen.
    Da wo es klappt sind neuere versionen. V3. drauf.
    Diese Anlagen laufen seit fast 8 Jahren ohne störung.

    Danke

    Gesendet von meinem SM-A510F mit Tapatalk

  2. #22
    Stefan Gensicke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.07.2016
    Ort
    Bei Köln
    Beiträge
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Also:
    a) Wenn Update, dann immer die neueste Version, im Falle deiner im Eröffnungsthread genannten CPU also 2.6.11
    Hallo.

    Ja das habe ich gelesen.
    Habe auch das update mit V2.6.11 ausprobiert. Gleiche fehlermeldung.
    Werde es heute aber nochmal ohne cpu in Run versuchen. Also Hardwareschalter.


    b) Da wo du die Firmware runterladen kannst, ist auch exakt beschrieben, was genau du tun musst zum updaten

    Laut der Meldung die du in Beitrag #16 gepostet hast, zwängt sich irgendwie der Eindruck auf, das du versuchst 2.6.4 mit 2.6.4 zu überspielen, was unabhängig ob es geht oder nicht, in jedem Fall ziemlich sinnfrei ist.

    Ist deine Step7-Version sowie Distributed Safety denn wenigstens auf den aktuellen Stand?
    Auf meinem Rechner befindet sich die aktuellste sofzware.
    Genau werde ich später posten.

    Danke


    Gesendet von meinem SM-A510F mit Tapatalk

  3. #23
    Stefan Gensicke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.07.2016
    Ort
    Bei Köln
    Beiträge
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Wincctia Beitrag anzeigen
    Hallo Stefen,

    welche Darstellung hast du gewählt hatte mal so ein Problem hab von FUB auf AWL geschaltet und den Baustein gespeichert und Übertragen dann hat wieder alles gepasst.

    Gruß TIA
    Hallo Wincctia,

    Werde ich versuchen.
    Danke

    Gesendet von meinem SM-A510F mit Tapatalk

  4. #24
    Stefan Gensicke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.07.2016
    Ort
    Bei Köln
    Beiträge
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen,

    habe nochmal die die Version V2.6.11 heruntergeladen um sicher zu gehen das alle Dateien unbeschädigt sind. Neu aufgespielt. Fehlermeldung bleibt die gleiche. Firmware wurde von CPU nicht angenommen.

    Auch das umschalten in AWL hat leider keinen Erfolg gebracht.

    Werde es weiter versuchen

    Danke

    Gruß
    Stefan

  5. #25
    Stefan Gensicke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.07.2016
    Ort
    Bei Köln
    Beiträge
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Reorganisieren der Bausteine und des Programmes haben auch nichts gebracht.

  6. #26
    Stefan Gensicke ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    03.07.2016
    Ort
    Bei Köln
    Beiträge
    21
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So um dem ganzen jetzt mal ein Ende zu setzen.
    Habe zum Glück eine neue cpu bekommen. V3.3 und eingebaut. Schon klappt es.
    Werde die CPU versuchen mit nach Deutschland zu bringen und dem Grund auf die Spur gehen.
    Vielen dank für eure hilfe.
    Ich werde hier schreiben wie es mit der cpu weiter gegangen ist.

    Gruß Stefan

    Gesendet von meinem SM-A510F mit Tapatalk

Ähnliche Themen

  1. Step 7 S7 315F 2DP MMC-Karte leer
    Von Fenix im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 07.12.2014, 13:42
  2. Verkaufe CPU 315F-2DP
    Von nikolaus87 im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 21.12.2012, 13:39
  3. Verkaufe CPU 315F-2DP
    Von nikolaus87 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 21.12.2012, 13:39
  4. 315F 2DP verliert remanente Merker
    Von scrolllkock im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 06.10.2008, 15:22
  5. Antworten: 4
    Letzter Beitrag: 21.07.2008, 20:40

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •