Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: CPU226 AC/DC/RLY SF/DIAG fängt an zu leuchten wenn ich Eingang force

  1. #1
    Registriert seit
    20.01.2016
    Beiträge
    10
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich bin ganz neu hier, habe aber schon längere Zeit mitgelesen. Habe aber jetzt eine Frage zu welcher ich keine Antwort gefunden habe.

    Ich habe Microwin v4 SP9 als Programmiersoftware, PC/PPI Kabel als Verbindung.

    Wieso fängt die SF/DIAG Lampe an zu leuchten wenn ich einen Eingang force? Wenn ich manuell (mit Strippen) die Verbindungen erstelle geht es ja auch. Habe die CPU schon mit wipeout.exe gelöscht, hat sich aber nichts geändert. Alle meine anderen CPUs haben das nicht.

    Ich hoffe das mir einer helfen kann. Habe ich Informationen vergessen?
    Vielen Dank!


    EDIT: Na bravo. Ich glaube ich bin jetzt selber drauf gekommen. Standardmässig ist anscheinend in der CPU eingestellt das die SF/DIAG Lampe gelb leuchtet wenn irgend etwas geforced ist. Tja, ich glaube dass ist es. Jetzt frage ich mich aber warum das bei meinen anderen CPUs nicht der Fall ist? Wenn ich eine CPU urlösche oder mit Wipeout.exe, wird diese Einstellung dann nicht auf Werkszustand zurückgesetzt?
    Geändert von Damir (08.07.2016 um 10:36 Uhr) Grund: 70% gelöst
    Zitieren Zitieren Gelöst: CPU226 AC/DC/RLY SF/DIAG fängt an zu leuchten wenn ich Eingang force Edit  

  2. "Das die SF/DIAG-LED leuchtet, ist eine Standard-Voreinstellung, kann in Microwin unter "Systemdatenbaustein - LED-konfigurieren" deaktiviert werden, siehe S7-200-Systemhandbuch Seite 51.
    Sollte man aber nicht tun, damit man immer sieht, ob noch ein Wert geforct ist.

    Wenn Anlagen mit geforcten Werten und deaktivierter LED betrieben werden, kann das nach einem CPU-Tausch zu lustigem Fehlersuchen führen."


  3. #2
    Registriert seit
    04.11.2013
    Beiträge
    139
    Danke
    12
    Erhielt 24 Danke für 19 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das die SF/DIAG-LED leuchtet, ist eine Standard-Voreinstellung, kann in Microwin unter "Systemdatenbaustein - LED-konfigurieren" deaktiviert werden, siehe S7-200-Systemhandbuch Seite 51.
    Sollte man aber nicht tun, damit man immer sieht, ob noch ein Wert geforct ist.

    Wenn Anlagen mit geforcten Werten und deaktivierter LED betrieben werden, kann das nach einem CPU-Tausch zu lustigem Fehlersuchen führen.

  4. Folgender Benutzer sagt Danke zu Gleichstromer für den nützlichen Beitrag:

    Damir (08.07.2016)

Ähnliche Themen

  1. Step 7 Zähle einmalig +1 wenn Eingang positive Flanke
    Von Ivan91 im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 02.02.2016, 09:38
  2. Antworten: 12
    Letzter Beitrag: 29.09.2012, 13:55
  3. Eingang high wenn Merker gesetzt wird
    Von Stift1802 im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 13.05.2011, 10:51
  4. Wenn ich alt bin und nicht mehr kann, werde ich:
    Von Lebenslang im Forum Stammtisch
    Antworten: 16
    Letzter Beitrag: 02.09.2008, 16:12
  5. Antworten: 30
    Letzter Beitrag: 01.10.2007, 14:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •