Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Zyklische Verbindung zwischen CPU315-2 DP und CU320-2DP nach Neustart unterbrochen

  1. #1
    Registriert seit
    18.07.2016
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,
    mein Ziel eine zyklisch Verbindung zwischen der CPU315-2 DP und der CU315-2 DP (S120) aufzubauen habe ich erfolgreich umgesetzt. Jedoch habe ich das Problem, dass nach einem Ein und Ausschalten des Netzteils die DP LED an der CU aus ist und die CPU einen Sammelfehler (sowohl SF als auch SF DP) ausgibt.

    Bin inzwischen ratlos. Erfahrungsgemäß löst ein neu projektieren das Problem bis zum nächsten Neustart.

    MfG SiemensianerMA
    Zitieren Zitieren Zyklische Verbindung zwischen CPU315-2 DP und CU320-2DP nach Neustart unterbrochen  

  2. #2
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.251
    Danke
    15
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Ich kenne nun selbst die CU315 nicht, aber da Du „DP“ schriebst gehe ich einmal von Profibus Kommunikation aus.
    Verstehe nicht ganz was Du mit „neu projektieren löst das Problem“ meinst?

    Hast Du schon einmal versucht, per Programm die CU315 zu deaktivieren und wieder zu aktivieren?
    Man kann ja über den SCF12 einen TN deaktivieren und wieder zu aktivieren.
    Ich nutze dies, um z.B. nicht vorhandene TNs zu deaktivieren und bei Bedarf wieder zu aktivieren (Optionen).

    Ebenfalls die Frage, hast Du schon einmal versucht zuerst die CU und dann verzögert die CPU einzuschalten? So das die CU Hochgelaufen ist, wenn die CPU startet und die CU als Teilnehmer findet?

    „Eine Frage raubt mir den Verstand bin ich verrückt oder sind es die Anderen ?“

    Albert Einstein

  3. #3
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.542
    Danke
    309
    Erhielt 1.455 Danke für 1.229 Beiträge

    Standard

    Also was mir da ganz spontan einfallen wurde:
    Die CU-Parameter bzw. überhaupt die Antriebsparameter wurden mit Ram nach Rom gesichert?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.146
    Danke
    27
    Erhielt 731 Danke für 638 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Neu projektieren, meinst du download auf die CU320?
    Dann solltest du nach dem Download einfach ein RAM to ROM auf der CU machen damit die Daten eben netzausfest auf der CF gespeichert warden.
    Für mich hört sich das nämlich so an das die CU nach dem Neustart wieder in Erst IBN steht und keine Projektierung hat!

Ähnliche Themen

  1. CU320-2DP und Starter V4.4.1 Probleme beim laden
    Von Astralavista im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 22.06.2016, 12:31
  2. Verbindung zwischen S7 315 2DP und S7313 2DP
    Von timmichen im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 09.09.2015, 08:44
  3. Step 7 Problem mit der Verbindung CP 343-1 und CPU315-2DP
    Von Elektrikus im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 17.01.2015, 10:49
  4. Step 7 Verbindung sporadisch unterbrochen
    Von Roland5020 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 03.10.2013, 15:38
  5. Antworten: 8
    Letzter Beitrag: 25.01.2010, 20:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •