Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: S7otbxdx.dll fehlt bei komplett Neuinstallation

  1. #1
    Registriert seit
    20.06.2016
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    Ich bin quasi gezwungen ein neuen Laptop zu nutzen.

    Nun da ich meine Software größtenteils auf CD´s habe wollte ich die ganz einfach installieren.

    Jetzt bei der Installation von Simatic Step 5.5 incl. SP3 gibt es schon bei der Installation Probleme.

    Mitten drin sagt er mir das die S7obxdx.dll fehlt. Der Laptop ist neu und hat voher nie ein Siemensprogramm gesehen.

    Ich hab auch auf meinem alten Latop im Siemensordner mit der Suchfunktion gesucht aber nichts gefunden.

    Vielleicht könnt ihr mir weiterhelfen.

    Gruß

    Andy
    Zitieren Zitieren S7otbxdx.dll fehlt bei komplett Neuinstallation  

  2. #2
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.302
    Danke
    682
    Erhielt 591 Danke für 452 Beiträge

    Standard

    Was für ein Betriebssystem?

  3. #3
    TheTrueAndy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2016
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo.

    Es handelt sich um Windows 7 Enterprise vom Systemtyp 64 Bit-Betriebssystem

  4. #4
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.302
    Danke
    682
    Erhielt 591 Danke für 452 Beiträge

    Standard

    Hast du adminrechte? Ggf als Administrator ausführen.


    Sent from my iPhone using Tapatalk

  5. #5
    TheTrueAndy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2016
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja habe mir diese von der IT geben lassen.

  6. #6
    TheTrueAndy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2016
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Nachtrag :

    Habe alles aus dem Register gelöscht wie teils auf der Siemensseite beschrieben und danach die Installation erneut versucht.

    "Klappte" soweit. Bis auf die Meldung HSP Konfiguration funktioniert nicht mehr kam. Ist wohl das problem mit den Hardware-Update.

    Habt ihr da Tipps zu?

    Grüße!

  7. #7
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.148
    Danke
    27
    Erhielt 732 Danke für 639 Beiträge

    Standard

    Hi,

    die Datei sollte sich im Verzeichnis C:\Windows\SysWOW64 befinden.
    Wenn sie nicht da ist scheint etwas bei der Installation der Komponente Simatic Device Drivers schief gelaufen zu sein, da kannst du mal schauen ob etwas im Protokoll zu finden ist.
    Eventuell wurde die Datei auch vom AntiVirenprogram "Entsorgt", hoffe du hast ohne aktivierten Virenscanner installiert.

    Gruß
    Christoph

  8. #8
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.251
    Danke
    15
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Ab wann ist Step 7 für 64 Bit auf Win 7 freigegeben?
    War dies schon bei Sp3 oder erst später?

    Aktuell ist ja SP4 HF 9 oder so ....
    Würde das daher erst einmal bei Siemens runterladen und dies installieren.

    „Eine Frage raubt mir den Verstand bin ich verrückt oder sind es die Anderen ?“

    Albert Einstein

  9. #9
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.148
    Danke
    27
    Erhielt 732 Danke für 639 Beiträge

    Standard

    64bit Support sollte es seit SP1 geben, also V5.5 incl. SP1.
    SP3 hat auf alle Fälle den 64 bit Support unbd wenn er ein Setup hat wo das SP3 schon enthalten ist dann ist das nicht das Problem (aktuell ist HF10 für Step7 V5.5 SP4).

    Gruß
    Christoph

  10. #10
    TheTrueAndy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.06.2016
    Beiträge
    26
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    Das kann ich dir gar nicht sagen. Vieles war schon auf dem Laptop installiert.

    Hab es nun nochmal installiert, jetzt kam der Fehler mit der fehlenden .dll Datei nicht. ( Wunderbar )

    Leider läuft es ja nie perfekt. Da es ja ein komplett neuer Laptop ist, benötige ich für die Hardware ja die HW-Updates zum projektieren der CPU etc.

    Diese hab ich nun mal alle die vorgegeben wurden installiert.
    Dann hab ich ein Programm aus unserer Datensicherung dearchiviert und siehe da...keine CPU und keine FM 352 Cam mehr.

    Waren in der Hw-updatesliste nicht die passenden .hsp dabei? Oder woran liegt es nun?

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 05.01.2015, 13:17
  2. TIA s7onlinx64.dll Fehlt
    Von SPSZwerg im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 22.11.2013, 10:50
  3. DC-Bibliothek fehlt bei SISTEMA
    Von Tatjana im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 14
    Letzter Beitrag: 21.01.2012, 08:33
  4. TcControllerToolbox.lib fehlt bei Twincat 2.11.0
    Von alb im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 29.11.2011, 18:08
  5. Antworten: 1
    Letzter Beitrag: 21.10.2009, 19:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •