Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: PG740 III - Bios Batterie leer

  1. #1
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    89
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin...

    Ich habe da so ein kleines Problem...
    Das PG740 III mit NT4.0 drauf bootet mit "Standardeinstellungen".
    Beim hochfahren von Windows wird angezeigt, dass das System mit einer alten Konfiguration gestartet wurde.
    Laut den Unterlagen wurde das Gerät mit vom Werk eingestellten Bios Daten ausgeliefert.
    Jetzt wäre es nur interessant zu wissen welche Einstellungen ich vornehmen muss, dass das System nicht mehr meckert, bzw. alles was von Werk an Hardware eingebaut wurde auch funktioniert. Obwohl ich glaube, dass z.B. der Eprommer nie mehr zum Einsatz kommen wird...
    Das spezielle 3,5" Laufwerk habe ich noch nicht getestet - aber auch das brauche ich nicht zwingend. Ich habe unter NT4.0 die USB Ports aktivieren können.
    Eine neue Batterie habe ich mir bereits besorgt.
    Das wichtigste - auf eine S5 zugreifen - funktioniert wenigstens noch.

    Über Infos wäre ich sehr dankbar

    Hucky
    Zitieren Zitieren PG740 III - Bios Batterie leer  

  2. #2
    Hucky ist offline Benutzer
    Themenstarter
    Registriert seit
    30.03.2007
    Ort
    Hiddenhausen
    Beiträge
    89
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe jetzt einfach mal die Batterie gewechselt. Vorher natürlich alles wichtige gesichert.
    Die Anleitung zum öffnen des Gehäuses passte nicht so ganz - aber Operation gelungen
    Es sitzt jetzt allerdings anstelle 3,6V eine 3V Batterie drin. Ersatztyp original von Siemens.
    Das PG fährt jetzt wieder zügig hoch, ohne zu meckern
    Das wichtigste was ich brauche funktioniert. CD ROM, Diskette. Die anderen Sachen habe ich jetzt nicht getestet.
    Es scheint, dass die BIOS Standard Einstellungen ausreichend sind. All zu viel kann man eh nicht einstellen - nur ein paar IRQs usw.
    Wäre noch interessant zu wissen, ob der Eprommer funzt - den habe ich allerdings das letzte mal vor 10 Jahren, oder so benötigt
    Mem Card + PC Card habe ich an diesem Gerät noch nie genutzt.

    Trotzdem wäre es mal interessant zu wissen, ob das Gerät mit den Standard Einstellungen ausgeliefert wurde, oder Siemens (wie es in Handbuch steht) vor der Auslieferung Einstellungen vorgenommen hat.

    Hucky

Ähnliche Themen

  1. Sonstiges BIOS update für Field PG M2
    Von Ossikopp im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 11.01.2014, 08:25
  2. Bios pg710
    Von BS37 im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 24.02.2013, 09:01
  3. PG 710 BIOS aufrufen!!!
    Von klauserl im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 10.12.2010, 17:23
  4. Beckhoff CX1000 BIOS flashing
    Von plc_bug im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 21.05.2009, 20:18
  5. Bios Stand abfragen
    Von Kleissler im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 25.08.2005, 19:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •